+ Responder ao Tópico



  1. #1

    Padrão Seu logo na pagina do google funcional versao 5.xx

    /ip proxy access
    add action=deny disabled=no dst-port="" path=*/logos/2012/olympics-archery-2012-hp.jpg* redirect-to=\
    www.sua_url.com.br/imagens/logo_na_pagina.png


    Troque pela sua Url, a url em destaque.
    Abaixo o script em funcionamento.
    Clique na imagem para uma versão maior

Nome:	         logo no google 1.jpg
Visualizações:	126
Tamanho: 	33,3 KB
ID:      	37713

  2. #2
    Eng. Eletricista/Eletrôni Avatar de MarceloGOIAS
    Ingresso
    Feb 2007
    Localização
    Goiânia
    Posts
    2.120
    Posts de Blog
    2

    Padrão Re: Seu logo na pagina do google funcional versao 5.xx

    Opa,

    No Mikrotik ou qualquer proxy-Linux?



  3. #3

    Padrão Re: Seu logo na pagina do google funcional versao 5.xx

    Mas ao que parece dessa forma somente funcionaria pra figura de hj do Google,ou estou errado?

  4. #4

    Padrão Re: Seu logo na pagina do google funcional versao 5.xx

    Teste realizado no mikrotik, quanto a figura de hoje o google esta atualizando diariamente sua imagem é so trocar no mikrotik. Em patch se vc colocar */logos/2012* pegara qualquer imagen dentro desta pasta do google.

    Marcelo creio eu que funciona em outro proxy pois o que tava pegando ao fazer o script funcionar era achar a url correta atualizada do google.



  5. #5
    Eng. Eletricista/Eletrôni Avatar de MarceloGOIAS
    Ingresso
    Feb 2007
    Localização
    Goiânia
    Posts
    2.120
    Posts de Blog
    2

    Padrão Re: Seu logo na pagina do google funcional versao 5.xx

    Ok Claudinei,

    Obrigado.

    Citação Postado originalmente por Claudineibj Ver Post
    Teste realizado no mikrotik, quanto a figura de hoje o google esta atualizando diariamente sua imagem é so trocar no mikrotik. Em patch se vc colocar */logos/2012* pegara qualquer imagen dentro desta pasta do google.

    Marcelo creio eu que funciona em outro proxy pois o que tava pegando ao fazer o script funcionar era achar a url correta atualizada do google.

  6. #6

    Padrão Re: Seu logo na pagina do google funcional versao 5.xx

    nao intendi amigo
    como fazer pra ela aparecer ??



  7. #7

    Padrão Re: Seu logo na pagina do google funcional versao 5.xx

    1º hospede sua imagem no seu dominio ou em qualquer site de hospedagem de imagem.
    2º Abra o new terminal de seu mikrotik e cole o script
    3º Troque a url em vermelho pela url de sua imagem hospedada
    4º Monitore diariamente a imagem da pagina do google para trocar a url no patch, troque somente o que tiver entre */......* , nao apague o asteristico e nem a barra.

  8. #8
    Moderador Avatar de Bruno
    Ingresso
    Nov 2002
    Localização
    Guarapuava-PR
    Posts
    3.923
    Posts de Blog
    1

    Padrão Re: Seu logo na pagina do google funcional versao 5.xx

    salve salve pessoal
    é isto funcioa em todos os proxycache da vida
    da pra mudar até o banner do msn basta pegar a url do banner já fiz isto muitas vezes kkk



  9. #9
    MODERADOR-CHEFE Avatar de osmano807
    Ingresso
    Aug 2008
    Localização
    Araguari - Minas Gerais
    Posts
    1.985
    Posts de Blog
    5

    Padrão Re: Seu logo na pagina do google funcional versao 5.xx

    E o net neutrality vai pro escambau...
    Acho que muito provedor mal intencionado já tá usando isso pra algo ilícito...

  10. #10

    Padrão Re: Seu logo na pagina do google funcional versao 5.xx

    Fuciona na V4.14? tentei aqui não deu certo



  11. #11

    Padrão Re: Seu logo na pagina do google funcional versao 5.xx

    Funciona sim

  12. #12

    Padrão Re: Seu logo na pagina do google funcional versao 5.xx

    Aqui a imagem não assim? mais não fucionouClique na imagem para uma versão maior

Nome:	         Google_Mk.jpg
Visualizações:	66
Tamanho: 	26,3 KB
ID:      	37735



  13. #13

    Padrão Re: Seu logo na pagina do google funcional versao 5.xx

    no patch deixe assim */logos/2012* e abra o mozila para ver
    pois a sua imagem ta funfando http://gazetadaparaiba.com.br/portal...ry-2012-hp.png

  14. #14

    Padrão Re: Seu logo na pagina do google funcional versao 5.xx

    Citação Postado originalmente por Claudineibj Ver Post
    no patch deixe assim */logos/2012* e abra o mozila para ver
    pois a sua imagem ta funfando http://gazetadaparaiba.com.br/portal...ry-2012-hp.png

    deu certo não amigo fiz do jeito q vc postou mais mostra não



  15. #15
    Pronto Para Ajudar!!! Avatar de mjmmarcus2
    Ingresso
    Jun 2012
    Localização
    Paulista Pernambuco
    Posts
    428

    Padrão Re: Seu logo na pagina do google funcional versao 5.xx

    Para quem está com problemas ao exibir a imagem é o seguinte

    1°) O logo não vai aparecer se você estiver logado no Google, o link mudará para Https veja o exemplo
    https://www.google.com

    O Link deve estar assim
    http://www.google.com

    2°) Limpe o cache de seu navegador, isto é muito importante!
    3°) Se não funcionar, abra seu outro navegador que você tiver instalado em seu computador e veja seu novo logo
    4°) Quando for adicionar o link de sua imagem não bote na frente http://


    Veja a minha regra como está funcionando:
    /ip proxy access
    add action=deny disabled=no dst-port="" path=\
    */logos/2012/olympics-rings-2012-hp.jpg* redirect-to=\
    www.sua_url.com.br/imagens/logo_na_pagina.png

  16. #16

    Padrão Re: Seu logo na pagina do google funcional versao 5.xx

    Citação Postado originalmente por mjmmarcus2 Ver Post
    Para quem está com problemas ao exibir a imagem é o seguinte

    1°) O logo não vai aparecer se você estiver logado no Google, o link mudará para Https veja o exemplo
    https://www.google.com

    O Link deve estar assim
    http://www.google.com

    2°) Limpe o cache de seu navegador, isto é muito importante!
    3°) Se não funcionar, abra seu outro navegador que você tiver instalado em seu computador e veja seu novo logo
    4°) Quando for adicionar o link de sua imagem não bote na frente http://


    Veja a minha regra como está funcionando:
    /ip proxy access
    add action=deny disabled=no dst-port="" path=\
    */logos/2012/olympics-rings-2012-hp.jpg* redirect-to=\
    www.sua_url.com.br/imagens/logo_na_pagina.png
    Olá amigo tentei aqui do jeito que vc mostrou até com sua regra mais mostra não o pode ser?

    Att: Felipe Jonas



  17. #17
    Pronto Para Ajudar!!! Avatar de mjmmarcus2
    Ingresso
    Jun 2012
    Localização
    Paulista Pernambuco
    Posts
    428

    Padrão Re: Seu logo na pagina do google funcional versao 5.xx

    Citação Postado originalmente por netline Ver Post
    Olá amigo tentei aqui do jeito que vc mostrou até com sua regra mais mostra não o pode ser?

    Att: Felipe Jonas
    Me mande o link da imagem que você quer adicionar, que eu te retornarei com a regra com sua imagem funcionando, recomendo que a imagem tenha uma resolução em média de 500px por 200px

  18. #18

    Padrão Re: Seu logo na pagina do google funcional versao 5.xx

    Citação Postado originalmente por mjmmarcus2 Ver Post
    Me mande o link da imagem que você quer adicionar, que eu te retornarei com a regra com sua imagem funcionando, recomendo que a imagem tenha uma resolução em média de 500px por 200px


    Amigo coloquei uma aqui só pra teste pra ver se fucionava

    to tentando com essa http://www.gazetadaparaiba.com.br/po...y-2012-hp1.png

    ai se der certo eu faço uma preparada

    Att: Felipe Jonas



  19. #19
    Pronto Para Ajudar!!! Avatar de mjmmarcus2
    Ingresso
    Jun 2012
    Localização
    Paulista Pernambuco
    Posts
    428

    Padrão Re: Seu logo na pagina do google funcional versao 5.xx

    Sua imagem está funcionando perfeitamente!
    Veja a meu teste que eu fiz:
    Clique na imagem para uma versão maior

Nome:	         Imagem funcionando.jpg
Visualizações:	55
Tamanho: 	151,2 KB
ID:      	37798

    Agora aplique essa regra:
    /ip proxy access
    add action=deny disabled=no dst-port="" path=\
    */logos/2012/olympics-rings-2012-hp.jpg* redirect-to=\
    http://www.gazetadaparaiba.com.br/portal/wp-content/uploads/2012/07/olympics-archery-2012-hp1.png

    Uma coisa use outro navegador, se não tiver baixe outro, Mozilla, Chome, Opera, Safari em fim... Pois a imagem do google está no cache de seu navegador, por isso que não está aparecendo.

  20. #20

    Padrão Re: Seu logo na pagina do google funcional versao 5.xx

    Pode deixar so assim */logos/2012/* que pega todas