+ Responder ao Tópico



  1. #1

    Padrão Duvida sobre HOSTS em Hotspot

    Boa tarde,

    Tenho uma duvida!!

    Tenho uma RB750 com Hotspot funcionando perfeitamente, nao uso ip fixo e nem controle de mac nos usuarios.
    Minha duvida é, tenho usuarios cadastrados e vejo quem esta online na aba active em hotspot certo! vejo qual ip os mesmos estão usando no momento.
    A questao é que na aba Hosts vejo outros ips da minha Lan, que nao aparece na aba active.
    Será que isso indica que alguem esta usando a internet sem se logar?
    Clique na imagem para uma versão maior

Nome:	         active.jpg
Visualizações:	127
Tamanho: 	26,1 KB
ID:      	38248Clique na imagem para uma versão maior

Nome:	         hosts.jpg
Visualizações:	156
Tamanho: 	28,9 KB
ID:      	38249

    Agradeço a atenção!

  2. #2

    Padrão Re: Duvida sobre HOSTS em Hotspot

    caro jrdiaz isso é bem simples de resolver !
    tai a solução vá em new terminal e cole
    1ª ( vai conectar clientes com essa classe de ex:192.168.88.0/24)
    2ª (á segunda regra bloqueia todo resto 0.0.0.0/0)
    se fui útil não esqueça de clicar na estrelinha


    /ip hotspot ip-binding
    add address=192.168.88.0/24 comment="range hotspot" disabled=no server=hotspot1
    add address=0.0.0.0/0 comment=bloqueio disabled=no server=hotspot1 type=blocked



  3. #3

    Padrão Re: Duvida sobre HOSTS em Hotspot

    Boa noite wondernetwork, obrigado pela sua ajuda.

    Mas a questão de ter mais ips na aba Hosts do que os que estao realmente conectados, indica que existe alguem usando a internet sem se logar?

    Por exemplo, tenho 5 usuarios usando a internet nesse momemto, nao deveria ter somente 5 ips no Hosts tambem?


    Agradeço a atenção

  4. #4

    Padrão Re: Duvida sobre HOSTS em Hotspot

    vc está recebendo dhcp dos clientes
    tipo exemplo: radios configurados em modo bridge ou
    as plaquinhas pci wireless ou usb wireless mesmo
    sugiro configurar radio dos clientes em modo cliente wisp
    vá em ip hotspot user profiles no campo
    shared users coloque para 1 ( um cliente por ip)



  5. #5

    Padrão Re: Duvida sobre HOSTS em Hotspot

    Bom eu tenho uma outra opinião..
    Seguinte se vc esta usando hotspot com a rede aberta, esses Hosts estão conectados em sua rede, qlqr dispositivo wirelles poderia se conectar mas não estão navegando, repare os que estão autorizados estão com AH ou AD os que estão apenas conectados estão com H.. E só aparecem em Hosts por não estarem autorizados..Repare em sua Log se sua rede estiver aberta, a galera sempre tenta adivinhar um usuario e senha é ilário...


    Se ajudei me de a primeira estrelinha!!

    \o/

  6. #6

    Padrão Re: Duvida sobre HOSTS em Hotspot

    Bom eu tenho uma outra opinião..
    Seguinte se vc esta usando hotspot com a rede aberta, esses Hosts estão conectados em sua rede, mas não estão navegando, repare os que estão autorizados estão com AH ou AD os que estão apenas conectados estão com H.. E só aparecem em Hosts por não estar efetivamente ativo..
    Acho que essa é a sua dúvida não?

    Se ajudei me de a primeira estrelinha!!



  7. #7

    Padrão Re: Duvida sobre HOSTS em Hotspot

    Citação Postado originalmente por JeffersonFontes Ver Post
    Bom eu tenho uma outra opinião..
    Seguinte se vc esta usando hotspot com a rede aberta, esses Hosts estão conectados em sua rede, mas não estão navegando, repare os que estão autorizados estão com AH ou AD os que estão apenas conectados estão com H.. E só aparecem em Hosts por não estar efetivamente ativo..
    Acho que essa é a sua dúvida não?

    Se ajudei me de a primeira estrelinha!!

    aberta ou não com essas regras. ip diferente dessa classe 192.168.88.0/24
    não vai aparecer ,ou retornar para o mikrotik

    /ip hotspot ip-binding
    add address=192.168.88.0/24 comment="permissão para ips 192.168.88.0/24" disabled=no server=hotspot1
    add address=0.0.0.0/0 comment=bloqueio to o resto disabled=no server=hotspot1 type=blo