Página 7 de 8 PrimeiroPrimeiro ... 2345678 ÚltimoÚltimo
+ Responder ao Tópico



  1. Como o grande Trober disse e referido, eh isso ae.

  2. Zero drops



  3. Citação Postado originalmente por jlima2001 Ver Post

    Até que ontem, (veja bem, isso foi ontem) graças a Deus, achei o problema e tenho certeza que vai funcionar com você. O problema está no DNS! Você vai pensar, já alterei o DNS e não resolveu. Pois é, mas agora vai resolver! Faça o seguinte:

    Altere os DNS's do cliente manualmente para os DNS da Google: 8.8.8.8 e 8.8.4.4

    Em seguida, ainda no computador do cliente, vá em Iniciar e Executar e digite ipconfig /flushdns
    Vai aparecer rapidamente uma tela preta (DOS) e fechar em seguida. Isso elimina o cache de DNS do computador do usuário.

    Abra o navegador do cliente e exclua todo o histórico de navegação, incluindo o cache do navegador. Em seguida, feche o navegador e abra ele novamente.

    PRONTO! Facebook, orkut, yahoo, youtube, tudo funcionando 100%!

    Mas porque isso ocorre? Vamos a explicação: O que acontece é que quando usamos rádios e cpes, e eles estão roteados, a maioria desses aparelhos informa ao computador do usuário através do servidor DHCP, o DNS primário como sendo o próprio rádio, por exemplo: 192.168.0.1.

    Até aí não há problema, desde que o rádio funcione bem como servidor DNS. O problema é que ele NÃO FUNCIONA BEM como servidor DNS e por essa razão algumas páginas não abrem corretamente.

    Isto não ocorre com adaptadores USB's e placas PCI's, pois o servidor DHCP nesses casos será o próprio Mikrotik ou algum outro configurado por você na sua rede, afinal, não há como rotear adaptadores USB's e placas PCI's.

    Uma solução melhor do que alterar manualmente o DNS no computador do usuário é configurar o servidor DHCP do rádio do cliente para informar outros DNS's que não sejam o do gateway, ou seja, ele próprio. Como fazer isso?

    Acesse o rádio do cliente, e no menu Configurações TCP/IP -> Interface WAN, defina os DNS's manualmente, usando os do Google (8.8.8.8 e 8.8.4.4) ou outros de sua preferencia. Não se esqueça de aplicar as configurações. É óbvio que os menus podem ter outros nomes, pois isso varia de rádio para rádio, mas na sua grande maioria essa opção fica onde disse acima.

    Depois, execute o ipconfig /flushdns e exclua o cache do navegador no computador do cliente para que o problema seja definitivamente solucionado.

    Enfim, teste e terá uma grata surpresa! Espero que tenha ajudado!

    Abraços,
    Jonas Lima
    Se me permite colocar uma arquivo .bat (que esta compactado em ZIP) assim basta executar sem precisar ir no cmd assim fica facil o envio pra o cliente, e bom lembra que convem executar como administrador...

    Se ajudei nesse poste da uma estrelinha para ===> jlima2001
    Arquivos Anexos Arquivos Anexos

  4. Pessoal alterei as regras do mascaramento sem querer resolvi o problema, nao entendi bem mas funcionou estava usando assim
    /ip firewall nat add action=masquerade chain=srcnat disabled=no src-address=10.0.0.0/8

    pelo sistema estamos usando diferente

    /ip firewall nat add add action=masquerade chain=srcnat comment="IXCProvedor mascaramento"
    disabled=no dst-address-list=!rede_local src-address-list=rede_nat
    /ip firewall address-list
    add address=10.254.2.2 comment="IXCProvedor endereco IP do sistema" disabled=no \
    list=rede_local
    add address=10.0.0.0/8 comment="IXCProvedor mascaramento redes privadas" \
    disabled=no list=rede_nat
    add address=172.16.0.0/12 comment="IXCProvedor mascaramento redes privadas" \
    disabled=no list=rede_nat
    add address=192.168.0.0/16 comment="IXCProvedor mascaramento redes privadas" \
    disabled=no list=rede_nat


    Não sei esplicar mas a lógica é a mesma agora os clientes conseguem alterar a senha e o msn funciona perfeito



  5. Citação Postado originalmente por ixcsoft Ver Post
    Pessoal alterei as regras do mascaramento sem querer resolvi o problema, nao entendi bem mas funcionou estava usando assim
    /ip firewall nat add action=masquerade chain=srcnat disabled=no src-address=10.0.0.0/8

    pelo sistema estamos usando diferente

    /ip firewall nat add add action=masquerade chain=srcnat comment="IXCProvedor mascaramento"
    disabled=no dst-address-list=!rede_local src-address-list=rede_nat
    /ip firewall address-list
    add address=10.254.2.2 comment="IXCProvedor endereco IP do sistema" disabled=no \
    list=rede_local
    add address=10.0.0.0/8 comment="IXCProvedor mascaramento redes privadas" \
    disabled=no list=rede_nat
    add address=172.16.0.0/12 comment="IXCProvedor mascaramento redes privadas" \
    disabled=no list=rede_nat
    add address=192.168.0.0/16 comment="IXCProvedor mascaramento redes privadas" \
    disabled=no list=rede_nat


    Não sei esplicar mas a lógica é a mesma agora os clientes conseguem alterar a senha e o msn funciona perfeito
    Estou a testar ..!!!! Pode ser ate impressão minha mais melhorou a abertura de paginas da minha rede.. E sem os probleminhas do hotmail..kkk






Tópicos Similares

  1. Respostas: 21
    Último Post: 30-04-2014, 12:53
  2. Respostas: 8
    Último Post: 07-02-2013, 09:52
  3. Respostas: 17
    Último Post: 18-04-2007, 10:06
  4. Problemas em resolver messenger.hotmail.com
    Por ruyneto no fórum Assuntos não relacionados
    Respostas: 0
    Último Post: 29-06-2005, 08:13
  5. Problemas em Conexão com o FTP.
    Por Danielvb no fórum Servidores de Rede
    Respostas: 6
    Último Post: 14-03-2003, 01:02

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L