Página 2 de 2 PrimeiroPrimeiro 12
+ Responder ao Tópico



  1. #21

    Padrão Re: problema em facebook, orkut e hotmail.

    Gustavinho, experimente fazer exatamente como disse no primeiro post. Pegue um usuário que está com este problema e altere o DNS da máquina dele para os DNS's fixos do Google e acompanhe por alguns dias. Veja se o problema volta a ocorrer.

    A versão do meu MK é 5.14, mas acredito que isto não é problema do MK, pois não ocorre com usuários USB e PCI.

    Abraços,
    Jonas Lima

  2. #22

    Padrão Re: problema em facebook, orkut e hotmail.

    Citação Postado originalmente por jlima2001 Ver Post
    Gustavinho, experimente fazer exatamente como disse no primeiro post. Pegue um usuário que está com este problema e altere o DNS da máquina dele para os DNS's fixos do Google e acompanhe por alguns dias. Veja se o problema volta a ocorrer.

    A versão do meu MK é 5.14, mas acredito que isto não é problema do MK, pois não ocorre com usuários USB e PCI.

    Abraços,
    Jonas Lima
    Jonas vou fazer este teste........no entanto desta forma não resolveria o problema de forma automatizada, pois dificilmente seria possivel setar DNS em clientes, ainda mais atribuindo endereços IP fixo.

    Eu ja fiz testes assim apenas nos equipamentos dos clientes......
    Abs



  3. #23

    Padrão Re: problema em facebook, orkut e hotmail.

    Gustavinho, o IP não precisa ser fixo, somente os DNS's.

  4. #24

    Padrão Re: problema em facebook, orkut e hotmail.

    Aqui estamos migrando de ipxmac NAT para PPPoe com ip´s válidos e com isso, problemas como estes estão acontecendo.
    Interessante que aconteceu em clientes com roteador em casa depois da AirGrid ou Nano... Resolvi mudando o MTU do roteador do cliente para 1492 igual dos meus equipamentos UBNT, o PPPoe está com 1500... Resolveu problema na hora e até parece que a navegação deu uma acelerada, ficou muito rápido e ping baixo.
    Uma outra coisa CHATA que está acontecendo é o hotmail.com dizendo assim: "Você não tem se conectado por aqui ultimamente" aí pede para que o usuário se confirme mandando um código para o e-mail de segurança ou telefone cadastrado no seu perfil.
    Após receber o código ele é inserido e mesmo assim não libera o acesso a caixa de e-mail.
    Pesquisei e não achei nada ainda...será que por causa dos novos IP´s uma vez que tinhamos um ip válido para todos clientes na época do IPxMAC. Espero que com o tempo isso ser resolva, conforme os novos ip´s do ASN forem sendo usados.
    Amanhã vou tentar as dicas postadas pelo amigo acima referente ao MTU e reportarei aqui os resultados.



  5. #25

    Padrão Re: problema em facebook, orkut e hotmail.

    Citação Postado originalmente por Luspmais Ver Post
    Espero que com o tempo isso ser resolva, conforme os novos ip´s do ASN forem sendo usados
    Boa noite.

    Veja esse tópico[1]. Provavelmente terá a solução[2] desse problema

    [1] https://under-linux.org/f342/problem...23/#post636695
    [2] https://under-linux.org/f342/problem...23/#post636893

    Saudações,

    Trober

  6. #26

    Padrão Re: problema em facebook, orkut e hotmail.

    Citação Postado originalmente por trober Ver Post
    Boa noite.

    Veja esse tópico[1]. Provavelmente terá a solução[2] desse problema

    [1] https://under-linux.org/f342/problem...23/#post636695
    [2] https://under-linux.org/f342/problem...23/#post636893

    Saudações,

    Trober

    Amigo muito obrigado pela colaboração, é exatamente a nossa faixa de ip´s 177.xxx.xxx.xxx.



  7. #27

    Padrão Re: problema em facebook, orkut e hotmail.

    atualizado tudo para 5.20 firm 2.41 DNS direto no roteador ou na maquina por pppoe ou Hotspot e continua o problema dessa m... de hotmail...

  8. #28

    Padrão Re: problema em facebook, orkut e hotmail.

    Citação Postado originalmente por ixcsoft Ver Post
    atualizado tudo para 5.20 firm 2.41 DNS direto no roteador ou na maquina por pppoe ou Hotspot e continua o problema dessa m... de hotmail...
    Alguma interface da sua RB tem algum TX ou RX drop?



  9. #29

    Padrão Re: problema em facebook, orkut e hotmail.

    o que signigica drop?

  10. #30

    Padrão Re: problema em facebook, orkut e hotmail.

    Citação Postado originalmente por Gustavinho Ver Post
    Alguma interface da sua RB tem algum TX ou RX drop?
    Citação Postado originalmente por ixcsoft Ver Post
    o que signigica drop?
    "Drop", neste contexto, significa perda[1].

    Conforme o Gustavo comentou, e está documentado no Wiki[2] oficial, deve-se ficar atento a esses parâmetros de perda.

    Veja o que diz o Wiki[2]:

    packets not sent/received because interface queue is full (no free descriptors), dma engine overrun/underrun
    [1] http://dictionary.reference.com/browse/drop
    [2] http://wiki.mikrotik.com/wiki/Manual...nly_properties

    Saudações,

    Trober



  11. #31

    Padrão Re: problema em facebook, orkut e hotmail.

    Como o grande Trober disse e referido, eh isso ae.

  12. #32

    Padrão Re: problema em facebook, orkut e hotmail.

    Zero drops



  13. #33

    Padrão Re: problema em facebook, orkut e hotmail.

    Citação Postado originalmente por jlima2001 Ver Post

    Até que ontem, (veja bem, isso foi ontem) graças a Deus, achei o problema e tenho certeza que vai funcionar com você. O problema está no DNS! Você vai pensar, já alterei o DNS e não resolveu. Pois é, mas agora vai resolver! Faça o seguinte:

    Altere os DNS's do cliente manualmente para os DNS da Google: 8.8.8.8 e 8.8.4.4

    Em seguida, ainda no computador do cliente, vá em Iniciar e Executar e digite ipconfig /flushdns
    Vai aparecer rapidamente uma tela preta (DOS) e fechar em seguida. Isso elimina o cache de DNS do computador do usuário.

    Abra o navegador do cliente e exclua todo o histórico de navegação, incluindo o cache do navegador. Em seguida, feche o navegador e abra ele novamente.

    PRONTO! Facebook, orkut, yahoo, youtube, tudo funcionando 100%!

    Mas porque isso ocorre? Vamos a explicação: O que acontece é que quando usamos rádios e cpes, e eles estão roteados, a maioria desses aparelhos informa ao computador do usuário através do servidor DHCP, o DNS primário como sendo o próprio rádio, por exemplo: 192.168.0.1.

    Até aí não há problema, desde que o rádio funcione bem como servidor DNS. O problema é que ele NÃO FUNCIONA BEM como servidor DNS e por essa razão algumas páginas não abrem corretamente.

    Isto não ocorre com adaptadores USB's e placas PCI's, pois o servidor DHCP nesses casos será o próprio Mikrotik ou algum outro configurado por você na sua rede, afinal, não há como rotear adaptadores USB's e placas PCI's.

    Uma solução melhor do que alterar manualmente o DNS no computador do usuário é configurar o servidor DHCP do rádio do cliente para informar outros DNS's que não sejam o do gateway, ou seja, ele próprio. Como fazer isso?

    Acesse o rádio do cliente, e no menu Configurações TCP/IP -> Interface WAN, defina os DNS's manualmente, usando os do Google (8.8.8.8 e 8.8.4.4) ou outros de sua preferencia. Não se esqueça de aplicar as configurações. É óbvio que os menus podem ter outros nomes, pois isso varia de rádio para rádio, mas na sua grande maioria essa opção fica onde disse acima.

    Depois, execute o ipconfig /flushdns e exclua o cache do navegador no computador do cliente para que o problema seja definitivamente solucionado.

    Enfim, teste e terá uma grata surpresa! Espero que tenha ajudado!

    Abraços,
    Jonas Lima
    Se me permite colocar uma arquivo .bat (que esta compactado em ZIP) assim basta executar sem precisar ir no cmd assim fica facil o envio pra o cliente, e bom lembra que convem executar como administrador...

    Se ajudei nesse poste da uma estrelinha para ===> jlima2001
    Arquivos Anexos Arquivos Anexos

  14. #34

    Padrão Re: problema em facebook, orkut e hotmail.

    Pessoal alterei as regras do mascaramento sem querer resolvi o problema, nao entendi bem mas funcionou estava usando assim
    /ip firewall nat add action=masquerade chain=srcnat disabled=no src-address=10.0.0.0/8

    pelo sistema estamos usando diferente

    /ip firewall nat add add action=masquerade chain=srcnat comment="IXCProvedor mascaramento"
    disabled=no dst-address-list=!rede_local src-address-list=rede_nat
    /ip firewall address-list
    add address=10.254.2.2 comment="IXCProvedor endereco IP do sistema" disabled=no \
    list=rede_local
    add address=10.0.0.0/8 comment="IXCProvedor mascaramento redes privadas" \
    disabled=no list=rede_nat
    add address=172.16.0.0/12 comment="IXCProvedor mascaramento redes privadas" \
    disabled=no list=rede_nat
    add address=192.168.0.0/16 comment="IXCProvedor mascaramento redes privadas" \
    disabled=no list=rede_nat


    Não sei esplicar mas a lógica é a mesma agora os clientes conseguem alterar a senha e o msn funciona perfeito



  15. #35

    Padrão Re: problema em facebook, orkut e hotmail.

    Citação Postado originalmente por ixcsoft Ver Post
    Pessoal alterei as regras do mascaramento sem querer resolvi o problema, nao entendi bem mas funcionou estava usando assim
    /ip firewall nat add action=masquerade chain=srcnat disabled=no src-address=10.0.0.0/8

    pelo sistema estamos usando diferente

    /ip firewall nat add add action=masquerade chain=srcnat comment="IXCProvedor mascaramento"
    disabled=no dst-address-list=!rede_local src-address-list=rede_nat
    /ip firewall address-list
    add address=10.254.2.2 comment="IXCProvedor endereco IP do sistema" disabled=no \
    list=rede_local
    add address=10.0.0.0/8 comment="IXCProvedor mascaramento redes privadas" \
    disabled=no list=rede_nat
    add address=172.16.0.0/12 comment="IXCProvedor mascaramento redes privadas" \
    disabled=no list=rede_nat
    add address=192.168.0.0/16 comment="IXCProvedor mascaramento redes privadas" \
    disabled=no list=rede_nat


    Não sei esplicar mas a lógica é a mesma agora os clientes conseguem alterar a senha e o msn funciona perfeito
    Estou a testar ..!!!! Pode ser ate impressão minha mais melhorou a abertura de paginas da minha rede.. E sem os probleminhas do hotmail..kkk

  16. #36

    Padrão Re: problema em facebook, orkut e hotmail.

    Citação Postado originalmente por trober Ver Post
    Boa noite.

    Veja esse tópico[1]. Provavelmente terá a solução[2] desse problema

    [1] https://under-linux.org/f342/problem...23/#post636695
    [2] https://under-linux.org/f342/problem...23/#post636893

    Saudações,

    Trober
    Amigo Trober já fizemos o cadastro do AS nos sites e ainda continua o problema, apenas com cx do hotmail, de resto está tudo ok...
    Alguém mais tem alguma outra dica ?!?!?
    Miniaturas de Anexos Miniaturas de Anexos Clique na imagem para uma versão maior

Nome:	         hotmail.jpg
Visualizações:	76
Tamanho: 	28,6 KB
ID:      	38741  



  17. #37

    Padrão Re: problema em facebook, orkut e hotmail.

    Citação Postado originalmente por jlima2001 Ver Post
    Inforway, aqui só uso hotspot e sofri uns 6 meses com esse problema. Procurei em tudo que é lugar uma solução pra isso. Ajustei MTU, MSS, adicionei regras, alterei configurações em rádios dos clientes, enfim: nada funcionou!

    Até que ontem, (veja bem, isso foi ontem) graças a Deus, achei o problema e tenho certeza que vai funcionar com você. O problema está no DNS! Você vai pensar, já alterei o DNS e não resolveu. Pois é, mas agora vai resolver! Faça o seguinte:

    Altere os DNS's do cliente manualmente para os DNS da Google: 8.8.8.8 e 8.8.4.4

    Em seguida, ainda no computador do cliente, vá em Iniciar e Executar e digite ipconfig /flushdns
    Vai aparecer rapidamente uma tela preta (DOS) e fechar em seguida. Isso elimina o cache de DNS do computador do usuário.

    Abra o navegador do cliente e exclua todo o histórico de navegação, incluindo o cache do navegador. Em seguida, feche o navegador e abra ele novamente.

    PRONTO! Facebook, orkut, yahoo, youtube, tudo funcionando 100%!

    Mas porque isso ocorre? Vamos a explicação: O que acontece é que quando usamos rádios e cpes, e eles estão roteados, a maioria desses aparelhos informa ao computador do usuário através do servidor DHCP, o DNS primário como sendo o próprio rádio, por exemplo: 192.168.0.1.

    Até aí não há problema, desde que o rádio funcione bem como servidor DNS. O problema é que ele NÃO FUNCIONA BEM como servidor DNS e por essa razão algumas páginas não abrem corretamente.

    Isto não ocorre com adaptadores USB's e placas PCI's, pois o servidor DHCP nesses casos será o próprio Mikrotik ou algum outro configurado por você na sua rede, afinal, não há como rotear adaptadores USB's e placas PCI's.

    Uma solução melhor do que alterar manualmente o DNS no computador do usuário é configurar o servidor DHCP do rádio do cliente para informar outros DNS's que não sejam o do gateway, ou seja, ele próprio. Como fazer isso?

    Acesse o rádio do cliente, e no menu Configurações TCP/IP -> Interface WAN, defina os DNS's manualmente, usando os do Google (8.8.8.8 e 8.8.4.4) ou outros de sua preferencia. Não se esqueça de aplicar as configurações. É óbvio que os menus podem ter outros nomes, pois isso varia de rádio para rádio, mas na sua grande maioria essa opção fica onde disse acima.

    Depois, execute o ipconfig /flushdns e exclua o cache do navegador no computador do cliente para que o problema seja definitivamente solucionado.

    Enfim, teste e terá uma grata surpresa! Espero que tenha ajudado!

    Abraços,
    Jonas Lima

    ja tinha visto esse top. e ESTRELINHA PRA VC AMIGO