+ Responder ao Tópico



  1. #1

    Padrão Cache sem Https

    Boa tarde

    Configurei cache no meu mikrotik e gostaria de saber como eu faço para ele não fazer cache de paginas https://

    Pois já tentei colocar a seguinte regra no cache.

    dts. host: https://
    Action: deny

    e não funcionou.

    estou precisando disso pois estou com problema nos sites de banco tbem.


    Obrigado.

  2. #2
    Pronto Para Ajudar!!! Avatar de mjmmarcus2
    Ingresso
    Jun 2012
    Localização
    Paulista Pernambuco
    Posts
    428

    Padrão Re: Cache sem Https

    Segue a regra

    Após aplicar limpe seu cache, com certeza tem vestigios Https em seu cache

    /ip proxy cache
    add action=deny disabled=no dst-host=https:/ dst-port=""



  3. #3

    Padrão Re: Cache sem Https

    cara eu limpei o cache e

    add a regra

    /ip proxy cache > print

    action= deny
    disabled= no
    dst-host= https:/

    em Dst-port eu não coloquei nada.

    mais mesmo assim não funcionou, ele nem mesmo marca os Hits

    tem alguma opção q tenho q marcar na hora q ativo o cache ou alguma regra ?

    Obrigado

  4. #4

    Padrão Re: Cache sem Https

    Citação Postado originalmente por angelomartins Ver Post
    cara eu limpei o cache e

    add a regra

    /ip proxy cache > print

    action= deny
    disabled= no
    dst-host= https:/

    em Dst-port eu não coloquei nada.

    mais mesmo assim não funcionou, ele nem mesmo marca os Hits

    tem alguma opção q tenho q marcar na hora q ativo o cache ou alguma regra ?

    Obrigado
    Direciona apenas a porta 80?



  5. #5

    Padrão Re: Cache sem Https

    Citação Postado originalmente por mascaraapj Ver Post
    Direciona apenas a porta 80?

    Isso ja esta feito, =/

    Obrigado

  6. #6
    Pronto Para Ajudar!!! Avatar de mjmmarcus2
    Ingresso
    Jun 2012
    Localização
    Paulista Pernambuco
    Posts
    428

    Padrão Re: Cache sem Https

    Se o primeiro e segundo passo não funcionou então tente fazer assim


    /ip proxy cache
    add action=deny disabled=no dst-host=*.siteparablokear.com dst-port=""

    Aonde tem siteparabokear bota os sites que tu queres adicionar.

    Depois limpe o cache do seu mikrotick novamente.



  7. #7

    Padrão Re: Cache sem Https

    nenhuma das anteriores...


    seu proxy NAO esta fazendo cache do https ... porque voce nao redirecionou a porta 443 !!!



    sites https somente vao passar pelo cache se voce redirecionar a porta 443 OU se voce utilizar o proxy direto no browser..

  8. #8

    Padrão Re: Cache sem Https

    Dá uma olhada nessas regras do Gerônimo ai e veja se resolve o seu problema



  9. #9

    Padrão Re: Cache sem Https

    Caro colega, uma hora vc posta como cachear https://under-linux.org/f143/443-pas...-proxy-159562/ e depois pergunta como no não cachear !!! Vc precisa se decidir !!!

  10. #10

    Padrão Re: Cache sem Https

    Citação Postado originalmente por paulojrandrade Ver Post
    Caro colega, uma hora vc posta como cachear https://under-linux.org/f143/443-pas...-proxy-159562/ e depois pergunta como no não cachear !!! Vc precisa se decidir !!!

    num post eu quero saber como faço para o conteúdo 443 passar pelo WEB-PROXY para realizar os bloqueio, e o no outro post quero saber como não fazer CACHE do conteúdo Https:// sendo q quero fazer CACHE de tudo menos https://.

    pois são duas coisa diferentes, CACHE é armazenamento e PROXY é regras de bloqueio



  11. #11
    MODERADOR-CHEFE Avatar de osmano807
    Ingresso
    Aug 2008
    Localização
    Araguari - Minas Gerais
    Posts
    1.985
    Posts de Blog
    5

    Padrão Re: Cache sem Https

    Citação Postado originalmente por angelomartins Ver Post
    num post eu quero saber como faço para o conteúdo 443 passar pelo WEB-PROXY para realizar os bloqueio, e o no outro post quero saber como não fazer CACHE do conteúdo Https:// sendo q quero fazer CACHE de tudo menos https://.

    pois são duas coisa diferentes, CACHE é armazenamento e PROXY é regras de bloqueio
    Mesmo se passar não irá fazer cache, o proxy não tem acesso aos dados da sessão, é tudo encriptado.

    Agora... se tu quiser burlar tudo isso, tem como, mas aí é outra história, mais complicada, e contra minha moral...

  12. #12
    Pronto Para Ajudar!!! Avatar de mjmmarcus2
    Ingresso
    Jun 2012
    Localização
    Paulista Pernambuco
    Posts
    428

    Padrão Re: Cache sem Https

    Não sei se você viu meus tópicos, mas garanto que vai ajudar.

    Cache Full evite arquivos desnecessários
    Melhore o desempenho de seu cache no Mikrotick



  13. #13

    Padrão Re: Cache sem Https

    Obrigado Pessoal, vcs me ajudou bastante