Página 2 de 4 PrimeiroPrimeiro 1234 ÚltimoÚltimo
+ Responder ao Tópico



  1. Olha amigo, essa maquina será acessada somente por SSH, não seria necessário uma placa de video.
    Até porque teria que ser uma PCI, pois ela não possui entrada AGP, e nem preciso dizer pci-e né ? hahahha.

    De qualquer forma, isso será apenas para funcionar como um tunelamento vpn e firewall.

    Nao faz necessario.

    Alguma outra dica,?

    Tera a estrelinha!

  2. rsrrssr amigo vc tem que entrar com a instalação em mode secure para compatibilidade

    aqui vc tem uns parametros para desativar drivers que o linux tenta carregar.
    e usar drivers genericos para forçar inicialização

    http://www.depotz.net/readarticle.php?article_id=2051


    geralmente isso corrige o problema, obs esta inf vale para qualquer linux debian tanto ubuntu, kurumin ou qualquer outro

    apci=off nodri: xmodule=vesa

    agora da a estrelinha pro amigo ali senao ele vai ficar triste pois esta solução que descreveu abaixo foi direto ao problema e el tem completa rasao rsrs

    Citação Postado originalmente por Marcionetfast Ver Post
    Amigo, não é por nada mas já tentou verificar se pelo menos a máquina está dando boot em windows ? caso sim ! tente com outro linux qualquer e daí passe para a opção final que é verificar se está gravado adequadamente, pois a mensagem que postou está dizendo que não existe boot gravado no cd.
    Vlw !



  3. Cara, ja até deu mais uma encaminhada com a Dica, mas veja só.
    Sou meio quadrupede pra essas coisas.

    Quando entra na tela para escolher instalação, testar memoria, e essas coisas.
    Eu aperto F6

    Dai aparece uma linha ja preenchida com o seguinte texto:

    file=cdrom/preseed/ubuntu-server.seed vga=780 initrd=/install/initrd.gz quiet --

    eu apago isso e digito o que voce me passou ?
    Ou simplismente coloc na frente os comandos ?

    desculpe a ignorancia.

  4. Bom consegui, mas agora para nossa alegria, está com erro de KERNEL PANIC...

    que saco, nao achei que era tao dificil assim instalar em placas antigas.


    segue o erro, se alguem puder me ajudar

    VFS: cannot open root device "sda0" boot option : here are the available partition:
    sda driver: sd
    Sda1 000000000000-000000000-00000000000000-0000000000sda
    sr0 driver: sr
    Kernel Panic - noy syncing: VSF: Unable to mount root fs on unknown-block (0,0)
    pid: 1, com: swapper/0 not tainted 3.2.0-23-generic-pae #36-ubuntu

    Call Trace:
    Kernel_thread_helper+0x6/0x10




    e entao ? alguem me ajuda por favor ?



  5. ta estranho cara esta mb nao tem sata sda normalmente é sata, mas pode ser erro na unidade de cd se ele tiver carregando como /dev/sdxx

    pode ser q o ubuntu esta presumindo que seu hd seja sata tbm no script de instalação dai vc vai ter que informar tbm /dev/hdxx






Tópicos Similares

  1. [DICA] 16 - Instalar e Configurar Unbound / Ubuntu Server 12.04 LTS
    Por interhome no fórum Servidores de Rede
    Respostas: 0
    Último Post: 31-10-2013, 19:34
  2. ubuntu server 11.04 nao inicia depois de reboot
    Por wallacexavier no fórum Sistemas Operacionais
    Respostas: 2
    Último Post: 10-08-2011, 10:41
  3. Respostas: 3
    Último Post: 07-04-2011, 07:12
  4. Problema com Samba no Ubuntu Server 8.04
    Por cabatista no fórum Servidores de Rede
    Respostas: 2
    Último Post: 11-08-2008, 07:32
  5. Debian 4.0 64bits ou ubuntu server 8.04 64bits-desempenho
    Por lfernandosg no fórum Sistemas Operacionais
    Respostas: 1
    Último Post: 05-06-2008, 10:03

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L