+ Responder ao Tópico



  1. ola pessoal
    Instalei um RB 750 na minha rede configurei ela em hotspot e o modem em Bridge, fiz um script para DDNS configurei tbm o ddns no scheduler.
    creio que fiz tudo certinho mais algo deu errado pois eu acesso pelo navegador mi dar falha e carregamento mais si eu fazer um ping do host pelo MS-DOS pinga legal mi dar o IP externo da rede, mais um detalhe si eu estiver conectado a esssa rede e fir acessar pelo navegador o host ddns acessa legal mais usando outra rede ñ acessa.
    olha o script ai:

    :global ddnsuser "jxxxxxxxxxe"
    :global ddnspass "xxxxxxxx"
    :global ddnshost "pinguim07.ddns.info"
    :global ddnsinterface "pppoe-out1"
    # ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
    # END OF USER DEFINED CONFIGURATION
    # ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~


    :global ddnssystem ("mt-" . [/system package get [/system package find name=system] version] )
    :global ddnsip [ /ip address get [/ip address find interface=$ddnsinterface] address ]
    :global ddnslastip


    :if ([:len [/interface find name=$ddnsinterface]] = 0 ) do={ :log info "DDNS: No interface named $ddnsinterface, please check configuration." }


    :if ([ :typeof $ddnslastip ] = "nothing" ) do={ :global ddnslastip 0.0.0.0/0 }


    :if ([ :typeof $ddnsip ] = "nothing" ) do={


    :log info ("DDNS: No ip address present on " . $ddnsinterface . ", please check.")


    } else={


    :if ($ddnsip != $ddnslastip) do={


    :log info "DDNS: Sending UPDATE!"
    :log info [ ut [/tool dns-update name=$ddnshost address=[ick $ddnsip 0 [:find $ddnsip "/"] ] key-name=$ddnsuser key=$ddnspass ] ]
    :global ddnslastip $ddnsip


    } else={


    :log info "DDNS: No changes necessary."


    }


    }


    # END OF SCRIPT

    é obvio que o "x" são minha configuração pessoal
    e ai gente sera que eu não configurei certo ou eu não estou acessando correto o que ha de errado???

  2. Você não disse que porta está usando. Lembre-se que a porta 80 é bloqueada pela maioria dos provedores (Speedy, NET) para impedir que o link doméstico seja usado para webhost.



  3. e como eu faço para acessa minha rb 750 pegando internet do roteador ,mais eu sei que no meu provedor a porta 80 e
    nao e liberada ,ou entao mesmo na velox tem com alguem me da uma forca ai

    - - - Atualizado - - -

    e como eu faço para acessa minha rb 750 pegando internet do roteador ,mais eu sei que no meu provedor a porta 80 e
    nao e liberada ,ou entao mesmo na velox tem com alguem me da uma forca ai

  4. Citação Postado originalmente por diasmauricio Ver Post
    e como eu faço para acessa minha rb 750 pegando internet do roteador ,mais eu sei que no meu provedor a porta 80 e
    nao e liberada ,ou entao mesmo na velox tem com alguem me da uma forca ai

    - - - Atualizado - - -

    e como eu faço para acessa minha rb 750 pegando internet do roteador ,mais eu sei que no meu provedor a porta 80 e
    nao e liberada ,ou entao mesmo na velox tem com alguem me da uma forca ai


    Coloca seu modem velox em bridge, põe a sua rb para discar pppoe
    e está resolvido seu problema






Tópicos Similares

  1. RB-750 - Não permite que mais MAC se conecte.
    Por rosivaldo.rafael no fórum Redes
    Respostas: 9
    Último Post: 09-07-2014, 19:09
  2. RB 750 não inicia apos mudar versao
    Por vie190 no fórum Redes
    Respostas: 3
    Último Post: 09-11-2013, 14:27
  3. Rb 450g nao entra pelo winbox
    Por viaradio no fórum Redes
    Respostas: 4
    Último Post: 31-01-2013, 00:19
  4. Respostas: 10
    Último Post: 27-02-2012, 09:06
  5. RB 433AH não acessa
    Por itsolutions no fórum Redes
    Respostas: 3
    Último Post: 14-06-2009, 18:53

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L