Página 2 de 3 PrimeiroPrimeiro 123 ÚltimoÚltimo
+ Responder ao Tópico



  1. Citação Postado originalmente por wdnc5 Ver Post
    Olá amigo,

    poste ai as regras que ta usando para fazer esta configuração que fica mais facil de ajudar, sem as regras fica dificil.

    segue abaixo alguns links com material com passo a passo:

    http://mikrotikbahia.blogspot.com.br...-mikrotik.html

    outro passo a passo :

    Em System > NTP Cliente:

    Mode: unicast
    Primary NTP Server: 159.148.60.2
    Secondary NTP Server: 159.148.60.2
    Marque o: enable

    Depois em System > Clock:

    Time Zone Name: Coloque America/são paulo para fazer o devido ajuste
    sobre a hora obtida no NTP, que no caso é mundial.

    Configure o email em: tool > email:

    Server: smtp.bol.com.br
    Port: 25
    From: meu_email@bol.com.br
    User: meu_email@bol.com.br
    Password: minha senha do email

    Adicione os Scripts em System > Scripts:

    1º nome: "fazer-e-enviar-backup"
    /system backup save name=backup-mikrotik.backup
    :delay 2s
    :global data [/system clock get date]
    :global hora [/system clock get time]
    /tool e-mail send to="EMAIL PARA QUAL SERA
    ENVIADO O BACKUP
    " subject="Backup do Mikrotik NOME_DA_ESTAÇÃO dia: $data as $hora" file="backup-mikrotik.backup"
    body="Backup automatico do servidor Mikrotik-NOME_DA_ESTAÇÃO
    realizado as $hora de $data."

    2º nome: "fazer-e-enviar-log"
    /log print file=log-mikrotik.txt
    :delay 2s
    :global data [/system clock get date]
    :global hora [/system clock get time]
    /tool e-mail send to="EMAIL PARA QUAL SERA
    ENVIADO O LOG
    " subject="Log do MK-NOME_DA_ESTAÇÃO dia: $data as $hora"
    file="log-mikrotik.txt" body="Backup automatico do log do
    servidor Mikrotik-NOME_DA_ESTAÇÃO
    realizado as $hora de $data."

    Agende a execução dos dois scritps em: system > scheduler:

    1º Agendamento:

    Name:
    Agendamento-backup-mk
    Start date: Apr/11/2010
    Interval: 03:00:00
    On Event: fazer-e-enviar-backup
    Em policy marque todas as opções.

    2º Agendamento: Nome: Agendamento-backup-log
    Start date: Apr/11/2010
    Interval: 03:00:00
    On Event: fazer-e-enviar-log
    Em policy marque todas as opções.

    OBS> não esqueça da estrelinha abaixo me ajude pra min poder te ajudar futuramente!



    Amigo não esqueça de citar o nome do criador no caso destas configurações foi o ilustríssimo "MEU AMIGO " FLAVIO RIBEIRO"
    do forum MK-AUTH




  2. Citação Postado originalmente por Acronimo Ver Post

    Boa Noite, eu li de cabo a rabo isso ai e ainda da o mesmo erro que passei acima = /

    system e-mail error Error sending e-mail: abnormal termination (timeout)

  3. script para gmail no mikrotik

    /tool e-mail
    set address=74.125.137.108 from=seuemail@gmail.com password=xxxxxxxxxx \
    port=587 user=seuemail@gmail.com



  4. Citação Postado originalmente por Anderson28 Ver Post
    script para gmail no mikrotik

    /tool e-mail
    set address=74.125.137.108 from=seuemail@gmail.com password=xxxxxxxxxx \
    port=587 user=seuemail@gmail.com

    eu adiciono esse comando no script junto com os outros? e la em Scheduler eu adiciono algum comando tbem abraços amigo valeu






Tópicos Similares

  1. Duvidas sobre Backup
    Por rPr0x no fórum Servidores de Rede
    Respostas: 3
    Último Post: 09-01-2004, 08:19
  2. Duvidas sobre o squid
    Por no fórum Servidores de Rede
    Respostas: 0
    Último Post: 27-11-2002, 11:11
  3. Duvidas sobre Log access.log do SQUID !!!
    Por Danielvb no fórum Servidores de Rede
    Respostas: 2
    Último Post: 23-11-2002, 15:46
  4. duvida sobre o syslog
    Por augustolynx no fórum Servidores de Rede
    Respostas: 1
    Último Post: 29-10-2002, 07:50
  5. DUVIDA, SOBRE DYNAMIC DNS NO APACHE ???
    Por _Luigi_ no fórum Servidores de Rede
    Respostas: 4
    Último Post: 13-10-2002, 08:07

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L