+ Responder ao Tópico



  1. #1

    Padrão Problema com bloqueio de YOUTUBE

    Olá amigos, venho pedir um socorro aos especialistas.

    Trabalho a muito tempo com MK, já instalei vários provedores, porém a alguns tempo não mexia com MK.

    Convenci um cliente a colocar o MK na empresa, principalmente por conta de um loadbalance com 2 links e bloqueio de conteúdo.

    O conteúdo porno está tranquilo, porém no que se refere ao YOUTUBE, estou enfrentando dificuldades.

    Se bloqueio o youtube, o gmail para de funcionar em algumas maquinas, e a empresa usa a plataforma do gmail para gerenciar o email de dominio próprio. Quando desabilito a regra de bloqueio, o gmail fica normal.

    Já usei de várias formas e agora estou com layer7 configurado, da seguinte forma :
    Name: youtube regexp: youtube.com
    filter rules: chain:forward layer7protocol:youtube action:drop

    Será que alguém pode me dar uma luz ?
    Desde já muito grato

    Quero agradecer aos amigos que ajudaram.
    Resolvi da seguinte forma>
    na configuração do layer7, coloquei a regexp como www.youtube.com
    Última edição por Fábio Moura; 30-10-2012 às 20:57. Razão: resolvido

  2. #2

    Padrão Re: Problema com bloqueio de YOUTUBE

    boa noite amigo tenta fazer assim o bloqueio.



    /ip firewall filter add action=drop chain=forward content=youtube disabled=no protocol=tcp


    se te ajudei agradeça, clicando na estrelinha!!!


    um abraço e sucesso..



  3. #3

    Padrão Re: Problema com bloqueio de YOUTUBE

    Citação Postado originalmente por Fábio Moura Ver Post

    Já usei de várias formas e agora estou com layer7 configurado, da seguinte forma :
    Name: youtube regexp: youtube.com
    filter rules: chain:forward layer7protocol:youtube action:drop

    Será que alguém pode me dar uma luz ?
    Desde já muito grato

    Opa chefe acho que o "protocol" ali o que ele quer dizer a camada de aplicação rsrs (por exemplo ICMP, udp, tcp... só que como vc tentou usar a camada 7 aew já é HTTP, FTP, telnet... enfim tudo que envolva software, se vc dropar uma delas vc pode bloquear por inteiro o acesso a aquilo.... ) O amigo https://under-linux.org/members/givigirj/ Já mostrou aí uma forma bem simples de bloqueio por conteúdo "Content".
    Boa Sorte.

  4. #4

    Padrão Re: Problema com bloqueio de YOUTUBE

    /ip firewall filter
    add action=reject chain=forward comment=bloqueio do youtube content=youtube.com disabled=no dst-port=80 protocol=tcp reject-with=tcp-reset src-address=ipdo cliente


    caso vc precise ploquear conteudos pornos redireciona o dns pra o opendns.


    /ip firewall nat
    add action=dst-nat chain=dstnat comment="redireciona para dns do OpenDNS" disabled=no dst-port=53 protocol=udp src-address=ip do cliente to-addresses=208.67.222.123 to-ports=53

    depois de alguns minutos ele ira bloquear



  5. #5
    Pronto Para Ajudar!!! Avatar de mjmmarcus2
    Ingresso
    Jun 2012
    Localização
    Paulista Pernambuco
    Posts
    428

    Padrão Re: Problema com bloqueio de YOUTUBE

    O Mikrotick pode até blokear o youtube, mas quando alguem conecta através de algum proxy não tem como escapar.

    Colegios, Faculdades, Redes privadas, blokeiam o youtube e sites de rede social, mas quando o pessoal entra em um site proxy, funciona é tudo.

    Veja este site, cole o link do youtube e veja ele aparecer
    http://proxy.org/

    Blokeio serve para quem menos conhece de internet, mas sempre tem um mais espertinho ensinando a todos como burlar esses blokeios.

  6. #6

    Padrão Re: Problema com bloqueio de YOUTUBE

    Citação Postado originalmente por mjmmarcus2 Ver Post
    O Mikrotick pode até blokear o youtube, mas quando alguem conecta através de algum proxy não tem como escapar.

    Colegios, Faculdades, Redes privadas, blokeiam o youtube e sites de rede social, mas quando o pessoal entra em um site proxy, funciona é tudo.

    Veja este site, cole o link do youtube e veja ele aparecer
    http://proxy.org/

    Blokeio serve para quem menos conhece de internet, mas sempre tem um mais espertinho ensinando a todos como burlar esses blokeios.
    è verdade, tem o ultrasurf. ninguem consegue bloaquea-lo é pior q p2p, mas tem como diminuir os efeitos dele bloqueando as portas q ele usa.



  7. #7

    Padrão Re: Problema com bloqueio de YOUTUBE

    Citação Postado originalmente por GivigiRJ Ver Post
    boa noite amigo tenta fazer assim o bloqueio.



    /ip firewall filter add action=drop chain=forward content=youtube disabled=no protocol=tcp


    se te ajudei agradeça, clicando na estrelinha!!!


    um abraço e sucesso..
    Opa amigo, boa noite, agradeço a ajuda, mais assim é pior, o MK vai bloquear tudo que tiver a palavra youtube, e não é isto que eu preciso.

  8. #8

    Padrão Re: Problema com bloqueio de YOUTUBE

    Citação Postado originalmente por cdcm Ver Post
    /ip firewall filter
    add action=reject chain=forward comment=bloqueio do youtube content=youtube.com disabled=no dst-port=80 protocol=tcp reject-with=tcp-reset src-address=ipdo cliente


    caso vc precise ploquear conteudos pornos redireciona o dns pra o opendns.


    /ip firewall nat
    add action=dst-nat chain=dstnat comment="redireciona para dns do OpenDNS" disabled=no dst-port=53 protocol=udp src-address=ip do cliente to-addresses=208.67.222.123 to-ports=53

    depois de alguns minutos ele ira bloquear
    Boa meu amigo, gostei vou testar isso e já já posto o resultado.
    O conteúdo porno já está contido, mas agradeço a luz.



  9. #9

    Padrão Re: Problema com bloqueio de YOUTUBE

    Citação Postado originalmente por mjmmarcus2 Ver Post
    O Mikrotick pode até blokear o youtube, mas quando alguem conecta através de algum proxy não tem como escapar.

    Colegios, Faculdades, Redes privadas, blokeiam o youtube e sites de rede social, mas quando o pessoal entra em um site proxy, funciona é tudo.

    Veja este site, cole o link do youtube e veja ele aparecer
    http://proxy.org/

    Blokeio serve para quem menos conhece de internet, mas sempre tem um mais espertinho ensinando a todos como burlar esses blokeios.
    Dependendo do tipo de bloqueio que é feito amigo, não passa nem através de proxy.

  10. #10

    Padrão Re: Problema com bloqueio de YOUTUBE

    è verdade, tem o ultrasurf. ninguem consegue bloaquea-lo é pior q p2p, mas tem como diminuir os efeitos dele bloqueando as portas q ele usa.
    Amigo, ultrasurf é tranquilo de bloquear, e se vc sair bloqueando portas indiscriminadamente, já já vai ter sérias dores de cabeça.
    Não estou falando aqui no patamar provedor de internet e sim um MK para uma indústria, com um log ativo .



  11. #11

    Padrão Re: Problema com bloqueio de YOUTUBE

    /ip firewall layer7-protocol
    add comment="Bate Papo UOL" name=PapoUOL regexp=batepapo.uol.com.br

    /ip firewall filter
    add action=drop chain=forward comment="Drop Papo UOL" disabled=no layer7-protocol=PapoUOL



    Ficaria melhor assim no caso essa regra serve para bloquear a camada 7 agendando ela no layer 7 e filtrando os pacotes e ao mesmo tempo dropando os mesmo. Até que fim cheguei a uma solução rsrs

  12. #12

    Padrão Re: Problema com bloqueio de YOUTUBE

    /ip firewall layer7-protocol
    add comment="Bate Papo UOL" name=PapoUOL regexp=batepapo.uol.com.br

    /ip firewall filter
    add action=drop chain=forward comment="Drop Papo UOL" disabled=no layer7-protocol=PapoUOL



    Ficaria melhor assim no caso essa regra serve para bloquear a camada 7 agendando ela no layer 7 e filtrando os pacotes e ao mesmo tempo dropando os mesmo. Até que fim cheguei a uma solução rsrs