Página 3 de 4 PrimeiroPrimeiro 1234 ÚltimoÚltimo
+ Responder ao Tópico



  1. neste caso..

    o seu concentrador nao esta enviando o Client-ID

    dei uma pesquisada aqui.. vi que em dslam cisco, precisa colocar um parametro na conf para que ele envie esse parametro... talvez este seja o seu caso tambem...

    qual dslam vc esta usando ? (a proposito, tenho 200 modens adsl pra vender, novos na caixa com nota)

  2. Citação Postado originalmente por alexandrecorrea Ver Post
    neste caso..

    o seu concentrador nao esta enviando o Client-ID

    dei uma pesquisada aqui.. vi que em dslam cisco, precisa colocar um parametro na conf para que ele envie esse parametro... talvez este seja o seu caso tambem...

    qual dslam vc esta usando ? (a proposito, tenho 200 modens adsl pra vender, novos na caixa com nota)


    Sim ele esta enviando, essa informação abaixo e coletada no servidor PPPoE que o Dslan envia para ele:
    PPPoE Tags:
    Vendor id: 3561
    Vendor Specific PPPoE Tags
    Circuit ID: PPO-AR01-8-24
    Actual Data Rate UpStream: 30046000
    Actual Data Rate DownStream: 5008800



    eu fiz a configuração no Dslan para enviar
    PPO-AR01-8-24 no meu caso Chassi-Armario-Slot-Porta, um padrão de documentação que adotei na infra.

    A minha "pecuinha" esta em repassar para o radius, pois a o servidor PPPoE esta recebendo a informação.




    PS: Sobre os modens podemos conversar...



  3. Alexandre, essa informação abaixo e o inicio da comunicação do Modem com o PPPoE, nessa tabela nao precisaria do item Agent-Circuit-Id, essa tabela teria de ser alterada no banco de dados?

    o que vc acha?

    rad_recv: Access-Request packet from host 192.168.2.1:42762, id=92, length=132
    User-Name = "teste14"
    Service-Type = Framed-User
    Framed-Protocol = PPP
    CHAP-Password = 0x0185903d1212d59db7b00dc5590e95f5d1
    CHAP-Challenge = 0x39363935323338313430323332383432
    NAS-IP-Address = 177.xx.xxx.xxxx
    NAS-Identifier = "Rtl.cccc.com.br"
    Calling-Station-Id = "f4:ec:38:f9:1f:2c"
    NAS-Port-Type = Ethernet
    NAS-Port = 2978
    Processing the authorize section of radiusd.conf






    Essa tabelas aqui e um exemplo que peguei:

    rad_recv: Access-Request packet from host 192.168.3.171 port 39838, id=98, length=142
    NAS-Port-Type = Ethernet
    NAS-Port = 2200961369
    Calling-Station-Id = "1:0:24:81:44:41:1f"
    Called-Station-Id = "dhcp1"
    User-Name = "00:24:81:44:41:1F"
    User-Password = ""
    Agent-Remote-Id = "\000\006\000\025w\262\234\260"
    Agent-Circuit-Id = "\000\004\000\001\001\013"
    NAS-Identifier = "MikroTik"
    NAS-IP-Address = 192.168.3.171

  4. Pessoal depois de analisar e analisar re-analisar etc etc etc, Sergio o grande Sergio me fez um pergunta muito simples, qual pppoe vc esta usando?

    Esta ai o problema estava usando o nativo do FreeBsd, resolvi então seguir a dica do Sergio e instalar o MPD5, e Bingo:

    rad_recv: Access-Request packet from host 192.168.2.1:25809, id=98, length=241
    NAS-Identifier = "pppoe.ccccc.com.br"
    NAS-IP-Address = 192.168.2.1
    Acct-Session-Id = "2245288-em1-2"
    NAS-Port = 2
    NAS-Port-Type = Ethernet
    Service-Type = Framed-User
    Framed-Protocol = PPP
    Calling-Station-Id = "f4ec38f91f2c"
    NAS-Port-Id = "em1"
    mpd-link = "em1-2"
    Tunnel-Medium-Type:0 = IEEE-802
    Tunnel-Client-Endpoint:0 = "f4:ec:38:f9:1f:2c"
    Tunnel-Server-Auth-Id:0 = "PPO/AR01/1/16"
    ADSL-Agent-Circuit-Id = "PPO/AR01/1/16"
    User-Name = "teste14"
    CHAP-Challenge = 0xbb1e680f2bf3acfa250e6c093d1276b10381eeb4833863
    CHAP-Password = 0x011dcb17e460406115fb4ae30b39077dc2




    O maior dos meus problemas foram resolvidos, agora estou afinando a ferramenta conforme minha necessidade, grande abraço a todos que de alguma forma ajudarão, mas fica a dica ai para futuros problemas, a ferramenta nativa do FreeBsd e um pouco limitada.

    Grande abraço a todos..



  5. inclusive achei q era mikrotik heheheh :X






Tópicos Similares

  1. erro radius/pppoe
    Por andrei_piovesan no fórum Servidores de Rede
    Respostas: 0
    Último Post: 15-12-2004, 16:31
  2. erro no radius/pppoe
    Por andrei_piovesan no fórum Redes
    Respostas: 0
    Último Post: 15-12-2004, 11:10
  3. RADIUS+PPPoE
    Por gabrielmcs no fórum Servidores de Rede
    Respostas: 1
    Último Post: 22-09-2004, 00:56
  4. Exemplo de configuração do Radius + PPPOE
    Por paulojose no fórum Redes
    Respostas: 4
    Último Post: 14-08-2004, 07:28
  5. PPPoE + FreeRadius + Mysql + BandLimit
    Por celangoni no fórum Servidores de Rede
    Respostas: 0
    Último Post: 03-06-2004, 12:32

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L