Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. Olá estou tentar reservar os Ip's dos terminais burro no arquivo /etc/ltsp/dhcpd.conf . Mas nao estou conseguindo. Ajuda, por favor!!

    Fiz algumas configurações no dhcpd.conf , quando coloquei as configurações para deixar os endereços estáticos, o serviço DHCP não inicia


    Comando: service isc-dhcp-server restart
    Erro:stop: Unknown instance:
    start: Job failed to start


    segue a copia do /etc/ltsp/dhcpd.conf




    #
    # Default LTSP dhcpd.conf config file.
    #
    authoritative;
    subnet 10.0.0.0 netmask 255.255.255.0 {
    range 10.0.0.101 10.0.0.105;
    option domain-name "js.local";
    option domain-name-servers 10.0.0.1;
    option broadcast-address 10.0.0.255;
    option routers 10.0.0.1;
    # next-server 10.0.0.1;
    # get-lease-hostnames true;
    option subnet-mask 255.255.255.0;
    option root-path "/opt/ltsp/i386";
    if substring( option vendor-class-identifier, 0, 9 ) = "PXEClient" {
    filename "/ltsp/i386/pxelinux.0";
    } else {
    filename "/ltsp/images/i386.img";
    }
    }
    {
    host-01 {
    hardware ethernet 11:11:11:11:11:11;
    fixed-address 10.0.0.101;
    }
    host-02 {
    hardware ethernet 22:22:22:22:22:22;
    fixed-address 10.0.0.102;
    }
    host-03 {
    hardware ethernet 33:33:33:33:33:33;
    fixed-address 10.0.0.103;
    }
    host-04 {
    hardware ethernet 44:44:44:44:44:44;
    fixed-address 10.0.0.104;
    }
    host-05 {
    hardware ethernet 55:55:55:55:55:55;
    fixed-address 10.0.0.105;
    }
    }

  2. Citação Postado originalmente por heldernl Ver Post
    Olá estou tentar reservar os Ip's dos terminais burro no arquivo /etc/ltsp/dhcpd.conf . Mas nao estou conseguindo. Ajuda, por favor!!

    Fiz algumas configurações no dhcpd.conf , quando coloquei as configurações para deixar os endereços estáticos, o serviço DHCP não inicia


    Comando: service isc-dhcp-server restart
    Erro:stop: Unknown instance:
    start: Job failed to start


    segue a copia do /etc/ltsp/dhcpd.conf




    #
    # Default LTSP dhcpd.conf config file.
    #
    authoritative;
    subnet 10.0.0.0 netmask 255.255.255.0 {
    range 10.0.0.101 10.0.0.105;
    option domain-name "js.local";
    option domain-name-servers 10.0.0.1;
    option broadcast-address 10.0.0.255;
    option routers 10.0.0.1;
    # next-server 10.0.0.1;
    # get-lease-hostnames true;
    option subnet-mask 255.255.255.0;
    option root-path "/opt/ltsp/i386";
    if substring( option vendor-class-identifier, 0, 9 ) = "PXEClient" {
    filename "/ltsp/i386/pxelinux.0";
    } else {
    filename "/ltsp/images/i386.img";
    }
    }
    {
    host-01 {
    hardware ethernet 11:11:11:11:11:11;
    fixed-address 10.0.0.101;
    }
    host-02 {
    hardware ethernet 22:22:22:22:22:22;
    fixed-address 10.0.0.102;
    }
    host-03 {
    hardware ethernet 33:33:33:33:33:33;
    fixed-address 10.0.0.103;
    }
    host-04 {
    hardware ethernet 44:44:44:44:44:44;
    fixed-address 10.0.0.104;
    }
    host-05 {
    hardware ethernet 55:55:55:55:55:55;
    fixed-address 10.0.0.105;
    }
    }
    Boa tarde.

    Fiz alguns ajustes do seu dhcpd.conf, e aqui funcionou

    Precisa mudar a forma de entrada na diretiva host, e também alguns blocos (of braces).

    Com base no seu código, repasso os ajustes abaixo:

    Código :
    #
    # Default LTSP dhcpd.conf config file.
    #
    authoritative;
    subnet 10.0.0.0 netmask 255.255.255.0 {
        range 10.0.0.101 10.0.0.105;
        option domain-name "js.local";
        option domain-name-servers 10.0.0.1;
        option broadcast-address 10.0.0.255;
        option routers 10.0.0.1;
        # next-server 10.0.0.1;
        # get-lease-hostnames true;
        option subnet-mask 255.255.255.0;
        option root-path "/opt/ltsp/i386";
        if substring( option vendor-class-identifier, 0, 9 ) = "PXEClient" {
            filename "/ltsp/i386/pxelinux.0";
        } else {
            filename "/ltsp/images/i386.img";
        }
    }
     
    host wks-01 { hardware ethernet 11:11:11:11:11:11 ; fixed-address 10.0.0.101 ; }
    host wks-02 { hardware ethernet 22:22:22:22:22:22 ; fixed-address 10.0.0.102 ; }
    host wks-03 { hardware ethernet 33:33:33:33:33:33 ; fixed-address 10.0.0.103 ; }
    host wks-04 { hardware ethernet 44:44:44:44:44:44 ; fixed-address 10.0.0.104 ; }
    host wks-05 { hardware ethernet 55:55:55:55:55:55 ; fixed-address 10.0.0.105 ; }
     
    #
    #
    # EOF
    #
    #

    Espero ter sido útil.

    Saudações,

    Trober



  3. Muito Obrigado! funcionou direitinho....

  4. Citação Postado originalmente por heldernl Ver Post
    Muito Obrigado! funcionou direitinho....
    Que notícia boa!

    Saudações,

    Trober



  5. Olá Trober,

    O serviço está iniciando normal. Mas as reservas não estão funcionando. Tem mais alguns ajuste para ser realizados.

    Não tenho pratica com Linux

    Fico no aguardo.






Tópicos Similares

  1. Porque minha internet está lenta?! ubuntu 12.04
    Por bigauke no fórum Sistemas Operacionais
    Respostas: 0
    Último Post: 10-08-2012, 09:03
  2. Problema ao instalar Ubuntu 12.04 LTS
    Por FMVC10 no fórum Sistemas Operacionais
    Respostas: 1
    Último Post: 11-07-2012, 14:32
  3. Dual boot - Instalar Windows 7 em um Ubuntu 12.04
    Por wesleyolvcosta no fórum Sistemas Operacionais
    Respostas: 1
    Último Post: 22-05-2012, 07:08
  4. O winbox não faz o Recovery das RB's no ubuntu 12.04
    Por flaviorn no fórum Sistemas Operacionais
    Respostas: 1
    Último Post: 09-05-2012, 07:30
  5. Processamento no Ubuntu 12.04
    Por gutolg no fórum Sistemas Operacionais
    Respostas: 1
    Último Post: 29-04-2012, 09:25

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L