Página 2 de 3 PrimeiroPrimeiro 123 ÚltimoÚltimo
+ Responder ao Tópico



  1. Citação Postado originalmente por LKS45 Ver Post
    Vamos la, caros amigos:
    Link A)
    PPPOE adsl oi
    Gateway pra as maquinas navegarem na rede: xxx.254
    Esta funcionando perfeitamente, criei o client de discam o nat e a rota e tá 100%
    Link B)
    IP fixo válido direto 189.xxx...
    Gateway pra quem quiser navegar via este link: xxx.253
    Setei o ip em ip>address fiz a nat e a rota, mas quem navega pela .253 continau navegando pela oi.
    Alguem saberia me ajudar a ver aonde esta o erro? Mas atencao, nao quero fazer load balance quem for navegar vai setar na placa de rede do micro o agt 254 pra oi ou se prefere da outra empresa via gateway 253.
    Abraços!!
    Vamos la, http://mikrotikfacilnet.blogspot.com...-gateways.html segue o tutorial, vc pode fazer usando com duas saidas distintas e NAT distintos para cada link pronto.



    Abraco

  2. Como eu adapto que um link é ppoe e não fixo? Esse load balance baseia no ip da estacao pra fazer o load, mas eu não quero o load apenas ter 2 gateways no mikrotik cada gw fazendo nat de um dos links. Se alguém souber....



  3. Citação Postado originalmente por LKS45 Ver Post
    Como eu adapto que um link é ppoe e não fixo? Esse load balance baseia no ip da estacao pra fazer o load, mas eu não quero o load apenas ter 2 gateways no mikrotik cada gw fazendo nat de um dos links. Se alguém souber....
    Bom dia amigo, e somente um exemplo, as entradas sao exemplos, vc quer usra seu modem em bridge discando pppoe e so adaptar, as saidas sao dois nat feito marcacao de pacote, se vc usar da saida hotspot ou pppoe para seus clientes amigo e so adaptar ele marcara os pacotes vindos de cada clase de ip e fara mascarede entao e so estudar um pouco e adaptar o principio e este.


    um bom dia

  4. Citação Postado originalmente por LKS45 Ver Post
    Vamos la, caros amigos:
    Link A)
    PPPOE adsl oi
    Gateway pra as maquinas navegarem na rede: xxx.254
    Esta funcionando perfeitamente, criei o client de discam o nat e a rota e tá 100%
    Link B)
    IP fixo válido direto 189.xxx...
    Gateway pra quem quiser navegar via este link: xxx.253
    Setei o ip em ip>address fiz a nat e a rota, mas quem navega pela .253 continau navegando pela oi.
    Alguem saberia me ajudar a ver aonde esta o erro? Mas atencao, nao quero fazer load balance quem for navegar vai setar na placa de rede do micro o agt 254 pra oi ou se prefere da outra empresa via gateway 253.
    Abraços!!
    cara essa situação é boa pra gente quebrar á cabeça,, boa !! boa!!!
    me responda uma coisa vc usa hotspot ou só dhcp ou ppoe....




  5. Citação Postado originalmente por wondernetwork Ver Post
    cara essa situação é boa pra gente quebrar á cabeça,, boa !! boa!!!
    me responda uma coisa vc usa hotspot ou só dhcp ou ppoe....

    sem hotspot, so no nat mesmo






Tópicos Similares

  1. Problemas com DNS público para links diferentes....
    Por andrefernando25 no fórum Redes
    Respostas: 1
    Último Post: 17-04-2015, 12:58
  2. Respostas: 5
    Último Post: 30-04-2008, 08:36
  3. Conexões com 2 links diferentes no mesmo servidor.
    Por glaucioklipel no fórum Servidores de Rede
    Respostas: 2
    Último Post: 27-11-2007, 15:19
  4. Hotspot com clientes em link diferentes
    Por joseva no fórum Redes
    Respostas: 0
    Último Post: 14-11-2007, 07:45
  5. Servidor com dois links diferentes (não é para balancear)
    Por flep no fórum Servidores de Rede
    Respostas: 7
    Último Post: 29-05-2006, 08:30

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L