+ Responder ao Tópico



  1. #1

    Padrão super proxy joemg6

    ¿ESTA CANSADO DE TENER LIMITACIONES EN SU SERVIDOR?

    ¿ESTA CANSADO DE PAGAR MUCHO DINERO POR UN SERVIDOR?

    ¿ESTA CANSADO DE QUE TU SERVIDOR SE PARE?

    ¿ESTA CANSADO DE REACTIVAR EN UNA PAGINA PARA QUE TU SERVIDO FUNCIONE?

    !NO SE PREOCUPE AQUÍ ESTA LA SOLUCIÓN PARA USTED!!!!!!!

    ThunderCache 3.1.2 es un poderoso sistema de Web Caché que tiene como principal característica hacer caching de contenidos de datos estáticos y dinámicos en la web, incluyendo videos on-line y actualizaciones de windows y antivirus, prestaciones que no brindan los proxys regulares y es totalmente gratis

    opten lo ya!!!!!!!!
    pc no incluida

    ______________________________________________________________________________________________________

    Instalación de ThunderCache 3.1.2 paralelo a Mikrotik - Squid 2.7

    Primero tenemos que instalar Debían, se puede descargar de los siguientes enlaces.


    32 bits
    http://cdimage.debian.org/debian-cd/...86-netinst.iso

    64 bits
    http://cdimage.debian.org/debian-cd/...64-netinst.iso

    Luego procedemos a instalar el Debian como se muestra en el video, se debe de poner el IP 192.168.10.2, ya posteriormente a la instlación del thunder se puede cambiar el IP que uno quiera.

    Es importante que durante la instalación del thunder poner la contraseña del Mysql: thunder31
    32 bits
    Código:

    1. wget http://www.joemg.host56.com/tc/thunder312-32.sh
    2. chmod 777 thunder312-32.sh
    3. ./thunder312-32.sh



    64 bits
    Código:

    1. wget http://www.joemg.host56.com/tc/thunder312-64.sh
    2. chmod 777 thunder312-64.sh
    3. ./thunder312-64.sh


    Redireccionamos y priorizamos el trafico de Thunder en Mikrotik con las siguientes reglas.

    Código:

    1. /ip firewall filter
    2. add action=accept chain=forward comment="Acepta thunder 3.1.x" disabled=no \
    3. src-address=192.168.10.0/30
    4. /ip firewall nat
    5. add action=dst-nat chain=dstnat comment="Redirect Thunder 3.1.x" disabled=no \
    6. dst-port=80 protocol=tcp src-address=!192.168.10.2 to-addresses=\
    7. 192.168.10.2 to-ports=3128
    8. /ip firewall mangle
    9. add action=mark-connection chain=postrouting comment="THUNDER CACHE FULL(TC 3.\
    10. 1.x) =======================================================================\
    11. ===============================" content="X-Cache: HIT from Thunder" \
    12. disabled=no new-connection-mark=thunder-connection passthrough=yes \
    13. protocol=tcp src-address=192.168.10.2
    14. add action=mark-packet chain=postrouting connection-mark=thunder-connection \
    15. disabled=no new-packet-mark=thunder-packs passthrough=yes
    16. add action=mark-connection chain=postrouting comment="TOS 12 (TC 3.1.x)=========\
    17. ==========================================================================\
    18. ==================================" disabled=no dscp=12 \
    19. new-connection-mark=proxy-hits passthrough=yes protocol




    link: http://www.alterserv.com/foros/index.php?topic=3.0



  2. #2

    Padrão Re: super proxy joemg6

    so pra salientar este projeto não tem nada haver com o projeto thunder 7.1 ou comigo, se trata de um código fonte obsoleto que vaso a uns 4 anos e vem sofrendo mutações, pena que nao mudaram o nome como outros caches comerciais fizeram



  3. #3

    Padrão Re: super proxy joemg6

    Citação Postado originalmente por Pirigoso Ver Post
    so pra salientar este projeto não tem nada haver com o projeto thunder 7.1 ou comigo, se trata de um código fonte obsoleto que vaso a uns 4 anos e vem sofrendo mutações, pena que nao mudaram o nome como outros caches comerciais fizeram
    miedo doc por que llego la competencia , caballero tendras , que bajar sus precio para que no te quedes sin clientes , dile eso al tirano overnix

  4. #4

    Padrão Re: super proxy joemg6

    Bom dia, pessoal.

    Alguém sabe onde posso conseguir o source dessas atualizações, ou um contato com o autor delas?
    Temos um sistema de cache derivado do TC 3.1 (BFW Cache) e ele tem sido muito útil a vários perfis de usuários e até pequenos/médio provedores.

    Seria de grande ajuda aplicar algumas dessas melhorias em nosso cache, uma vez que os dois sistemas têm a mesma base.
    Inclusive, é claro, nós igualmente estamos à disposição para compartilhar conteúdo e conhecimento.

    Um abraço.



  5. #5

    Cool Re: super proxy joemg6

    Tenho a versão 32bits instalada em um pc-test, funciona mas nao e essa maravilha toda não, e um paleativo para quem tem uma rede pequena e não ta afim de investir.

  6. #6

    Padrão Re: super proxy joemg6

    Citação Postado originalmente por brunovescovi Ver Post
    Bom dia, pessoal.

    Alguém sabe onde posso conseguir o source dessas atualizações, ou um contato com o autor delas?
    Temos um sistema de cache derivado do TC 3.1 (BFW Cache) e ele tem sido muito útil a vários perfis de usuários e até pequenos/médio provedores.

    Seria de grande ajuda aplicar algumas dessas melhorias em nosso cache, uma vez que os dois sistemas têm a mesma base.
    Inclusive, é claro, nós igualmente estamos à disposição para compartilhar conteúdo e conhecimento.

    Um abraço.
    http://www.alterserv.com/foros/index.php?topic=9.0



  7. #7

    Padrão Re: super proxy joemg6

    Citação Postado originalmente por DARKFOX Ver Post
    Tenho a versão 32bits instalada em um pc-test, funciona mas nao e essa maravilha toda não, e um paleativo para quem tem uma rede pequena e não ta afim de investir.
    aprox 250 user
    Última edição por ingjaab; 14-01-2013 às 05:32.

  8. #8

    Padrão Re: super proxy joemg6

    Citação Postado originalmente por ingjaab Ver Post
    limpar a Rede de 250 usuários
    ???



  9. #9
    MODERADOR-CHEFE Avatar de osmano807
    Ingresso
    Aug 2008
    Localização
    Araguari - Minas Gerais
    Posts
    1.985
    Posts de Blog
    5

    Padrão Re: super proxy joemg6

    Citação Postado originalmente por ingjaab Ver Post
    Ele se referia ao CÓDIGO FONTE DO SISTEMA INTEIRO, por ser derivado de software GPLv3.

    Outra, se fosse para fazer gambiarra que nem nós fizemos, não precisava. Me refiro ao killcpumax.sh.

  10. #10

    Padrão Re: super proxy joemg6

    Citação Postado originalmente por ingjaab Ver Post
    Como o Osmano mencionou, nesse link não encontrei o source completo, só encontrei instruções para criação de novos plugins (nem o source dos plugins que vêm no sistema eu encontrei).

    O que estou procurando é o source do core do sistema, ou seja, o cache em si, pois tenho lido sobre melhorias nesse TC 3.1.2 mas só posso analizar com o source em mãos. E como é um projeto derivado do TC 3.1 o source deveria estar disponível, ou para mim nem precisa do código completo, mas pelo menos disponibilizar as áreas alteradas do original.

    Quando disponibilizamos o BFW Cache 1.0 muitos me pediram o source, e eu expliquei que não havia feito alterações no source original, a não ser alterado nomes de variáveis (o que considero não ter alterado nada no quesito funcionalidade). Quando lançamos o BFW Cache 2.0 havia mais alterações, aí criamos um espaço para o source completo (http://www.brazilfw.com.br/downloads...rces/bfwcache/). Há também um tópico de desenvolvimento de plugins, que podem servir para criação de vários outros, além de estarem com o source disponível também, bastando compilar (http://www.brazilfw.com.br/forum/vie...p?f=12&t=83337).

    O que eu quero saber é onde encontro algo semelhante referente a esse novo sistema.

    Agradeço pela informação desse link que foi passado mas o ideal seria o source completo mesmo.

    Um abraço.