+ Responder ao Tópico



  1. Detale, nao e que ele some alguma coisa do cache e sua bamda. so asistindo video do youtube sem abrir nada mais ele ja vai para os 2mg e so com o youtube. com video tipo globo ou ate xvideos e etc... nao acontece

  2. Citação Postado originalmente por salvato Ver Post
    Amigo voce tem alguma regra do Queue Tree?
    Exemplo regras de P2P ou cache ou até mesmo liberando banda para algun site como youtube?

    Se sua resposta for sim ai esta sua resposta.

    Quando voce tem um cliente com limite de 512Kbps e voce tem uma regra no QUEUE TREE de P2P de 2Mbps por exemplo, o mesmo cliente pode usar os 512Kbps dele e ainda usar 1Mbps do sua regra de QUEUE TREE. Ai la no hotspot voce vai ver o cara baixando a 1,5Kbps e vai achar estranho rs.

    Desabilite as regras e vc vai ver como para tudo isso.
    Tenho esta regra aqui e esta funcionando no ares e bittorrent, que e o mais popular entre os clientes aqui na rede.

    Limita em 64k de up e down.

    Copiar e colar no terminal:

    /ip firewall layer7-protocol
    add name=bittorrent regexp="^(\13bittorrent protocol|azver\01\$|get/scrape\\\?info_hash=)|d1:ad2:id20:|\08'7P\\)[RP]"
    add name=ares regexp="^\03[]Z].\?.\?\05\$"

    /ip firewall mangle
    add action=mark-connection chain=prerouting comment=P2P_IN Ares disabled=no \
    new-connection-mark=conn_p2p_in p2p=all-p2p passthrough=yes protocol=tcp
    add action=mark-packet chain=prerouting connection-mark=conn_p2p_in disabled=no \
    new-packet-mark=p2p_in passthrough=no
    add action=mark-connection chain=postrouting comment=P2P_OUT Ares disabled=no \
    new-connection-mark=conn_p2p_out p2p=all-p2p passthrough=yes protocol=tcp
    add action=mark-packet chain=postrouting connection-mark=conn_p2p_out disabled=\
    no new-packet-mark=p2p_out passthrough=yes

    /ip firewall mangle
    add action=mark-connection chain=prerouting comment=P2P_IN Bittorrent disabled=no \
    new-connection-mark=conn_p2p_in p2p=all-p2p passthrough=yes protocol=tcp
    add action=mark-packet chain=prerouting connection-mark=conn_p2p_in disabled=no \
    new-packet-mark=p2p_in passthrough=no
    add action=mark-connection chain=postrouting comment=P2P_OUT Bittorrent disabled=no \
    new-connection-mark=conn_p2p_out p2p=all-p2p passthrough=yes protocol=tcp
    add action=mark-packet chain=postrouting connection-mark=conn_p2p_out disabled=\
    no new-packet-mark=p2p_out passthrough=yes

    /queue tree
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=64k name=p2p_in packet-mark=p2p_in parent=global-in priority=8 \
    queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=64k name=p2p_out packet-mark=p2p_out parent=global-out priority=\
    8 queue=default

    Agora tem que ser na unha,pois sou leigo e não sei fazer a regra pelo terminal:

    vai em ip/firewall/mangle 2 cliques na regra P2P_IN Ares,na aba advanced localize a opção Layer7 protocol selecione "ares" e clique em apply.
    vai em ip/firewall/mangle 2 cliques na regra P2P_OUT Ares,na aba advanced localize a opção Layer7 protocol selecione "ares" e clique em apply.
    vai em ip/firewall/mangle 2 cliques na regra P2P_IN Bittorrent,na aba advanced localize a opção Layer7 protocol selecione "bittorrent" e clique em apply.
    vai em ip/firewall/mangle 2 cliques na regra P2P_OUT Bittorrent,na aba advanced localize a opção Layer7 protocol selecione "bittorrent" e clique em apply.

    *Não alterar a regra mark packet,somente mark connection.

    Pronto!



  3. Testei aqui mais não funcionou não, o Utorrent tava baixando a 90kbps, posta um print de sua aba layer 7 pra eu ver como ficou. Pois acho que aqui a regra ficou com erro, dá uma olhada....

    Clique na imagem para uma versão maior

Nome:	         Layer7.jpg
Visualizações:	109
Tamanho: 	39,8 KB
ID:      	43619
    Última edição por BitPC; 23-08-2015 às 13:59.

  4. Citação Postado originalmente por BitPC Ver Post
    Testei aqui mais não funcionou não, o Utorrent tava baixando a 90kbps, posta um printo de sua aba layer 7 pra eu ver como ficou. Pois acho que aqui a regra ficou com erro, dá uma olhada....

    Clique na imagem para uma versão maior

Nome:	         Layer7.jpg
Visualizações:	109
Tamanho: 	39,8 KB
ID:      	43619
    Segue o print do layer 7

    Clique na imagem para uma versão maior

Nome:	         Captura de tela de 2013-03-25 23:54:46.jpg
Visualizações:	83
Tamanho: 	124,3 KB
ID:      	43622Clique na imagem para uma versão maior

Nome:	         Captura de tela de 2013-03-25 23:49:30.jpg
Visualizações:	88
Tamanho: 	111,1 KB
ID:      	43623
    A regra esta assim:
    ^(bittorrent protocol|azver$|get/scrape\?info_hash=)|d1:ad2:id20:|'7P\)[RP]

    Dei uma olhada e realmente alguns torrents não são controlados(é o tal do magnet link),caso queira bloquear tudo esta regra funciona por enquanto:

    1 –

    /ip firewall layer7-protocol
    add name=teamspeak regexp="^\F4\BE\03.*teamspeak"
    add name=worldofwarcraft regexp="^\06\EC\01"
    add name=ventrilo regexp="^..\?v\\\$\CF"
    add name=edonkey regexp="^[\C5\D4\E3-\E5].\?.\?.\?.\?([\01\02\05\14\15\16\18\19\1A\1B\1C !234568@ABCFGHIJKLMNOPQRSTUVWX[`\81\82\90\91\93\96\97\98\99\9A\9B\9C\9E\A0\A1\A2\A3\
    \A4]|Y................\?[ -~]|\96....\$)"
    add name=goboogy regexp="<peerplat>|^get /getfilebyhash\\.cgi\\\?|^get /queue_register\\.cgi\\\?|^get /getupdowninfo\\.cgi\\\?"
    add name=soribada regexp="^GETMP3\r\
    \nFilename|^\01.\?.\?.\?(Q:\\+|Q2|^\10[\14-\16]\10[\15-\17].\?.\?.\?.\?\$"
    add name=rdp regexp=rdpdr.*cliprdr.*rdpsnd
    add name=gnutella regexp="^(gnd[\01\02]\?.\?.\?\01|gnutella connect/[012]\\.[0-9]\r\
    \n|get /uri-res/n2r\\\?urn:sha1:|get /.*user-agent: (gtk-gnutella|bearshare|mactella|gnucleus|gnotella|limewire|imesh)|get /.*content-type: application/x-gnutella-packe\
    ts|giv [0-9]*:[0-9a-f]*/|queue [0-9a-f]* [1-9][0-9]\?[0-9]\?\\.[1-9][0-9]\?[0-9]\?\\.[1-9][0-9]\?[0-9]\?\\.[1-9][0-9]\?[0-9]\?:[1-9][0-9]\?[0-9]\?[0-9]\?|gnutella.*cont\
    ent-type: application/x-gnutella|...................\?lime)"
    add name=bittorrent regexp="^(\13bittorrent protocol|azver\01\$|get/scrape\\\?info_hash=)|d1:ad2:id20:|\08'7P\\)[RP]"
    add name=ares regexp="^\03[]Z].\?.\?\05\$"
    add name=fasttrack regexp="^get (/.download/[ -~]*|/.supernode[ -~]|/.status[ -~]|/.network[ -~]*|/.files|/.hash=[0-9a-f]*/[ -~]*) http/1.1|user-agent: kazaa|x-kazaa(-usern\
    ame|-network|-ip|-supernodeip|-xferid|-xferuid|tag)|^give [0-9][0-9][0-9][0-9][0-9][0-9][0-9][0-9]\?[0-9]\?[0-9]\?"
    add name=100bao regexp="^\01\01\05\
    \n"
    add name=torrent-wwws regexp="^.*(get|GET).+(torrent|thepiratebay|isohunt|entertane|demonoid|btjunkie|mininova|flixflux|vertor|h33t|zoozle|bitnova|bitsoup|meganova|fulldls|\
    btbot|fenopy|gpirate|commonbits).*\$"
    add name=torrent-dns regexp="^.+(torrent|thepiratebay|isohunt|entertane|demonoid|btjunkie|mininova|flixflux|vertor|h33t|zoozle|bitnova|bitsoup|meganova|fulldls|btbot|fenopy\
    |gpirate|commonbits).*\$"

    2 –

    /ip firewall filter
    add action=drop chain=forward comment=p2p disabled=no layer7-protocol=ares
    add action=drop chain=forward disabled=no layer7-protocol=bittorrent
    add action=drop chain=forward disabled=no layer7-protocol=edonkey
    add action=drop chain=forward disabled=no layer7-protocol=counterstrike-source
    add action=drop chain=forward disabled=no layer7-protocol=100bao
    add action=drop chain=forward comment="block torrent wwws" disabled=no layer7-protocol=torrent-wwws
    add action=drop chain=forward comment="block torrent dns" disabled=no dst-port=53 layer7-protocol=torrent-dns protocol=udp


    3 -

    /ip firewall filter
    add chain=forward action=drop p2p=all-p2p comment="BLOQUEIO DO P2P"



  5. Ola pessoal, tenho pouquíssima experiência com Mikrotik. Estou com uma RB 450g, servindo como gateway. Está com DHCP server ativado, e eu gostaria que cada máquina que recebeba um ip do DHCP server tenha 512 de down e 64 de up. Sem necessidade de hotspot ou IP amarrado ao MAC. Internet liberada, mas com velocidade limitada. Tentei no queue mas apenas consegui limitar a rede inteira fazendo com que os IP's comparilhassem a velocidade da rede. Alguém pode sugerir algo ? Grato






Tópicos Similares

  1. Problemas no Controle de Banda na Versão 6.xx Mikrotik
    Por Paulo José da Silva no fórum Servidores de Rede
    Respostas: 6
    Último Post: 29-12-2015, 05:06
  2. Respostas: 1
    Último Post: 25-09-2014, 09:11
  3. Problemas Com Controle De Banda Na Repetidora
    Por cambioco no fórum Redes
    Respostas: 1
    Último Post: 03-10-2007, 17:40
  4. Problema com controle de banda
    Por Skylinelan no fórum Redes
    Respostas: 4
    Último Post: 21-09-2007, 23:14
  5. Problemas com controle de banda ............. urgente
    Por ccm no fórum Servidores de Rede
    Respostas: 0
    Último Post: 26-07-2005, 20:17

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L