+ Responder ao Tópico



  1. #1

    Lightbulb Nanostation modo AP repassa IP e gateway do MK para outro Nano em modo Station mais não navega internet.

    Bom dia, estou com problema em um nano M5, eu uso nanostation M5 na torre esta configurado como Acess Point em bridge ligado ao mikrotik, e no cliente esta como Station e deixei em bridge tb pois vou ligar um roteador ao nano, o nano do cliente pega o IP e Gataway do mikrotik e repassa para o PC ou para o roteador so que não navega nem com reza brava, ja tentei mudar tudo quanto é configuração tanto no nano que esta como AP como no nano que esta como Station, alguem sabe o que pode ser?

  2. #2

    Padrão Re: Nanostation modo AP repassa IP e gateway do MK para outro Nano em modo Station mais não navega internet.

    Amigo boa tarde verifica se tem ex e tx tive esse problema já mais o equipamento só tinha rx ou seja só recebia nao estava transmitindo .

    - - - Atualizado - - -

    Amigo boa tarde verifica se tem ex e rx tive esse problema já mais o equipamento só tinha rx ou seja só recebia nao estava transmitindo .



  3. #3

    Padrão Re: Nanostation modo AP repassa IP e gateway do MK para outro Nano em modo Station mais não navega internet.

    Citação Postado originalmente por tecnet Ver Post
    Amigo boa tarde verifica se tem ex e tx tive esse problema já mais o equipamento só tinha rx ou seja só recebia nao estava transmitindo .

    - - - Atualizado - - -

    Amigo boa tarde verifica se tem ex e rx tive esse problema já mais o equipamento só tinha rx ou seja só recebia nao estava transmitindo .

    Rx e Tx os Radios tem, tanto é que entro nas configurações deles e tudo mais, o nano que esta na torre é zero bala, é um nano m5, o outro é um nano usado daqueles nanos 5 mais antigo de 14dbi com SMA para antena externa, este mais antigo esta no cliente, eu até ja atualizei a firmware com a ultima da ubnt que abilita airmax, e até o airmax esta conectado numa boa, o problema parece ser de DNS porque o cliente pega IP e Gateway do meu mikrotik so que nao navega, eu fiz uma teste aqui e notei que parece que trava o IP do notebook que recebeu do nano, porque eu peguei depois e conectei o notebook direto no mikrotik e pegou o IP que ja estava no dhcp mais nao navegou, so navegou depois que eu removi do dhcp do mk e ele pegou novamente, é muito estranho, e pelo que pesquisei mais gente ja passou por isso so que não vi solução, sera que tem alguma alma boa para me ajudar?

  4. #4

    Padrão Re: Nanostation modo AP repassa IP e gateway do MK para outro Nano em modo Station mais não navega internet.

    Fiz um teste basico no nano do cliente,usei o ping da aba tools do nano, tentei pigar o IP do nano AP da minha torre e deu Timeout, tentei pingar o IP do gateway do MK e deu timeout, tentei pingar o IP do google e tb timeout, so consegui pingar foi o IP que atribui no notebook que esta ligado ao nano do cliente.



  5. #5

    Padrão Re: Nanostation modo AP repassa IP e gateway do MK para outro Nano em modo Station mais não navega internet.

    Verifique se o nanostation m5 está com o airmax ativado, verifique se o roteador que você está pondo na casa de seu cliente está com a mesma faixa de ip que está recebendo de seu mikrotik, se possivel poste algumas fotos de como está a configuração de seus nanos tanto o ap quanto a estação, abraço.

  6. #6

    Padrão Re: Nanostation modo AP repassa IP e gateway do MK para outro Nano em modo Station mais não navega internet.

    Olá, Já tentou habilitar o wds no cliente?
    Travou o mac do ap no cliente?



  7. #7

    Padrão Re: Nanostation modo AP repassa IP e gateway do MK para outro Nano em modo Station mais não navega internet.

    Para conhecimento de todos, depois de vários testes de bancada constatei o problema, incompatibilidade de firmware entre nanostation M5 e nanostation 5, no M5 de cara quando chegou eu ja atualizei para versão 5.5.3 e o nano5 atualizei para ultima que é 4.0.2, os nanos se conectavam, nano5 pegava o ip do mikrotik mais nao navegava, entao resolvi fazer downgrade, coloquei a firmware no M5 versão 5.5.2 e aconteceu o mesmo problema, arrenegado da vida aqui ja, resolvi colocar a firmware mais baixa que tinha no site da ubnt que é a 5.3.5 e vuala, esta funcionando, navegando, com a mesma configuração que havia tentado antes nas firmwares 5.5.x, so que tive que desabilitar o airmax do M5 pois com ele ativado os nanos nao se comunicam, ja na versão 5.5.2 ou 5.5.3 o airmax do M5 abilitado estava se comunicando com o nano5, pois a ultima firmware do nano5 ja vem com função airmax, outra coisa, estou usando AP e STATION e ta funcionando como eu quero, pois irei utilizar em bridge apenas para repasse de IP do mikrotik, alguem ja viu esse tipo de imcopatibilidade de firmwares?

  8. #8

    Padrão Re: Nanostation modo AP repassa IP e gateway do MK para outro Nano em modo Station mais não navega internet.

    Para conhecimento, resolvi colocar a versão 5.5 do airOS e funcionou perfeitamente, inclusive com airmax ativado.



  9. #9

    Padrão Re: Nanostation modo AP repassa IP e gateway do MK para outro Nano em modo Station mais não navega internet.

    Ok amigo, favor agradecer os amigos.

  10. #10

    Padrão Re: Nanostation modo AP repassa IP e gateway do MK para outro Nano em modo Station mais não navega internet.

    |:^)



  11. #11

    Cool Re: Nanostation modo AP repassa IP e gateway do MK para outro Nano em modo Station mais não navega internet.

    Citação Postado originalmente por Rodriguinhow Ver Post
    Ok amigo, favor agradecer os amigos.

    Muito obrigado a todos que tentaram me ajudar, mais eu consegui a solução sozinho e ainda postei como proceder, obrigado.