Página 2 de 4 PrimeiroPrimeiro 1234 ÚltimoÚltimo
+ Responder ao Tópico

  1. //Aproveitando o tópico alguém ja fez controle de banda por interface na versão 6.0 . ex. meu cenario tem um gateway com 94 tunneis vpls e preciso de prioridade em 4 interfaces as demais continuam em 8 por ex. ?

  2. Citação Postado originalmente por tborri Ver Post
    Ola a todos, alguém sabe me dizer como que ficaram as configurações de controle de banda no mikrotik v6.xx, pois não tem mais controle global-in e global-out somente global e como tenho que configurar exemplo: p2p
    /ip firewall mangle
    add action=mark-connection chain=prerouting comment="CONTROLE P2P" disabled=\
    no new-connection-mark=p2p_conn p2p=all-p2p passthrough=yes
    add action=mark-packet chain=prerouting comment="" connection-mark=p2p_conn \
    disabled=no new-packet-mark=p2p passthrough=yes

    /queue tree
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=1k name=P2P_IN packet-mark=p2p parent=global-in priority=8 \
    queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=1k name=P2P_OUT packet-mark=p2p parent=global-out priority=8 \



    Se alguém souber como ficariam as regras postem por favor Obrigado.
    Antes leia aqui http://mum.mikrotik.com/presentation...06-marcony.pdf
    Créditos DAVID MARCONY

    Manual HTB
    http://wiki.mikrotik.com/wiki/Manual...1_:_Usual_case


    O primeiro, é preciso classificar o tráfego.
    Marcar forma tráfego / para o servidor. A primeira regra que irá marcar a conexão de saída a partir do servidor e com a segunda, todos os pacotes que pertencem a esta conexão (download e upload de pacotes para esta conexão):


    /ip firewall mangle> add chain=prerouting src-address=10.1.1.1/32 action=mark-connection \
    new-connection-mark=server_con

    /ip firewall mangle> add chain=forward connection-mark=server_con action=mark-packet \
    new-packet-mark=server

    Faça o mesmo para a estação de trabalho também. Combinar todas as conexões de estações de trabalho, marcá-lo com a mesma marca (new-connection-mark = workstation_con) e depois que marca todos os pacotes que pertencem a estes estação de trabalho.


    /ip firewall mangle> add chain=prerouting src-address=10.1.1.2
    action=mark-connection new-connection-mark=workstation_con
    /ip firewall mangle> add chain=prerouting src-address=10.1.1.3
    action=mark-connection new-connection-mark=workstation_con
    /ip firewall mangle> add chain=prerouting src-address=10.1.1.4
    action=mark-connection new-connection-mark=workstation_con

    /ip firewall mangle> add chain='''forward''' connection-mark=workstation_con action=mark-packet \
    new-packet-mark=workstations

    No final criar árvore / fila para upload e download com base na figura 8.8 e figura 8.9.
    Árvore fila para carregar limitação é implementado em ether1 interface.

    ;;; Queue_A1 creation
    /queue tree> add name=Queue_A1 parent='''ether1''' max-limit=2048k

    ;;; Queue_B1 creation
    /queue tree> add name=Queue_B1 parent=Queue_A1 max-limit=2048k limit-at=1024k
    ;;; Queue_C1 criação
    / Árvore fila> add name = Queue_C1 parent = Queue_A1 max-limit = limite-at = prioridade 2048k 1024k = 7 \
    packet-mark = server


    ;;; Queue_C1 creation
    /queue tree> add name=Queue_C1 parent=Queue_A1 max-limit=2048k limit-at=1024k priority=7 \
    packet-mark=server

    ;;; Queue_D1, Queue_E1 and Queue_F1 creation
    /queue tree> add name=Queue_D1 parent=Queue_B1 max-limit=2048k limit-at=340k priority=8 \
    packet-mark=workstations
    /queue tree> add name=Queue_E1 parent=Queue_B1 max-limit=2048k limit-at=340k priority=8 \
    packet-mark=workstations
    /queue tree> add name=Queue_F1 parent=Queue_B1 max-limit=2048k limit-at=340k priority=8 \
    packet-mark=Workstations
















    Priority value by default is 8 so it is not specified here.


    Árvore fila para limitação de download é implementado em ether2 interface.

    ;;; Queue_A2 creation
    /queue tree> add name=Queue_A2 parent='''ether1''' max-limit=2048k

    ;;; Queue_B2 creation
    /queue tree> add name=Queue_B2 parent=Queue_A2 max-limit=2048k limit-at=1536k

    ;;; Queue_C creation
    /queue tree> add name=Queue_C2 parent=Queue_A2 max-limit=2048k limit-at=512k priority=7 \
    packet-mark=server

    ;;; Queue_D2, Queue_E2 and Queue_F2 creation
    /queue tree> add name=Queue_D2 parent=Queue_B2 max-limit=2048k limit-at=512k priority=8 \
    packet-mark=workstations
    /queue tree> add name=Queue_E2 parent=Queue_B2 max-limit=2048k limit-at=512k priority=8 \
    packet-mark=workstations
    /queue tree> add name=Queue_F2 parent=Queue_B2 max-limit=2048k limit-at=512k priority=8 \
    packet-mark=workstations

    queue=default




  3. Citação Postado originalmente por GeraldoTec Ver Post
    Antes leia aqui http://mum.mikrotik.com/presentation...06-marcony.pdf
    Créditos DAVID MARCONY

    Manual HTB
    http://wiki.mikrotik.com/wiki/Manual...1_:_Usual_case


    O primeiro, é preciso classificar o tráfego.
    Marcar forma tráfego / para o servidor. A primeira regra que irá marcar a conexão de saída a partir do servidor e com a segunda, todos os pacotes que pertencem a esta conexão (download e upload de pacotes para esta conexão):


    /ip firewall mangle> add chain=prerouting src-address=10.1.1.1/32 action=mark-connection \
    new-connection-mark=server_con

    /ip firewall mangle> add chain=forward connection-mark=server_con action=mark-packet \
    new-packet-mark=server

    Faça o mesmo para a estação de trabalho também. Combinar todas as conexões de estações de trabalho, marcá-lo com a mesma marca (new-connection-mark = workstation_con) e depois que marca todos os pacotes que pertencem a estes estação de trabalho.


    /ip firewall mangle> add chain=prerouting src-address=10.1.1.2
    action=mark-connection new-connection-mark=workstation_con
    /ip firewall mangle> add chain=prerouting src-address=10.1.1.3
    action=mark-connection new-connection-mark=workstation_con
    /ip firewall mangle> add chain=prerouting src-address=10.1.1.4
    action=mark-connection new-connection-mark=workstation_con

    /ip firewall mangle> add chain='''forward''' connection-mark=workstation_con action=mark-packet \
    new-packet-mark=workstations

    No final criar árvore / fila para upload e download com base na figura 8.8 e figura 8.9.
    Árvore fila para carregar limitação é implementado em ether1 interface.

    ;;; Queue_A1 creation
    /queue tree> add name=Queue_A1 parent='''ether1''' max-limit=2048k

    ;;; Queue_B1 creation
    /queue tree> add name=Queue_B1 parent=Queue_A1 max-limit=2048k limit-at=1024k
    ;;; Queue_C1 criação
    / Árvore fila> add name = Queue_C1 parent = Queue_A1 max-limit = limite-at = prioridade 2048k 1024k = 7 \
    packet-mark = server


    ;;; Queue_C1 creation
    /queue tree> add name=Queue_C1 parent=Queue_A1 max-limit=2048k limit-at=1024k priority=7 \
    packet-mark=server

    ;;; Queue_D1, Queue_E1 and Queue_F1 creation
    /queue tree> add name=Queue_D1 parent=Queue_B1 max-limit=2048k limit-at=340k priority=8 \
    packet-mark=workstations
    /queue tree> add name=Queue_E1 parent=Queue_B1 max-limit=2048k limit-at=340k priority=8 \
    packet-mark=workstations
    /queue tree> add name=Queue_F1 parent=Queue_B1 max-limit=2048k limit-at=340k priority=8 \
    packet-mark=Workstations
















    Priority value by default is 8 so it is not specified here.


    Árvore fila para limitação de download é implementado em ether2 interface.

    ;;; Queue_A2 creation
    /queue tree> add name=Queue_A2 parent='''ether1''' max-limit=2048k

    ;;; Queue_B2 creation
    /queue tree> add name=Queue_B2 parent=Queue_A2 max-limit=2048k limit-at=1536k

    ;;; Queue_C creation
    /queue tree> add name=Queue_C2 parent=Queue_A2 max-limit=2048k limit-at=512k priority=7 \
    packet-mark=server

    ;;; Queue_D2, Queue_E2 and Queue_F2 creation
    /queue tree> add name=Queue_D2 parent=Queue_B2 max-limit=2048k limit-at=512k priority=8 \
    packet-mark=workstations
    /queue tree> add name=Queue_E2 parent=Queue_B2 max-limit=2048k limit-at=512k priority=8 \
    packet-mark=workstations
    /queue tree> add name=Queue_F2 parent=Queue_B2 max-limit=2048k limit-at=512k priority=8 \
    packet-mark=workstations

    queue=default

    essas regras como vai funciona para o Facebook e p2p?
    galera ajuda ai, não vai dizer que ninguém resolveu .

  4. @AndrioPJ boa noite to precisando colocar uma ranger de ip pra durante o dia todos tenha 512k /3M e após as 18h liberar e ao sabados liberado após as 12h e domingo o dia todo so que faço a regra fica tudo vermelho no mk 6.27 e não funciona sabe informar o pq?
    Clique na imagem para uma versão maior

Nome:	         queues.jpg
Visualizações:	438
Tamanho: 	61,6 KB
ID:      	59795

  5. Alguma solução?







Tópicos Similares

  1. Respostas: 0
    Último Post: 09-09-2016, 12:32
  2. Respostas: 3
    Último Post: 02-12-2013, 09:42
  3. controle de banda simple queue
    Por gzanatta00 no fórum Redes
    Respostas: 3
    Último Post: 25-03-2008, 07:49
  4. controle de banda pelo Queues no MKT..
    Por Gaucholrv no fórum Redes
    Respostas: 1
    Último Post: 13-07-2007, 21:21
  5. Controle de banda por queue ou access list?
    Por klemensonleal no fórum Redes
    Respostas: 1
    Último Post: 03-03-2007, 14:49

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L