+ Responder ao Tópico



  1. #1

    Padrão Como remover controle de banda para DVR na Rede Mikrotik

    ola pessoal, to com um dvr em um cliente, e acesso o mesmo de outro cliente, porem com o limite tx/rx rate a imagem do dvr fica muito lenta e congelando, gostaria de saber como remover o controle de banda somente para as portas do dvr, tanto no cliente onde esta o DVR quanto no cliente que ira acessar o DVR:
    ip do cliente com o DVR 192.168.254.101
    porta HTTP: 8080
    outras portas: 8671, 8670, 101

    ip do cliente que acessará o DVR: 192.168.254.115

    att

  2. #2

    Padrão Re: Como remover controle de banda para DVR na Rede Mikrotik

    vc usa hotspot ou ppoe.
    eu tenho dvr´s na minha rede ,
    controlo tudo por ip bindings------(uso para não precisar logar)------------ e dhcp server(uso para controlar velocidade)



  3. #3

    Padrão Re: Como remover controle de banda para DVR na Rede Mikrotik

    Ola amigo, ai que esta o problema, uso pppoe, com os ips definidos no login do mesmo (sem ip-pool)
    acho que isso dificulta neh, mas eu acho que deve ser algo em haver com o queues, mas nao sei como fazer, pois quero que o cliente tenha limite de banda para navegar, mas possa acessar seu dvr sem congelamentos de imagem
    att

  4. #4

    Padrão Re: Como remover controle de banda para DVR na Rede Mikrotik

    alguns dvr´s tem a função de pppoe, os da dmz por exemplo, você já verificou isso? se não o jeito vai ser ou criar um dhcp server pra ele ou então colocar um roteador pra autenticar o bichin.



  5. #5

    Padrão Re: Como remover controle de banda para DVR na Rede Mikrotik

    Citação Postado originalmente por eudesamarelo Ver Post
    ola pessoal, to com um dvr em um cliente, e acesso o mesmo de outro cliente, porem com o limite tx/rx rate a imagem do dvr fica muito lenta e congelando, gostaria de saber como remover o controle de banda somente para as portas do dvr, tanto no cliente onde esta o DVR quanto no cliente que ira acessar o DVR:
    ip do cliente com o DVR 192.168.254.101
    porta HTTP: 8080
    outras portas: 8671, 8670, 101

    ip do cliente que acessará o DVR: 192.168.254.115

    att
    Meu caro,

    Cria uma marcação de conexao no firewall/mangle onde voce pega o ip de origem:192.168.254.115 para o ip de destino:192.168.254.101 para a porta 8080. cria uma marcação de pacote baseado na conexao. depois voce cria a queue para o IP do criente 192.168.254.115 setando a marcação feita. Este cliente ira ter duas queues uma com a marcação de pacote para dar a banda do DVR e outra para controle de banda de navegação dele.

    Eu nao recomendo isso pois voce estaria dando banda de graça o ideal seria ver o quanto ele precisa para acessar com qualidade o DVR e vender um plano especifico para isso. E o que fazemos aqui.
    Tenho um plano para cameras o qual dou mais UPLOAD e menos download para o local que vai ter o DVR ou link full.


    EXEMPLO:

    /ip firewall mangle add src-address=192.168.254.115 dst-address=192.168.254.115 port=8080 action=mark-connection new-connection-mark=conn_DVR chain=prerouting passthrough=yes

    /ip firewall mangle add chain=prerouting connection-mark=conn_DVR action=mark-packet new-connection-mark=pck_DVR passthrough=no

    /queue simple add name=cliente_DVR target-addresses=192.168.254.115 max-limit=1M/1M packet-marks=pck_DVR

  6. #6

    Padrão Re: Como remover controle de banda para DVR na Rede Mikrotik

    Obrigado aos que responderam.
    Citação Postado originalmente por valdineiq Ver Post
    Meu caro,

    Cria uma marcação de conexao no firewall/mangle onde voce pega o ip de origem:192.168.254.115 para o ip de destino:192.168.254.101 para a porta 8080. cria uma marcação de pacote baseado na conexao. depois voce cria a queue para o IP do criente 192.168.254.115 setando a marcação feita. Este cliente ira ter duas queues uma com a marcação de pacote para dar a banda do DVR e outra para controle de banda de navegação dele.

    Eu nao recomendo isso pois voce estaria dando banda de graça o ideal seria ver o quanto ele precisa para acessar com qualidade o DVR e vender um plano especifico para isso. E o que fazemos aqui.
    Tenho um plano para cameras o qual dou mais UPLOAD e menos download para o local que vai ter o DVR ou link full.


    EXEMPLO:

    /ip firewall mangle add src-address=192.168.254.115 dst-address=192.168.254.115 port=8080 action=mark-connection new-connection-mark=conn_DVR chain=prerouting passthrough=yes

    /ip firewall mangle add chain=prerouting connection-mark=conn_DVR action=mark-packet new-connection-mark=pck_DVR passthrough=no

    /queue simple add name=cliente_DVR target-addresses=192.168.254.115 max-limit=1M/1M packet-marks=pck_DVR
    ola amigo, muito obrigado, vou testar sim, mas antes me tira uma duvida, os dois clientes continuarão com acesso a internet?



  7. #7

    Padrão Re: Como remover controle de banda para DVR na Rede Mikrotik

    Citação Postado originalmente por eudesamarelo Ver Post
    Obrigado aos que responderam.


    ola amigo, muito obrigado, vou testar sim, mas antes me tira uma duvida, os dois clientes continuarão com acesso a internet?
    Sim, nao vai alterar a internet que ja esta sendo entregue. Voce apenas vai agregar mais um serviço de forma separada da internet fazendo um controle do serviço DVR

  8. #8

    Padrão Re: Como remover controle de banda para DVR na Rede Mikrotik

    ola amigo, não funcionou, copiei e colei essas regras de exemplo, não funcionou, será que ta faltando algo?
    att