+ Responder ao Tópico



  1. #1

    Padrão Mikrotik fazendo raiva...Ajuda Please

    Boa noite galera do forum...
    Vamos la pra a situação...
    MEu mikrotik ta dessa forma...Ligo ele hj...Depois de 3 dias e 14 horas ligado,a pagina do google,e algumas outras param de funcionar...facebook continua intacto...
    Eis a questão...quando eu desabilito a regra de redirecionamento de proxy...vuala...Volta ao normal...
    Quando abilito volta a travar ...Quando reinicio o servidor...Tudo normal denovo...
    E agora...Alguma solução...???
    A minha plataforma esta assim...
    2 MODEM'S>LOADBALANCE TPLINK>RB750GL>BULLETM5>MK 5.20(NO 3.30 TBM ACONTECEU A MESMA COISA)>CLIENTES

    Alguma luz no fim do tunel?








    Quan

  2. #2

    Padrão Re: Mikrotik fazendo raiva...Ajuda Please

    tira o balance e verifica se o problema persiste

    vamo instalar um cache ai pra agilizar



  3. #3

    Padrão Re: Mikrotik fazendo raiva...Ajuda Please

    Eis a questão...
    Isso de fato só veio a ocorrer,se não me falha a memoria depois que coloquei o balance...
    Mais ai onde ta...logo de inicio no mk 3.30 tava de boa...rodando redondinho com cache full e tudo...até o certo dia que começou a acontecer isso...Trokei de versão pra 5.20 e o pro continua...Trokei de hardware tbm pra ver se era algo...E mesmo assim continua.
    E se ficar sem o load,fico com apenas um modem a rede...
    Configuração do LOAD TPLINK?
    Configuração da RB750GL(por receber o sinal do load e depois passar pra o outro MK)?

  4. #4

    Padrão Re: Mikrotik fazendo raiva...Ajuda Please

    Cara, tira esse Load Balance Tp Link e coloca um load balance PCC no mikrotik com modens em bridge com a RB discando....Se tiver algum site com problema passa por fora do LB... .



  5. #5

    Padrão Re: Mikrotik fazendo raiva...Ajuda Please

    Da pra fazer load na minha RB750GL e ainda controlar alguns clientes nela sem problemas?
    e nessa RB fica rodando bem load pra dois links?

  6. #6

    Padrão Re: Mikrotik fazendo raiva...Ajuda Please

    Isso ta com cara de ser o proxy dele que não esta aguentando

    ja que depois que desabilita a regra volta ao normal.



  7. #7

    Padrão Re: Mikrotik fazendo raiva...Ajuda Please

    Sendo o proxy...
    O que fazer?
    Alguma dica?

    - - - Atualizado - - -

    Sendo o proxy...
    O que fazer?
    Alguma dica?

  8. #8

    Padrão Re: Mikrotik fazendo raiva...Ajuda Please

    recomendado utilizar uma RB somente para o LB. Essa RB750 GL suporta tranquilo e outra RB para autenticação e queues. Não misture autenticação de clientes e LB na mesma RB!



  9. #9

    Padrão Re: Mikrotik fazendo raiva...Ajuda Please

    Verdade...é o que eu imaginava...
    Mais surge a questão...será que tem algum a coisa relacionada ao proxy?
    se sim,como tentar solucionar???

  10. #10

    Padrão Re: Mikrotik fazendo raiva...Ajuda Please

    não utilizo proxy na minha rede...não sei te ajudar...passo a bola...rsrs



  11. #11

    Padrão Re: Mikrotik fazendo raiva...Ajuda Please

    Olha aqui minha rede tenho + de 250 clientes, em media de 150 on no horario de pico, coloquei um pc rodando thunder 7.1 freebsd, cara é uma loucura o povo fica doido como as paginas abrem rapido, porem como minha maquina tava fraca depois de 5 horas ela não era capaz de responder as requizições dos clientes travando a rede, e ai desabilitava o direcionamento e tudo ia bem como antes.
    Esvaziava o cache da memoria ram reiniciando o serv e ai fica bom de novo.

    Solução:
    Tirei um Hd WD Green de 1.5 T.
    coloquei 3 hd da sansung de 500 gb
    aumentei a memoria

    com isso consegui aumentar o tempo de bloqueio de 5 horas para 4 dias. mesmo assim travou.

    Obs. processador no grafico nem chega a 30%, e é um Quad Core.

    o que irei fazer agora trocar as memorias da Kingston por ECC, aumentando de 4 G, para 16 G. e ver o que acontece.

    att

  12. #12

    Padrão Re: Mikrotik fazendo raiva...Ajuda Please

    Poderia ser questão de Hardware???
    O que vc's acham galera?
    No meu caso,ja trokei de hardware algumas vezes,mas não obtive sucesso...
    E levantando outra duvida...
    Falaram aqui em mudar meu balance...Ok,agora tem uma coisa...se é o balance,porque na RB750GL roda 100% estável e no MK 3.30 e 5.20 Fica dessa forma?



  13. #13

    Padrão Re: Mikrotik fazendo raiva...Ajuda Please

    Verifique :

    Os modens estão em BRIDGE ? Ou seja o loadbalance DISCA via PPPOE para eles ?
    Você tem quantos clientes nesta RB ?
    Tente esvaziar o CACHE em DNS

    Depois, por gentileza retorne

    Alam DIas