Página 2 de 2 PrimeiroPrimeiro 12
+ Responder ao Tópico



  1. Não tenho em produção um firewall em bridge com Mikrotik. Nesse ambiente uso FreeBSD que funciona perfeitamente. Mas acredito que vá funcionar em /ip firewall filter.

    O bom de usar firewall em bridge é que vc pode colocar no seu ambiente sem muitos danos.

    Na volta do almoço, vou instalar o mikrotik num servidor e testar isso.

  2. Amigo, boa tarde.

    Fiz um pequeno lab para testar sua situação.

    192.168.1.10 (gw-operadora) <========> (fw-bridge) <======= > 192.168.1.11 (servidorA)

    Configuração fw-bridge (Mikrotik 5.25)

    /interface bridge

    add name="wan-bridge" mtu=1500 arp=enabled protocol-mode=none auto-mac=yes admin-mac=00:00:00:00:00:00 max-message-age=20s forward-delay=15s transmit-hold-count=6 ageing-time=5m

    /interface bridge port

    add bridge=wan-bridge disabled=no edge=auto external-fdb=auto horizon=none interface=ether1 path-cost=10 point-to-point=auto priority=0x80

    add bridge=wan-bridge disabled=no edge=auto external-fdb=auto horizon=none interface=ether2 path-cost=10 point-to-point=auto priority=0x80

    Nos testes, por DEFAULT o Mikrotik não vem ativado o filtro layer2.

    Permitindo filtro Layer2.

    /interface bridge settings

    set use-ip-firewall=yes

    Testeis regras de firewall simples para bloquear SSH, Telnet e FTP. Mas no seu caso as regras para os serviços de DNS, Web e E-mail vão funcionar da mesma maneira.

    /ip firewall filter

    add chain=forward action=drop protocol=tcp dst-port=22 disabled=no
    add chain=forward action=drop protocol=tcp dst-port=21 disabled=no

    No 192.168.1.11(servidorA) usei um FreeBSD 9.0.

    ifconfig em0 192.168.1.11/24 up
    route add default 192.168.1.10

    --Fim

    Espero que isso te ajude de alguma forma.

    Escrevi tudo bem rápido, então leia com atenção pode conter erros.




  3. Citação Postado originalmente por lexbsd Ver Post
    Amigo, boa tarde.

    Fiz um pequeno lab para testar sua situação.

    192.168.1.10 (gw-operadora) <========> (fw-bridge) <======= > 192.168.1.11 (servidorA)

    Configuração fw-bridge (Mikrotik 5.25)

    /interface bridge

    add name="wan-bridge" mtu=1500 arp=enabled protocol-mode=none auto-mac=yes admin-mac=00:00:00:00:00:00 max-message-age=20s forward-delay=15s transmit-hold-count=6 ageing-time=5m

    /interface bridge port

    add bridge=wan-bridge disabled=no edge=auto external-fdb=auto horizon=none interface=ether1 path-cost=10 point-to-point=auto priority=0x80

    add bridge=wan-bridge disabled=no edge=auto external-fdb=auto horizon=none interface=ether2 path-cost=10 point-to-point=auto priority=0x80

    Nos testes, por DEFAULT o Mikrotik não vem ativado o filtro layer2.

    Permitindo filtro Layer2.

    /interface bridge settings

    set use-ip-firewall=yes

    Testeis regras de firewall simples para bloquear SSH, Telnet e FTP. Mas no seu caso as regras para os serviços de DNS, Web e E-mail vão funcionar da mesma maneira.

    /ip firewall filter

    add chain=forward action=drop protocol=tcp dst-port=22 disabled=no
    add chain=forward action=drop protocol=tcp dst-port=21 disabled=no

    No 192.168.1.11(servidorA) usei um FreeBSD 9.0.

    ifconfig em0 192.168.1.11/24 up
    route add default 192.168.1.10

    --Fim

    Espero que isso te ajude de alguma forma.

    Escrevi tudo bem rápido, então leia com atenção pode conter erros.

    Bom dia amigo,

    Vou testar esse seu ambiente proposto e posto aqui o resultado dos testes.
    Muito obrigado pela sua ajuda.

    Abraços!

  4. Citação Postado originalmente por skullred Ver Post
    Bom dia amigo,

    Vou testar esse seu ambiente proposto e posto aqui o resultado dos testes.
    Muito obrigado pela sua ajuda.

    Abraços!

    Ótimo.

    Poste o resultado. :-)






Tópicos Similares

  1. Acessar mk atras de firewall please!!
    Por marcelomg no fórum Redes
    Respostas: 3
    Último Post: 14-12-2006, 23:31
  2. VPN do Windows atrás de firewall Linux
    Por worldwide no fórum Servidores de Rede
    Respostas: 14
    Último Post: 05-01-2006, 12:08
  3. MS Exchange 2k atras de Firewall (iptables)
    Por DeJaVu no fórum Servidores de Rede
    Respostas: 6
    Último Post: 06-08-2003, 11:33
  4. VPN atrás de Firewall
    Por Hacinn no fórum Servidores de Rede
    Respostas: 8
    Último Post: 16-06-2003, 07:59
  5. Respostas: 42
    Último Post: 27-12-2002, 16:54

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L