+ Responder ao Tópico



  1. #1

    Padrão Problemas com MikroTik e VoIP TelexFree

    Ola pessoal
    estou com um problema na rede
    tenho muitos clientes querendo usar voip telexfree, mais em testes nada de funcionar
    até que um clientes testou em uma 3g e deu funcionou na hora constatando que era na internet
    pois bem, nem eu sei o que pode ser, nao faço bloqueio de nada, tentei redirecionar as portas voip mais nao funcionou
    alguem ja teve este problema?
    obrigado

  2. #2

    Padrão Re: Problemas com MikroTik e VoIP TelexFree

    Eu uso MK no meu provedor e faço ligações pelo voip da telexfree sem problema, só não consegui fazer funcionar no ATA.
    Mas com celular rodando android ou com o software da telexfree no notebook funciona normal.

    O que ocorre ai ? Não chega a conectar no servidor SIP ?



  3. #3

    Padrão Re: Problemas com MikroTik e VoIP TelexFree

    Citação Postado originalmente por gustavo_marcon Ver Post
    Eu uso MK no meu provedor e faço ligações pelo voip da telexfree sem problema, só não consegui fazer funcionar no ATA.
    Mas com celular rodando android ou com o software da telexfree no notebook funciona normal.

    O que ocorre ai ? Não chega a conectar no servidor SIP ?
    parece ser este o erro, não chega a conectar no sip
    uso autenticação pppoe nos clientes
    voce teve que fazer algum redirecionamento de portas?
    aqui voce poe para discar e ele fica aguardando e nem da tom de chamada
    obrigado

  4. #4

    Padrão Re: Problemas com MikroTik e VoIP TelexFree

    Citação Postado originalmente por WordNet Ver Post
    parece ser este o erro, não chega a conectar no sip
    uso autenticação pppoe nos clientes
    voce teve que fazer algum redirecionamento de portas?
    aqui voce poe para discar e ele fica aguardando e nem da tom de chamada
    obrigado
    já que você não tem bloqueios no firewall, com certeza é configuração da aplicação
    procure por videos no youtube de como configurar ou até mesmo no google, não tenho como lhe ajudar mais que essa dica
    (:



  5. #5

    Padrão Re: Problemas com MikroTik e VoIP TelexFree

    a aplicação deles é bem chatinha de fazer funcionar mesmo. se vc tiver como tentar usando o nimbuzz num celular android acho mais confiável.

  6. #6

    Padrão Re: Problemas com MikroTik e VoIP TelexFree

    Tente verificar o MTU do seu servidor PPPoe, sugiro que coloque 1480 e teste. Coloque este mesmo valor no cliente!



  7. #7

    Padrão Re: Problemas com MikroTik e VoIP TelexFree

    Citação Postado originalmente por ijr Ver Post
    Tente verificar o MTU do seu servidor PPPoe, sugiro que coloque 1480 e teste. Coloque este mesmo valor no cliente!
    Bom dia
    na verdade ja uso 1480, mais o problema nem é no pppoe, e sim em toda a rede
    meus clientes com ipxmac dá a mesma coisa
    e o que me eu axo estranho é que ao colocar um modem 3g funciona na hora mesmo com a qualidade baixa
    verifiquei no site porttest.net e o mesmo me da a porta como fechada 5060
    fiz uma regra de redirecionamento e nao resolveu

  8. #8

    Padrão Re: Problemas com MikroTik e VoIP TelexFree

    de uma olhada se as portas 5060 e 5061 estao ativas em servico, e so funciona nos ata que tiverem a funcao dns srv.



  9. #9

    Padrão Re: Problemas com MikroTik e VoIP TelexFree

    Opa! trabalho com divulgação da telexfree, quando falei de telexfree aqui, muito me execração, mas vamos lá.

    Tenho um provedor, e muitos de meus clientes usam o serviço, e muitos também são divulgadores, o software não tem mistério, na verdade a maioria erra no básico, quando cria a conta cliente no site da telexfree. Não cadastram corretamente o numero do telefone, o software "discador" não irá conseguir realizar a discagem.

    vc tem ai, uma maquina que eu poderia ter acesso para testar?

    Estas são as minhas 3 contas na telexfree.

    www.telexfree.com.br/reisalomao
    www.telexfree.com.br/souto99
    www.telexfree.com.br/souto299

    Caso queira posso ti enviar um usuario e senha de uma conta do serviço, para vc testar e não é problema com as configurações.
    Aqui não tenho problemas com o MK, funciona em perfeita harmonia.