+ Responder ao Tópico



  1. #1

    Padrão Criar VNC reverso precisa mudar porta na Mikrotik??

    Bom dia,

    Pessoal to precisando dar suporte online e pesquisei na internet que existi uma forma usando VNC reverso, na parte de configurações em segui passo a passo mais tenho uma duvida sobre o redirecionamento das portas que e a 5500, 5501 para que eu possa ter o acesso e preciso alterar na Mikrotik essa porta ou no meu modem powerbox ja que ele ta roteado?


    Obs: no tutorial diz que e preciso liberar a porta do roteador, peço desculpas antecipadas se postei no lugar errado

    Grato

  2. #2

    Padrão Re: Criar VNC reverso precisa mudar porta na Mikrotik??

    Se teu modem ta roteado (fazendo NAT), tem que fazer direcionamento de porta nele.
    Se teu Mikrotik ta como roteador também (outro NAT), tem que direcionar porta também nele..

    Qual a faixa de rede do teu modem?
    E do micro que tu quer usar pra acesso remoto?
    Se estiverem na mesma rede (por ex. 192.168.25.xxx), dai é só direcionar porta no modem.
    Se teu micro interno estiver numa faixa diferente do modem (por ex. 192.168.88.xxx), ai tem que direcionar do modem pro Mikrotik e do Mikrotik pro micro.

    Qualquer dúvida posta ai.

    [ ]



  3. #3

    Padrão Re: Criar VNC reverso precisa mudar porta na Mikrotik??

    Citação Postado originalmente por dmknob Ver Post
    Se teu modem ta roteado (fazendo NAT), tem que fazer direcionamento de porta nele.
    Se teu Mikrotik ta como roteador também (outro NAT), tem que direcionar porta também nele..

    Qual a faixa de rede do teu modem?
    E do micro que tu quer usar pra acesso remoto?
    Se estiverem na mesma rede (por ex. 192.168.25.xxx), dai é só direcionar porta no modem.
    Se teu micro interno estiver numa faixa diferente do modem (por ex. 192.168.88.xxx), ai tem que direcionar do modem pro Mikrotik e do Mikrotik pro micro.

    Qualquer dúvida posta ai.

    [ ]

    Como o amigo disse, caso sua Rb esteja fazendo um segundo roteamento (NAT), é necessário redirecionar as devidas portas nos dois equipamentos, apontando o acesso externo primeiramente para a Rb, e depois da Rb para os computadores da rede interna, mas caso sua Rb estiver em bridge, basta abrir as portas no powerbox apontando direto para os pc's.

  4. #4

    Padrão Re: Criar VNC reverso precisa mudar porta na Mikrotik??

    Citação Postado originalmente por dmknob Ver Post
    Se teu modem ta roteado (fazendo NAT), tem que fazer direcionamento de porta nele.
    Se teu Mikrotik ta como roteador também (outro NAT), tem que direcionar porta também nele..

    Qual a faixa de rede do teu modem?
    E do micro que tu quer usar pra acesso remoto?
    Se estiverem na mesma rede (por ex. 192.168.25.xxx), dai é só direcionar porta no modem.
    Se teu micro interno estiver numa faixa diferente do modem (por ex. 192.168.88.xxx), ai tem que direcionar do modem pro Mikrotik e do Mikrotik pro micro.

    Qualquer dúvida posta ai.

    [ ]

    Amigo boa noite, estou usando meu Modem powerbox roteado e minha Mikrotik também se possívelClique na imagem para uma versão maior

Nome:	         Print MK 01.jpg
Visualizações:	198
Tamanho: 	131,3 KB
ID:      	45636Clique na imagem para uma versão maior

Nome:	         Print MK 02.jpg
Visualizações:	207
Tamanho: 	89,0 KB
ID:      	45637Clique na imagem para uma versão maior

Nome:	         Print MK 03.jpg
Visualizações:	132
Tamanho: 	48,4 KB
ID:      	45638 me informa como posso fazer esse direcionamento, a faixa de IP do meu modem e 192.168.25.1 padrão GVT e meu MK trabalha com esse range IP 179.154.1.2 que e distribuído para o pessoal.

    Grato
    Última edição por jonin; 01-06-2013 às 20:19. Razão: Adicionar informações



  5. #5

    Padrão Re: Criar VNC reverso precisa mudar porta na Mikrotik??

    No Powerbox tem que direcionar a porta pro IP do Mikrotik (provavelmente seja 192.168.25.2).

    montra como direcionar, ou se quiser fazer direto DMZ de todas as portas pro Mikrotik facilita futuros direcionamentos.

    No Mikrotik, direcionar a porta pro IP do Micro (179.154.1.algumacoisa).

    /ip firewall nat
    add action=dst-nat chain=dstnat comment="VNC" disabled=no dst-port=5901 in-interface=eth1 protocol=tcp to-addresses=179.154.1.?? to-ports=5500

  6. #6

    Padrão Re: Criar VNC reverso precisa mudar porta na Mikrotik??

    Citação Postado originalmente por dmknob Ver Post
    No Powerbox tem que direcionar a porta pro IP do Mikrotik (provavelmente seja 192.168.25.2).

    montra como direcionar, ou se quiser fazer direto DMZ de todas as portas pro Mikrotik facilita futuros direcionamentos.

    No Mikrotik, direcionar a porta pro IP do Micro (179.154.1.algumacoisa).

    /ip firewall nat
    add action=dst-nat chain=dstnat comment="VNC" disabled=no dst-port=5901 in-interface=eth1 protocol=tcp to-addresses=179.154.1.?? to-ports=5500
    Parceiro quando vc fala no IP do micro e o que eu recebo? o meu aqui do PC e 179.154.1.12 em relação ao Modem power box ele ta com o ranger padrão GVT do 192.168.25.2 ate 192.168.25.240 e separei o IP 192.168.25.5 para a Mikrotik pois ela ta configurada como roteada.

    essa regra que vc passou eu coloco o IP do meu PC?

    Grato



  7. #7

    Padrão Re: Criar VNC reverso precisa mudar porta na Mikrotik??

    Citação Postado originalmente por jonin Ver Post
    Parceiro quando vc fala no IP do micro e o que eu recebo? o meu aqui do PC e 179.154.1.12 em relação ao Modem power box ele ta com o ranger padrão GVT do 192.168.25.2 ate 192.168.25.240 e separei o IP 192.168.25.5 para a Mikrotik pois ela ta configurada como roteada.

    essa regra que vc passou eu coloco o IP do meu PC?

    Grato
    É, no Powerbox tu tem que direcionar a porta pro 192.168.25.5 (que é o Mikrotik).
    E no Mikrotik, direcionar pro 179.154.1.12 (que é o micro com o VNC rodando).

    /ip firewall nat
    add action=dst-nat chain=dstnat comment="VNC" disabled=no dst-port=5500 in-interface=eth1 protocol=tcp to-addresses=179.154.1.12 to-ports=5500

    in-interface é a porta do Mikrotik onde ta conectado o Powerbox.
    Ele vai encaminhar os pacotes que vierem pela eth1 com destino a porta 5500 pro IP 179.154.1.12 na porta 5500, então o pacote deve chegar até o teu micro certinho.

    Testa ai e ve se resolve.