Página 1 de 3 123 ÚltimoÚltimo
+ Responder ao Tópico



  1. E ai galera , bacana?

    Seguinte , tenho uma RB750Gl funcionando apenas como balance com 2 links de cargas iguai , no caso 2 links de 3 megas cada.
    Montei um balance Pcc e percebi que o mesmo não está balanceando as cargas, ele está apenas utilizando o link 1. O engraçado é que quando eu retiro o link 1 o link 2 assume e funciona normalmente. Segue abaixo um exporto da aba IP/FIREWALL/MANGLE para que vcs possam me ajudar.

    ip firewall mangle export
    # jan/02/1970 14:28:50 by RouterOS 5.25
    # software id = E1Q2-Z49R
    #
    /ip firewall mangle
    add action=accept chain=prerouting comment="=========INICIO BALANCE=========" \
    disabled=no dst-address=192.168.1.0/24 src-address=192.168.1.0/24
    add action=accept chain=prerouting disabled=no dst-address=10.23.0.64/30 \
    src-address=192.168.1.0/24
    add action=accept chain=prerouting disabled=no dst-address=10.23.0.88/30 \
    src-address=192.168.1.0/24
    add action=mark-connection chain=prerouting connection-mark=no-mark disabled=\
    no in-interface=ITBA-1 new-connection-mark=ITBA1-Con passthrough=yes
    add action=mark-connection chain=prerouting connection-mark=no-mark disabled=\
    no in-interface=ITBA-2 new-connection-mark=ITBA2-Con passthrough=yes
    add action=jump chain=prerouting connection-mark=no-mark disabled=no \
    in-interface=LOCAL jump-target=Police-Router
    add action=mark-routing chain=prerouting connection-mark=ITBA1con disabled=no \
    new-routing-mark=ITBA1-Traffic passthrough=yes src-address=192.168.1.0/24
    add action=mark-routing chain=prerouting connection-mark=ITBA2-Con disabled=\
    no new-routing-mark=ITBA2-Traffic passthrough=yes src-address=\
    192.168.1.0/24
    add action=mark-routing chain=output connection-mark=ITBA1-Con disabled=no \
    new-routing-mark=ITBA1-Traffic passthrough=yes
    add action=mark-routing chain=output connection-mark=ITBA2-Con disabled=no \
    new-routing-mark=ITBA2-Traffic passthrough=yes
    add action=mark-connection chain=Police-Router disabled=no dst-address-type=\
    !local new-connection-mark=ITBA1-Con passthrough=yes \
    per-connection-classifier=both-addresses:2/0
    add action=mark-connection chain=Police-Router disabled=no dst-address-type=\
    !local new-connection-mark=ITBA2-Con passthrough=yes \
    per-connection-classifier=both-addresses:2/1


    Alguem notou algo errado?

  2. Citação Postado originalmente por rodrigodapinta Ver Post
    E ai galera , bacana?

    Seguinte , tenho uma RB750Gl funcionando apenas como balance com 2 links de cargas iguai , no caso 2 links de 3 megas cada.
    Montei um balance Pcc e percebi que o mesmo não está balanceando as cargas, ele está apenas utilizando o link 1. O engraçado é que quando eu retiro o link 1 o link 2 assume e funciona normalmente. Segue abaixo um exporto da aba IP/FIREWALL/MANGLE para que vcs possam me ajudar.

    ip firewall mangle export
    # jan/02/1970 14:28:50 by RouterOS 5.25
    # software id = E1Q2-Z49R
    #
    /ip firewall mangle
    add action=accept chain=prerouting comment="=========INICIO BALANCE=========" \
    disabled=no dst-address=192.168.1.0/24 src-address=192.168.1.0/24
    add action=accept chain=prerouting disabled=no dst-address=10.23.0.64/30 \
    src-address=192.168.1.0/24
    add action=accept chain=prerouting disabled=no dst-address=10.23.0.88/30 \
    src-address=192.168.1.0/24
    add action=mark-connection chain=prerouting connection-mark=no-mark disabled=\
    no in-interface=ITBA-1 new-connection-mark=ITBA1-Con passthrough=yes
    add action=mark-connection chain=prerouting connection-mark=no-mark disabled=\
    no in-interface=ITBA-2 new-connection-mark=ITBA2-Con passthrough=yes
    add action=jump chain=prerouting connection-mark=no-mark disabled=no \
    in-interface=LOCAL jump-target=Police-Router
    add action=mark-routing chain=prerouting connection-mark=ITBA1con disabled=no \
    new-routing-mark=ITBA1-Traffic passthrough=yes src-address=192.168.1.0/24
    add action=mark-routing chain=prerouting connection-mark=ITBA2-Con disabled=\
    no new-routing-mark=ITBA2-Traffic passthrough=yes src-address=\
    192.168.1.0/24
    add action=mark-routing chain=output connection-mark=ITBA1-Con disabled=no \
    new-routing-mark=ITBA1-Traffic passthrough=yes
    add action=mark-routing chain=output connection-mark=ITBA2-Con disabled=no \
    new-routing-mark=ITBA2-Traffic passthrough=yes
    add action=mark-connection chain=Police-Router disabled=no dst-address-type=\
    !local new-connection-mark=ITBA1-Con passthrough=yes \
    per-connection-classifier=both-addresses:2/0
    add action=mark-connection chain=Police-Router disabled=no dst-address-type=\
    !local new-connection-mark=ITBA2-Con passthrough=yes \
    per-connection-classifier=both-addresses:2/1


    Alguem notou algo errado?
    Sim, esse balance ai não presta não, é um tipo de pcc muito modificado que não prestou, ja cancei de tirar esse tipo de balance de alguns provedores, aqui no forum vc irá encontrar o PCC puro sem frescuras, ai sim ira funcionar normal!!



  3. Manda os teu ip e nome das interfaces, que eu mando o modelo que uso aqui, que funcionam perfeitamente

  4. Citação Postado originalmente por rogeriodj Ver Post
    Sim, esse balance ai não presta não, é um tipo de pcc muito modificado que não prestou, ja cancei de tirar esse tipo de balance de alguns provedores, aqui no forum vc irá encontrar o PCC puro sem frescuras, ai sim ira funcionar normal!!

    você poderia dar-nos um exemplo de pcc puro para que possamos ter uma ideia de como é!!









Tópicos Similares

  1. Respostas: 12
    Último Post: 10-10-2016, 05:34
  2. Respostas: 0
    Último Post: 21-03-2014, 16:49
  3. Ballance PCC 2 Links Cargas Iguais
    Por Tato MX no fórum Redes
    Respostas: 2
    Último Post: 25-09-2013, 07:33
  4. Ajuda com Pcc link Dedicado e Net Vírtua
    Por limacbl no fórum Redes
    Respostas: 2
    Último Post: 28-04-2013, 08:07
  5. Respostas: 3
    Último Post: 04-04-2012, 18:39

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L