+ Responder ao Tópico



  1. #1

    Question Ajuda Balance Pcc 2 links Cargas Iguais

    E ai galera , bacana?

    Seguinte , tenho uma RB750Gl funcionando apenas como balance com 2 links de cargas iguai , no caso 2 links de 3 megas cada.
    Montei um balance Pcc e percebi que o mesmo não está balanceando as cargas, ele está apenas utilizando o link 1. O engraçado é que quando eu retiro o link 1 o link 2 assume e funciona normalmente. Segue abaixo um exporto da aba IP/FIREWALL/MANGLE para que vcs possam me ajudar.

    ip firewall mangle export
    # jan/02/1970 14:28:50 by RouterOS 5.25
    # software id = E1Q2-Z49R
    #
    /ip firewall mangle
    add action=accept chain=prerouting comment="=========INICIO BALANCE=========" \
    disabled=no dst-address=192.168.1.0/24 src-address=192.168.1.0/24
    add action=accept chain=prerouting disabled=no dst-address=10.23.0.64/30 \
    src-address=192.168.1.0/24
    add action=accept chain=prerouting disabled=no dst-address=10.23.0.88/30 \
    src-address=192.168.1.0/24
    add action=mark-connection chain=prerouting connection-mark=no-mark disabled=\
    no in-interface=ITBA-1 new-connection-mark=ITBA1-Con passthrough=yes
    add action=mark-connection chain=prerouting connection-mark=no-mark disabled=\
    no in-interface=ITBA-2 new-connection-mark=ITBA2-Con passthrough=yes
    add action=jump chain=prerouting connection-mark=no-mark disabled=no \
    in-interface=LOCAL jump-target=Police-Router
    add action=mark-routing chain=prerouting connection-mark=ITBA1con disabled=no \
    new-routing-mark=ITBA1-Traffic passthrough=yes src-address=192.168.1.0/24
    add action=mark-routing chain=prerouting connection-mark=ITBA2-Con disabled=\
    no new-routing-mark=ITBA2-Traffic passthrough=yes src-address=\
    192.168.1.0/24
    add action=mark-routing chain=output connection-mark=ITBA1-Con disabled=no \
    new-routing-mark=ITBA1-Traffic passthrough=yes
    add action=mark-routing chain=output connection-mark=ITBA2-Con disabled=no \
    new-routing-mark=ITBA2-Traffic passthrough=yes
    add action=mark-connection chain=Police-Router disabled=no dst-address-type=\
    !local new-connection-mark=ITBA1-Con passthrough=yes \
    per-connection-classifier=both-addresses:2/0
    add action=mark-connection chain=Police-Router disabled=no dst-address-type=\
    !local new-connection-mark=ITBA2-Con passthrough=yes \
    per-connection-classifier=both-addresses:2/1


    Alguem notou algo errado?

  2. #2

    Padrão Re: Ajuda Balance Pcc 2 links Cargas Iguais

    Citação Postado originalmente por rodrigodapinta Ver Post
    E ai galera , bacana?

    Seguinte , tenho uma RB750Gl funcionando apenas como balance com 2 links de cargas iguai , no caso 2 links de 3 megas cada.
    Montei um balance Pcc e percebi que o mesmo não está balanceando as cargas, ele está apenas utilizando o link 1. O engraçado é que quando eu retiro o link 1 o link 2 assume e funciona normalmente. Segue abaixo um exporto da aba IP/FIREWALL/MANGLE para que vcs possam me ajudar.

    ip firewall mangle export
    # jan/02/1970 14:28:50 by RouterOS 5.25
    # software id = E1Q2-Z49R
    #
    /ip firewall mangle
    add action=accept chain=prerouting comment="=========INICIO BALANCE=========" \
    disabled=no dst-address=192.168.1.0/24 src-address=192.168.1.0/24
    add action=accept chain=prerouting disabled=no dst-address=10.23.0.64/30 \
    src-address=192.168.1.0/24
    add action=accept chain=prerouting disabled=no dst-address=10.23.0.88/30 \
    src-address=192.168.1.0/24
    add action=mark-connection chain=prerouting connection-mark=no-mark disabled=\
    no in-interface=ITBA-1 new-connection-mark=ITBA1-Con passthrough=yes
    add action=mark-connection chain=prerouting connection-mark=no-mark disabled=\
    no in-interface=ITBA-2 new-connection-mark=ITBA2-Con passthrough=yes
    add action=jump chain=prerouting connection-mark=no-mark disabled=no \
    in-interface=LOCAL jump-target=Police-Router
    add action=mark-routing chain=prerouting connection-mark=ITBA1con disabled=no \
    new-routing-mark=ITBA1-Traffic passthrough=yes src-address=192.168.1.0/24
    add action=mark-routing chain=prerouting connection-mark=ITBA2-Con disabled=\
    no new-routing-mark=ITBA2-Traffic passthrough=yes src-address=\
    192.168.1.0/24
    add action=mark-routing chain=output connection-mark=ITBA1-Con disabled=no \
    new-routing-mark=ITBA1-Traffic passthrough=yes
    add action=mark-routing chain=output connection-mark=ITBA2-Con disabled=no \
    new-routing-mark=ITBA2-Traffic passthrough=yes
    add action=mark-connection chain=Police-Router disabled=no dst-address-type=\
    !local new-connection-mark=ITBA1-Con passthrough=yes \
    per-connection-classifier=both-addresses:2/0
    add action=mark-connection chain=Police-Router disabled=no dst-address-type=\
    !local new-connection-mark=ITBA2-Con passthrough=yes \
    per-connection-classifier=both-addresses:2/1


    Alguem notou algo errado?
    Sim, esse balance ai não presta não, é um tipo de pcc muito modificado que não prestou, ja cancei de tirar esse tipo de balance de alguns provedores, aqui no forum vc irá encontrar o PCC puro sem frescuras, ai sim ira funcionar normal!!



  3. #3

    Padrão Re: Ajuda Balance Pcc 2 links Cargas Iguais

    Manda os teu ip e nome das interfaces, que eu mando o modelo que uso aqui, que funcionam perfeitamente

  4. #4

    Padrão Re: Ajuda Balance Pcc 2 links Cargas Iguais

    Citação Postado originalmente por rogeriodj Ver Post
    Sim, esse balance ai não presta não, é um tipo de pcc muito modificado que não prestou, ja cancei de tirar esse tipo de balance de alguns provedores, aqui no forum vc irá encontrar o PCC puro sem frescuras, ai sim ira funcionar normal!!

    você poderia dar-nos um exemplo de pcc puro para que possamos ter uma ideia de como é!!



  5. #5

  6. #6

    Padrão Re: Ajuda Balance 2 links Cargas Iguais

    Citação Postado originalmente por brunocemeru Ver Post
    ola migos presiso de ajuda pra que voces posam min ajudar presiso juntar 2 links tem ip publico mas nao sei configurar sou novo no provedor que min ajudar eu pago o seu trabalho e so falr quanto e o serviço faço a trasferncia na hora



  7. #7

    Padrão Re: Ajuda Balance 2 links Cargas Iguais

    Citação Postado originalmente por brunocemeru Ver Post
    ola migos presiso de ajuda pra que voces posam min ajudar presiso juntar 2 links tem ip publico mas nao sei configurar sou novo no provedor que min ajudar eu pago o seu trabalho e so falr quanto e o serviço faço a trasferncia na hora mas se alguem tiver um video como fazer em uma rb 450G eu agradeço muito ou rb 433ah ou rb 133 so mandar no meu email [email protected]

  8. #8

    Padrão Re: Ajuda Balance Pcc 2 links Cargas Iguais

    Amigo se for o caso poe uma maquina com teamview q faço p vc.
    O problema é o tempo em comum.Nos últimos dias tenho estado bem ocupado.
    Vc é de q localidade?



  9. #9

    Padrão Re: Ajuda Balance 2 links Cargas Iguais

    Citação Postado originalmente por elisat Ver Post
    ola migos presiso de ajuda pra que voces posam min ajudar presiso juntar 2 links tem ip publico mas nao sei configurar sou novo no provedor que min ajudar eu pago o seu trabalho e so falr quanto e o serviço faço a trasferncia na hora mas se alguem tiver um video como fazer em uma rb 450G eu agradeço muito ou rb 433ah ou rb 133 so mandar no meu email [email protected]

    Ola Amigo, Meu nome e Andre, trabalho com assessoria, suporte, servidores MK, venda de link dedicado, locação de IP Fixo bom tudo para provedores, me adiciona no skype ou msn e podemos conversar como sempre falo quem ta começando faça de tudo pra começar bem e certinho que o provedor só cresce, uma rede bem redondinha e servidor bem configurado e 50% da qualidade de um provedor!!!


    Obrigado

    André Godoy

    Tel: 019 3855 2489
    Cel: 19 9175 3851 (Claro)

    Cel: 19 8101 7362 (Tim)
    Skype ou Msn: [email protected]
    e-mail: [email protected]

  10. #10

    Red face Re: Ajuda Balance Pcc 2 links Cargas Iguais

    Consegui fazer funcionar com aqueles códigos que postei la em cima. Valeu ai galera , era um codigo q add errado , esta funcionando redondinho.

    Cara , eu tomaria muito cuidado nesse forum antem de sair distribuindo meu ip ou deixando alguém acessar minha rb...já tive problemas com isso , faz um tempo , más ainda não esqueci , espero que o cara também não tenha esquecido pq uma hora ainda pego ele....



  11. #11

    Padrão Re: Ajuda Balance Pcc 2 links Cargas Iguais

    Boa tarde pessoal, sei que o tópico é um pouco antigo, mais é que estou precisando mais uma vez da ajuda de vcs.
    Tenho um load balance com 2 links adsl rodando em uma rb 750, um c/ 25mb e o outro c/ 20mb, modem em bridge. Peguei um script pronto e joguei na rb, até que está rodando direitinho, mais tenho notado que o controle de cargas não está funcionando como eu queria, o link de 25mb sempre
    tem consumo enquanto o link menor quase não tem uso. Acredito que o problema esteja na regra que faz o controle de requisição, já tentei aprender a fazer o calculo do balanceamento mais não consegui compreender muito bem.
    Se alguém poder me ajudar posso passar o ip do meu mk p/ fazer o acesso.
    Obrigado desde já.

  12. #12

    Padrão

    Citação Postado originalmente por brunocemeru Ver Post
    Amigo se for o caso poe uma maquina com teamview q faço p vc.
    O problema é o tempo em comum.Nos últimos dias tenho estado bem ocupado.
    Vc é de q localidade?

    TO COM O MESMO PROBLEMA PARA FAZER BALANCE JA TA TUDO LIGADO OS DOIS LINK VC PODE ME AJUDAR??? MEU ZAP É 16 99146-5557

    SE FOR O CASO JA TENHO O teamview.

    BRIGADO ATÉ FERNANDO.