Página 2 de 2 PrimeiroPrimeiro 12
+ Responder ao Tópico



  1. #21

    Padrão Re: RB1100AHx2 Não está aguentando o tranco, Urgente !

    Citação Postado originalmente por leandrolopeswifi Ver Post
    Amigo,

    Configura corretamente essa rb1100 que ela aguenta.
    Voce usa solução de cache? SE NÃO USA ENTÃO pense nisso urgente.
    Geralmente os provedores que "tem problemas" com consumo alto de banda, é pq não configuraram corretamente
    seus equipamentos e não usam controle de banda.

    EXISTEm rbs mais potentes, porém não creio que seja seu caso. o que podes fazer tbm é montar um rack, e colocar laminas (rbs) e dividir os usuários nessas laminas . assim seu processamento por routerboard será sempre perfeito.
    se quer qualidade tem que investir corretamente.

    Abraço;
    Não estou precisando de cache no momento, afinal não estou usando nem a metade do meu link, mas obrigado mesmo assim pela dica, e já consegui resolver o problema, somente atualizei a rb para 6.1 e pronto ! Abraço.

  2. #22

    Padrão Re: RB1100AHx2 Não está aguentando o tranco, Urgente !

    Não estou precisando de cache no momento, afinal não estou usando nem a metade do meu link, mas obrigado mesmo assim pela dica, e já consegui resolver o problema, somente atualizei a rb para 6.1 e pronto ! Abraço.
    E como que esta agora o processamento da RB?



  3. #23

    Padrão Re: RB1100AHx2 Não está aguentando o tranco, Urgente !

    Citação Postado originalmente por KevinMitnick Ver Post
    E como que esta agora o processamento da RB?

    Neste exato momento tem 160 clientes conectados com a média de banda variando entre 30 e 40 megas com o processamento chegando no máximo 20%, agora ficou legal recomendo a atualização do firmware para 6.1.

  4. #24

    Padrão Re: RB1100AHx2 Não está aguentando o tranco, Urgente !

    fiz teste tcp aqui entre 2 ahx2 com cabo l2 1000 conector amp fico em 80mb e processamento 60%, que deve ser o limite dela mesmo



  5. #25

    Padrão Re: RB1100AHx2 Não está aguentando o tranco, Urgente !

    Citação Postado originalmente por Pirigoso Ver Post
    fiz teste tcp aqui entre 2 ahx2 com cabo l2 1000 conector amp fico em 80mb e processamento 60%, que deve ser o limite dela mesmo

    Creio que nem seja tanto pega banda e sim por quantidades de clientes conectados, ainda mais se for conexões pppoe processamento sobe bastante...

  6. #26

    Padrão Re: RB1100AHx2 Não está aguentando o tranco, Urgente !

    Com PPPoE acima de 300 clientes ela pira, ou em alguns casos 200. Já tráfego tenho uma rodando aqui por volta de uns 200~220M, porem somente gateway para alguns clientes, uma regra de queues e já era.



  7. #27

    Padrão Re: RB1100AHx2 Não está aguentando o tranco, Urgente !

    Tive o mesmo problema, com + de 300 clientes a RB abre as pernas... Versão do RoS: 6.19, pois o 6.22 e 6.24 pioram o processamento.

    Fica com 12.5% de média de processamento mas não anda, tive que distribuir a carga dos PPPoE para outras mkt.

    O TCP MSS não muda em nada o processamento da RB (quando digo que não muda em nada me refiro ao ganho real de novos clientes conectados a ela, 4 somente até o caos), o processamento com PPPoE fica centralizado em 1 CPU somente o que gera esse problema, estou adquirindo aqui uma CCR-1036-8G-2S+ para concentrar os PPPoE e vou coocar a 1100 como BGP Full na borda, hoje faço BGP Default route com uma RB 800.

    Média de velocidade por cliente: 2MB/s ( trabalho com planos de 2, 4, 8 até 70 Mbps )

    A 1100 chega em ho'rario de pico e baixa o consuma da borda em vez de almentar por falta de processamento mesmo.

    Quando falo de 1100, estou me referindo a uma (RB1100AHx2).