+ Responder ao Tópico



  1. #1

    Padrão Site não abre depois do load ballance

    Boa noite
    Não estou conseguindo abrir este site http://www.negocioanegocio.sebrae.co...aePro/Login.do depois do ballance,
    fora do ballance acessa normalmente, já tentei usar a regras que uso para banco e outras que vi no fórum porém não obtive sucesso.Alguém ai já passou por isso ou como resolveu??
    Até mais

  2. #2

    Padrão Re: Site não abre depois do load ballance

    Citação Postado originalmente por AlefSS Ver Post
    Boa noite
    Não estou conseguindo abrir este site http://www.negocioanegocio.sebrae.co...aePro/Login.do depois do ballance,
    fora do ballance acessa normalmente, já tentei usar a regras que uso para banco e outras que vi no fórum porém não obtive sucesso.Alguém ai já passou por isso ou como resolveu??
    Até mais

    Isso é problemas na configurações no seu load amigo, por isso vc ta com diculdades



  3. #3

    Padrão Re: Site não abre depois do load ballance

    qual erro aparece?
    qual tua config de load?

  4. #4

    Padrão Re: Site não abre depois do load ballance

    Citação Postado originalmente por hagahood Ver Post
    qual erro aparece?
    qual tua config de load?
    Erro: Ops! Este link parece estar corrompido
    Load ballance PCC




  5. #5

    Padrão Re: Site não abre depois do load ballance

    Load ballance PCC


    ¬¬


    abra o terminal e digite o comando:
    Código :
    /ip firewall mangle export compact
    copie e cole aqui

  6. #6

    Padrão Re: Site não abre depois do load ballance

    Citação Postado originalmente por hagahood Ver Post

    ¬¬


    abra o terminal e digite o comando:
    Código :
    /ip firewall mangle export compact
    copie e cole aqui


    /ip firewall mangle
    add action=accept chain=prerouting comment="HTTPS FORA DO LOADBALACED" \
    disabled=no dst-port=443 in-interface=ether1 protocol=tcp
    add action=accept chain=prerouting comment="FORA DO LOADBALACED" disabled=no \
    dst-address-list=loopback in-interface=ether1
    add action=accept chain=prerouting comment="FORA DO LOADBALACED" disabled=no \
    dst-address-list=LINK2 in-interface=ether1
    add action=change-ttl chain=forward comment="Filtro Tracert / Traceroute" \
    disabled=no new-ttl=set:30 protocol=icmp
    add action=mark-connection chain=input comment="" connection-state=new \
    disabled=no in-interface=ether2 new-connection-mark=ether2 passthrough=\
    yes
    add action=mark-connection chain=input comment="" connection-state=new \
    disabled=no in-interface=adsl_ether3 new-connection-mark=adsl_ether3_conn \
    passthrough=yes
    add action=mark-connection chain=input comment="" connection-state=new \
    disabled=no in-interface=adsl_ether4 new-connection-mark=adsl_ether4_conn \
    passthrough=yes
    add action=mark-connection chain=input comment="" connection-state=new \
    disabled=no in-interface=adsl_ether5 new-connection-mark=adsl_ether5_conn \
    passthrough=yes
    add action=mark-connection chain=input comment="" connection-state=new \
    disabled=no in-interface=adsl_ether6 new-connection-mark=adsl_ether6_conn \
    passthrough=yes
    add action=mark-connection chain=input comment="" connection-state=new \
    disabled=no in-interface=adsl_ether7 new-connection-mark=adsl_ether7_conn \
    passthrough=yes
    add action=mark-routing chain=output comment="" connection-mark=ether2 \
    disabled=no new-routing-mark=ether2_traffic passthrough=yes
    add action=mark-routing chain=output comment="" connection-mark=\
    adsl_ether3_conn disabled=no new-routing-mark=ether3_traffic passthrough=\
    yes
    add action=mark-routing chain=output comment="" connection-mark=\
    adsl_ether4_conn disabled=no new-routing-mark=ether4_traffic passthrough=\
    yes
    add action=mark-routing chain=output comment="" connection-mark=\
    adsl_ether5_conn disabled=no new-routing-mark=ether5_traffic passthrough=\
    yes
    add action=mark-routing chain=output comment="" connection-mark=\
    adsl_ether6_conn disabled=no new-routing-mark=ether6_traffic passthrough=\
    yes
    add action=mark-routing chain=output comment="" connection-mark=\
    adsl_ether7_conn disabled=no new-routing-mark=ether7__traffic \
    passthrough=yes
    add action=mark-connection chain=prerouting comment="-------------------------\
    --------------------Politica de Roteamento_________________________" \
    connection-state=new disabled=no dst-address-type=!local in-interface=\
    ether1 new-connection-mark=ether2 passthrough=yes \
    per-connection-classifier=both-addresses-and-ports:8/0
    add action=mark-connection chain=prerouting comment="" connection-state=new \
    disabled=no dst-address-type=!local in-interface=ether1 \
    new-connection-mark=ether2 passthrough=yes per-connection-classifier=\
    both-addresses-and-ports:8/1
    add action=mark-connection chain=prerouting comment="" connection-state=new \
    disabled=no dst-address-type=!local in-interface=ether1 \
    new-connection-mark=adsl_ether3_conn passthrough=yes \
    per-connection-classifier=both-addresses-and-ports:8/2
    add action=mark-connection chain=prerouting comment="" connection-state=new \
    disabled=no dst-address-type=!local in-interface=ether1 \
    new-connection-mark=adsl_ether3_conn passthrough=yes \
    per-connection-classifier=both-addresses-and-ports:8/3
    add action=mark-connection chain=prerouting comment="" connection-state=new \
    disabled=no dst-address-type=!local in-interface=ether1 \
    new-connection-mark=adsl_ether4_conn passthrough=yes \
    per-connection-classifier=both-addresses-and-ports:8/4
    add action=mark-connection chain=prerouting comment="" connection-state=new \
    disabled=no dst-address-type=!local in-interface=ether1 \
    new-connection-mark=adsl_ether5_conn passthrough=yes \
    per-connection-classifier=both-addresses-and-ports:8/5
    add action=mark-connection chain=prerouting comment="" connection-state=new \
    disabled=no dst-address-type=!local in-interface=ether1 \
    new-connection-mark=adsl_ether6_conn passthrough=yes \
    per-connection-classifier=both-addresses-and-ports:8/6
    add action=mark-connection chain=prerouting comment="" connection-state=new \
    disabled=no dst-address-type=!local in-interface=ether1 \
    new-connection-mark=adsl_ether7_conn passthrough=yes \
    per-connection-classifier=both-addresses-and-ports:8/7
    add action=mark-routing chain=prerouting comment="___________________Rotas de \
    Comunica\E7\E3o------------------------------" connection-mark=ether2 \
    disabled=no in-interface=ether1 new-routing-mark=ether2_traffic \
    passthrough=yes
    add action=mark-routing chain=prerouting comment="" connection-mark=\
    adsl_ether3_conn disabled=no in-interface=ether1 new-routing-mark=\
    to_adsl_ether3 passthrough=yes
    add action=mark-routing chain=prerouting comment="" connection-mark=\
    adsl_ether4_conn disabled=no in-interface=ether1 new-routing-mark=\
    to_adsl_ether4 passthrough=yes
    add action=mark-routing chain=prerouting comment="" connection-mark=\
    adsl_ether5_conn disabled=no in-interface=ether1 new-routing-mark=\
    to_adsl_ether5 passthrough=yes
    add action=mark-routing chain=prerouting comment="" connection-mark=\
    adsl_ether6_conn disabled=no in-interface=ether1 new-routing-mark=\
    to_adsl_ether6 passthrough=yes
    add action=mark-routing chain=prerouting comment="" connection-mark=\
    adsl_ether7_conn disabled=no in-interface=ether1 new-routing-mark=\
    adsl_ether7_conn passthrough=yes
    [[email protected]] >



  7. #7

    Padrão Re: Site não abre depois do load ballance

    tente trocar a configuração de :
    Código :
    per-connection-classifier=both-addresses-and-ports:8/4
    para :
    Código :
    per-connection-classifier=both-addresses:8/4

    isso deve resolver até mesmo o problema com bancos.

    tbm tive uma experiência que um dos meus links não abria um site (ao fazer tracert para o site no link ele não conseguia alcançar)

  8. #8

    Padrão Re: Site não abre depois do load ballance

    Citação Postado originalmente por hagahood Ver Post
    tente trocar a configuração de :
    Código :
    per-connection-classifier=both-addresses-and-ports:8/4
    para :
    Código :
    per-connection-classifier=both-addresses:8/4

    isso deve resolver até mesmo o problema com bancos.

    tbm tive uma experiência que um dos meus links não abria um site (ao fazer tracert para o site no link ele não conseguia alcançar)
    Fiz isso aqui amigo , sem sucesso...



  9. #9

    Padrão Re: Site não abre depois do load ballance

    sei que a pergunta pode parecer idiota, mas como não conheço quem está do outro lado, nem seu grau de conhecimento:
    (e eu tbm não especifiquei antes)

    a alteração foi feito em cada um dos PCC(per-connection-classifier) ou somente no que eu demonstrei(8/4)?
    tem que fazer em todos.
    limpou o cache(do navegador) antes de testar novamente o link?

    ou o link está com problema.
    fui testar o link aqui e agora ele não está abrindo. apresentando o problema descrito e sem PCC.
    tenho adsl da oi.

  10. #10

    Padrão Re: Site não abre depois do load ballance

    Citação Postado originalmente por hagahood Ver Post
    sei que a pergunta pode parecer idiota, mas como não conheço quem está do outro lado, nem seu grau de conhecimento:
    (e eu tbm não especifiquei antes)

    a alteração foi feito em cada um dos PCC(per-connection-classifier) ou somente no que eu demonstrei(8/4)?
    tem que fazer em todos.
    limpou o cache(do navegador) antes de testar novamente o link?

    ou o link está com problema.
    fui testar o link aqui e agora ele não está abrindo. apresentando o problema descrito e sem PCC.
    tenho adsl da oi.
    Primeiro mudei onde você tinha falado e depois mudei em todos
    Limpei sim e nada... tá um mistério!!!



  11. #11

    Padrão Re: Site não abre depois do load ballance

    ultima tentativa: troque o

    both-addresses para src-address

    se não funcionar não é problema no balanceamento. se funcionar volte pq tem mais a se observar.

  12. #12

    Padrão Re: Site não abre depois do load ballance

    Citação Postado originalmente por hagahood Ver Post
    ultima tentativa: troque o

    both-addresses para src-address

    se não funcionar não é problema no balanceamento. se funcionar volte pq tem mais a se observar.

    É não deu certo também, tirei uma adsl do load ballance para testar aqui e abri normalmente e também coloquei a saída do load aqui no meu pc não abriu.O problema está no load ballance.... tá difícil



  13. #13

    Padrão Re: Site não abre depois do load ballance

    Citação Postado originalmente por AlefSS Ver Post
    É não deu certo também, tirei uma adsl do load ballance para testar aqui e abri normalmente e também coloquei a saída do load aqui no meu pc não abriu.O problema está no load ballance.... tá difícil
    tu fez esse ultimo passo?
    bem se fez então é certo que não é problema de balanceamento, pois essa regra não faz balanceamento.
    ela simplesmente distribui os computadores entre os link, mas estes sempre vao acessar a internet pelo mesmo link.
    (inclusive se vc acessar um site que mostre como meu IP, vc verá que ele sempre vai mostrar o mesmo IP externo)

    quantos links de internet tu tem? são 6? vc conferiu o acesso em cada um deles?
    conferiu se o tracert está alcançando? seu servidor dns é o mesmo antes e depois do roteador?
    firewall, tem algum bloqueio?
    qual a versão do sistema? tentou com alguma outra versão?

    bem hoje não vou poder te responder mais, então até. e boa sorte!

  14. #14

    Padrão Re: Site não abre depois do load ballance

    Resolvido.O problema era o regra que tinha aplicado para liberar porta 8080 para um ip de cliente.Obrigado a todos!