+ Responder ao Tópico



  1. #1

    Padrão Bullet titanium interferência? ajuda urgente.

    Olá pessoal, estou DESESPERADO com problemas na minha pequena rede sem fio nos últimos dias,
    estava tudo funcionando linda e perfeitamente desde janeiro/2013, na segunda feira (26) meus problemas se iniciaram,
    a rede ficou super lenta (variando de 150k~1M) e o ping na casa dos 1.000 comprei um novo bullet e o problema
    continuou exatamente o mesmo, então troquei o cabo de rede, fonte, conectores, antena, e nada de solução,
    realizando alguns testes no decorrer do dia de hj verifiquei que ao colocar no canal 13 funcionou bem, (cerca de 10M)
    porem a maior parte dos clientes não conseguiu ver a rede neste canal, passei por todos os canais, e o problema persiste. Após a troca da antena em especial o ping ficou melhor, cerca de 50ms na maior parte do tempo, mas tem altas de 150~200 algumas vezes. perda de 6~10% algumas vezes.

    Informações sobre minha rede:
    →Antena omnidirecional hyperlink 15 DBI
    →Bullet m2hp titanium
    →Cabo de rede furukawa 12M
    →Fonte ubnt 24V 1A

    O link esta funcionando perfeitamente, pois tenho clientes pelo cabo e não tem nenhum problema.
    →LINK 17M down
    →LINK 1,100M UP
    →Ping 29ms (como no print)

    Clientes:
    → Pico de clientes na rede sem fio e de no máximo 15
    → Rede em bridge com gerenciamento do mikrotik
    → Firmware atualizado.
    → O cliente mais longe fica a menos de 600 metros.
    → Rede em 2,4 uso nos clientes aquario usb 2510 (mais antigas) CPE TPLINK wa510G
    → Não faço controle de banda, pois meus clientes são selecionados, e do tipo de cliente que usa 70% Facebook, 20% youtube, 10% email e etc, porem sempre estou de olho no consumo, a media e de 20,30 GB por mês.

    Estou disposto a gastar ate 3.000,00 para comprar novos equipamentos caso necessário.

    Segue o print de todas as telas do bullet, fico muito grato a quem puder me ajudar.

    Clique na imagem para uma versão maior

Nome:	         Sem título1.jpg
Visualizações:	99
Tamanho: 	104,6 KB
ID:      	47855Clique na imagem para uma versão maior

Nome:	         Sem título2.jpg
Visualizações:	78
Tamanho: 	56,5 KB
ID:      	47856Clique na imagem para uma versão maior

Nome:	         Sem título3.jpg
Visualizações:	90
Tamanho: 	91,3 KB
ID:      	47857Clique na imagem para uma versão maior

Nome:	         Sem título4.jpg
Visualizações:	87
Tamanho: 	91,8 KB
ID:      	47858Clique na imagem para uma versão maior

Nome:	         Sem título5.jpg
Visualizações:	76
Tamanho: 	93,1 KB
ID:      	47859Clique na imagem para uma versão maior

Nome:	         Sem título6.jpg
Visualizações:	77
Tamanho: 	77,3 KB
ID:      	47860Clique na imagem para uma versão maior

Nome:	         Sem título7.jpg
Visualizações:	71
Tamanho: 	83,1 KB
ID:      	47861Clique na imagem para uma versão maior

Nome:	         Sem título8.jpg
Visualizações:	72
Tamanho: 	169,9 KB
ID:      	47862Clique na imagem para uma versão maior

Nome:	         Sem título9.jpg
Visualizações:	86
Tamanho: 	210,6 KB
ID:      	47863Clique na imagem para uma versão maior

Nome:	         Sem título10.jpg
Visualizações:	80
Tamanho: 	138,5 KB
ID:      	47864Clique na imagem para uma versão maior

Nome:	         Sem título11.jpg
Visualizações:	76
Tamanho: 	70,3 KB
ID:      	47865

  2. #2

    Padrão Re: Bullet titanium interferência? ajuda urgente.

    mude o date rate module para auternative! Mas creio que vai ter que troca para bullet2 "Cliente perto não precisa do hp"



  3. #3
    tecnico chefe Avatar de naldo864
    Ingresso
    May 2010
    Localização
    Carapicuíba, Brazil, Brazil
    Posts
    3.104
    Posts de Blog
    1

    Padrão Re: Bullet titanium interferência? ajuda urgente.

    roteamento ajuda muito a rede na questão de problemas .

  4. #4

    Padrão Re: Bullet titanium interferência? ajuda urgente.

    Como os clientes estão perto, diminui a potencia do radio para 10 db e conserte o os 4 clientes que estão com sinal ruim, pode ser eles causando o problema.



  5. #5

    Padrão Re: Bullet titanium interferência? ajuda urgente.

    Vendo os prints, o tx/rx dos clientes estão péssimos.

  6. #6

    Lightbulb Re: Bullet titanium interferência? ajuda urgente.

    Amigo Troque tua Omni para uma de no maximo 9dbi, se não usa Airmax use o Groove da Mikrotik ou Bullet 2 comum. tenho absoluta certeza que tua rede ira melhorar e muito. tenho alguns pops no interior aki e em um deles eu tinha omni 15dbi e nunca consegui acertar ele sendo que no local não tinha nada o que interferir, jatinha feito de tudo so faltava trocar a antena, troquei a omni por uma de 9dbi pronto tudo resolvido sinal do clientes todos melhorou sumiu a interferencia data rates todos iguais, show de bola....

    tenho como radio nela RB433ah com XR2 cabos LMR400.



  7. #7

    Padrão Re: Bullet titanium interferência? ajuda urgente.

    Citação Postado originalmente por infoservwireless Ver Post
    Amigo Troque tua Omni para uma de no maximo 9dbi, se não usa Airmax use o Groove da Mikrotik ou Bullet 2 comum. tenho absoluta certeza que tua rede ira melhorar e muito. tenho alguns pops no interior aki e em um deles eu tinha omni 15dbi e nunca consegui acertar ele sendo que no local não tinha nada o que interferir, jatinha feito de tudo so faltava trocar a antena, troquei a omni por uma de 9dbi pronto tudo resolvido sinal do clientes todos melhorou sumiu a interferencia data rates todos iguais, show de bola....

    tenho como radio nela RB433ah com XR2 cabos LMR400.
    Concordo! Trocar a omni por uma de 9db é a melhor opção, os clientes estão proximos e uma omni de 9db é o suficiente.

  8. #8

    Padrão Re: Bullet titanium interferência? ajuda urgente.

    Citação Postado originalmente por FMANDU Ver Post
    Vendo os prints, o tx/rx dos clientes estão péssimos.

    O pessoal que esta com sinal ruim não são clientes, e que a rede fica aberta e o controle e feito pelo hotspot, ai algumas pessoas se conecta na rede com esperança de ter internet grátis.



  9. #9

    Padrão Re: Bullet titanium interferência? ajuda urgente.

    Citação Postado originalmente por naldo864 Ver Post
    roteamento ajuda muito a rede na questão de problemas .
    desculpe, eu não entendi, pode explicar melhor?

    obrigado!

  10. #10

    Padrão Re: Bullet titanium interferência? ajuda urgente.

    Citação Postado originalmente por FMANDU Ver Post
    Como os clientes estão perto, diminui a potencia do radio para 10 db e conserte o os 4 clientes que estão com sinal ruim, pode ser eles causando o problema.
    Farei o teste com uma antena de porte menor, porem os 4 "clientes' que estão com o sinal ruim não são clientes, a rede não tem senha e eles ficam parados no hotspot.



  11. #11

    Padrão Re: Bullet titanium interferência? ajuda urgente.

    Citação Postado originalmente por filipemd Ver Post
    O pessoal que esta com sinal ruim não são clientes, e que a rede fica aberta e o controle e feito pelo hotspot, ai algumas pessoas se conecta na rede com esperança de ter internet grátis.
    1º Rede aberta é uma falha grave de segurança, se alguem clonar o mac do seu cliente vai conseguir navegar de graça.
    2º Cliente com sinal ruim atrapalha toda rede, pois o ap vai trabalhar mais para conseguir entregar para os clientes ruins.

  12. #12

    Padrão Re: Bullet titanium interferência? ajuda urgente.

    Citação Postado originalmente por FMANDU Ver Post
    Como os clientes estão perto, diminui a potencia do radio para 10 db e conserte o os 4 clientes que estão com sinal ruim, pode ser eles causando o problema.
    Concordo plenamente, menor potência, o SNR melhora.

    Citação Postado originalmente por infoservwireless Ver Post
    Amigo Troque tua Omni para uma de no maximo 9dbi, se não usa Airmax use o Groove da Mikrotik ou Bullet 2 comum. tenho absoluta certeza que tua rede ira melhorar e muito. tenho alguns pops no interior aki e em um deles eu tinha omni 15dbi e nunca consegui acertar ele sendo que no local não tinha nada o que interferir, jatinha feito de tudo so faltava trocar a antena, troquei a omni por uma de 9dbi pronto tudo resolvido sinal do clientes todos melhorou sumiu a interferencia data rates todos iguais, show de bola....
    Exatamente, grande dica a respeito da antena. Menos dBi, menor captação de interferência.

    Citação Postado originalmente por filipemd Ver Post
    O pessoal que esta com sinal ruim não são clientes, e que a rede fica aberta e o controle e feito pelo hotspot, ai algumas pessoas se conecta na rede com esperança de ter internet grátis.
    Esse é um grande erro, falha de segurança e muito prejudicial em redes 802.11.

    Citação Postado originalmente por filipemd Ver Post
    desculpe, eu não entendi, pode explicar melhor?

    obrigado!
    Roteamento, como o Naldo disse, resolve a maior parte dos problemas na rede, em relação a latência, mas não basta uma explicação, precisa muito estudo e planejamento.



  13. #13

    Padrão Re: Bullet titanium interferência? ajuda urgente.


    caro colega use controle por ack !!! (vou por um script para vc)

    /system script
    add name=ACK policy=\
    ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive,api \
    source="#Informacoes:\r\
    \n#\r\
    \n#Variavel distance -> deve ter o valor do distance MAXIMO permitido.\r\
    \n#Variavel cut -> deve ser 0 ou 1, 0 somente mostra, 1 mostra e desconect\
    a a estacao.\r\
    \n############################## ############################## ######\r\
    \n#Configuracoes das variaveis\r\
    \n:local ack 9;\r\
    \n:local cut 1;\r\
    \n\r\
    \n############ Script - NAO ALTERAR ############################## #######\
    \r\
    \n:local mac \"\";\r\
    \n:local uack \"\";\r\
    \n:local removido \"\";\r\
    \n:log warning (\"[DistanceCheck] Procurando clientes com Distance maior q\
    ue \" . \$ack);\r\
    \n#pega a lista de interfaces AP wireless ativas, e que tenham ack dinamic\
    o\r\
    \n:foreach i in=[ / interface wireless find mode=\"ap-bridge\" distance=\"\
    dynamic\" running] do={\r\
    \n:local intname [ / interface wireless get \$i name ];\r\
    \n:log warning (\" Interface: \" . \$intname);\r\
    \n:foreach x in=[/interface wireless registration-table find interface=\$i\
    ntname] do={\r\
    \n:set uack [/interface wireless registration-table get \$x distance];\r\
    \n:set removido \"\";\r\
    \n:if (\$uack > \$ack) do={\r\
    \n:set mac [ / interface wireless registration-table get \$x mac-address];\
    \_\r\
    \n:if (\$cut = 1) do= {\r\
    \n:set removido \" removido...\";\r\
    \n/ interface wireless registration-table remove \$x;\r\
    \n};\r\
    \n:log warning (\" mac: \" . \$mac . \"@\" . \$intname . \" [\" . \$uack .\
    \_\"]\" . \$removido);\r\
    \n}; \r\
    \n};\r\
    \n};\r\
    \n############ FIM ############################## #######"








    /system scheduler
    add disabled=no interval=5s name=ACK on-event=ACK policy=ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive,api start-time=startup





    outra coisa que se deve usar é controlar acesso de clientes com sinal ruim.
    tipo cliente com signal strength range acima de -80 (sua rede vai ficar comprometida um só já deixa tudo ruim).
    vou por uma imagem de como vc deve fazer:
    Miniaturas de Anexos Miniaturas de Anexos Clique na imagem para uma versão maior

Nome:	         underlinux.jpg
Visualizações:	47
Tamanho: 	85,9 KB
ID:      	47867  

  14. #14

    Padrão Re: Bullet titanium interferência? ajuda urgente.

    Citação Postado originalmente por wondernetwork Ver Post

    caro colega use controle por ack !!! (vou por um script para vc)

    /system script
    add name=ACK policy=\
    ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive,api \
    source="#Informacoes:\r\
    \n#\r\
    \n#Variavel distance -> deve ter o valor do distance MAXIMO permitido.\r\
    \n#Variavel cut -> deve ser 0 ou 1, 0 somente mostra, 1 mostra e desconect\
    a a estacao.\r\
    \n############################## ############################## ######\r\
    \n#Configuracoes das variaveis\r\
    \n:local ack 9;\r\
    \n:local cut 1;\r\
    \n\r\
    \n############ Script - NAO ALTERAR ############################## #######\
    \r\
    \n:local mac \"\";\r\
    \n:local uack \"\";\r\
    \n:local removido \"\";\r\
    \n:log warning (\"[DistanceCheck] Procurando clientes com Distance maior q\
    ue \" . \$ack);\r\
    \n#pega a lista de interfaces AP wireless ativas, e que tenham ack dinamic\
    o\r\
    \n:foreach i in=[ / interface wireless find mode=\"ap-bridge\" distance=\"\
    dynamic\" running] do={\r\
    \n:local intname [ / interface wireless get \$i name ];\r\
    \n:log warning (\" Interface: \" . \$intname);\r\
    \n:foreach x in=[/interface wireless registration-table find interface=\$i\
    ntname] do={\r\
    \n:set uack [/interface wireless registration-table get \$x distance];\r\
    \n:set removido \"\";\r\
    \n:if (\$uack > \$ack) do={\r\
    \n:set mac [ / interface wireless registration-table get \$x mac-address];\
    \_\r\
    \n:if (\$cut = 1) do= {\r\
    \n:set removido \" removido...\";\r\
    \n/ interface wireless registration-table remove \$x;\r\
    \n};\r\
    \n:log warning (\" mac: \" . \$mac . \"@\" . \$intname . \" [\" . \$uack .\
    \_\"]\" . \$removido);\r\
    \n}; \r\
    \n};\r\
    \n};\r\
    \n############ FIM ############################## #######"








    /system scheduler
    add disabled=no interval=5s name=ACK on-event=ACK policy=ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive,api start-time=startup





    outra coisa que se deve usar é controlar acesso de clientes com sinal ruim.
    tipo cliente com signal strength range acima de -80 (sua rede vai ficar comprometida um só já deixa tudo ruim).
    vou por uma imagem de como vc deve fazer:
    Citação Postado originalmente por FMANDU Ver Post
    1º Rede aberta é uma falha grave de segurança, se alguem clonar o mac do seu cliente vai conseguir navegar de graça.
    2º Cliente com sinal ruim atrapalha toda rede, pois o ap vai trabalhar mais para conseguir entregar para os clientes ruins.
    Citação Postado originalmente por FMANDU Ver Post
    Vendo os prints, o tx/rx dos clientes estão péssimos.
    Caros colegas do under-linux,
    Apos fazer o controle dos MACs pelo ACK, parece que o problema foi solucionado, segue abaixo um print da força do sinal dos clientes, alguém tem algo a ressaltar que talvez eu posso ter esquecido para melhorar a rede?
    Clique na imagem para uma versão maior

Nome:	         Sem título12.jpg
Visualizações:	57
Tamanho: 	145,8 KB
ID:      	47868



  15. #15

    Padrão Re: Bullet titanium interferência? ajuda urgente.

    Realmente esse novo print é mostra que o sinal nos clientes ficou bem melhor. Ainda sim seria mais seguro você colocar senha na rede.
    Boa sorte.

  16. #16

    Padrão Re: Bullet titanium interferência? ajuda urgente.

    Citação Postado originalmente por FMANDU Ver Post
    Realmente esse novo print é mostra que o sinal nos clientes ficou bem melhor. Ainda sim seria mais seguro você colocar senha na rede.
    Boa sorte.
    Mesmo com o controle ACK você acha realmente necessário?
    Pq se for para melhorar eu faço!



  17. #17

    Padrão Re: Bullet titanium interferência? ajuda urgente.

    Citação Postado originalmente por filipemd Ver Post
    Mesmo com o controle ACK você acha realmente necessário?
    Pq se for para melhorar eu faço!
    Com toda certeza. Coloca um wpa2 . Boa sorte.

  18. #18

    Padrão Re: Bullet titanium interferência? ajuda urgente.

    Citação Postado originalmente por wondernetwork Ver Post

    caro colega use controle por ack !!! (vou por um script para vc)

    /system script
    add name=ACK policy=\
    ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive,api \
    source="#Informacoes:\r\
    \n#\r\
    \n#Variavel distance -> deve ter o valor do distance MAXIMO permitido.\r\
    \n#Variavel cut -> deve ser 0 ou 1, 0 somente mostra, 1 mostra e desconect\
    a a estacao.\r\
    \n############################## ############################## ######\r\
    \n#Configuracoes das variaveis\r\
    \n:local ack 9;\r\
    \n:local cut 1;\r\
    \n\r\
    \n############ Script - NAO ALTERAR ############################## #######\
    \r\
    \n:local mac \"\";\r\
    \n:local uack \"\";\r\
    \n:local removido \"\";\r\
    \n:log warning (\"[DistanceCheck] Procurando clientes com Distance maior q\
    ue \" . \$ack);\r\
    \n#pega a lista de interfaces AP wireless ativas, e que tenham ack dinamic\
    o\r\
    \n:foreach i in=[ / interface wireless find mode=\"ap-bridge\" distance=\"\
    dynamic\" running] do={\r\
    \n:local intname [ / interface wireless get \$i name ];\r\
    \n:log warning (\" Interface: \" . \$intname);\r\
    \n:foreach x in=[/interface wireless registration-table find interface=\$i\
    ntname] do={\r\
    \n:set uack [/interface wireless registration-table get \$x distance];\r\
    \n:set removido \"\";\r\
    \n:if (\$uack > \$ack) do={\r\
    \n:set mac [ / interface wireless registration-table get \$x mac-address];\
    \_\r\
    \n:if (\$cut = 1) do= {\r\
    \n:set removido \" removido...\";\r\
    \n/ interface wireless registration-table remove \$x;\r\
    \n};\r\
    \n:log warning (\" mac: \" . \$mac . \"@\" . \$intname . \" [\" . \$uack .\
    \_\"]\" . \$removido);\r\
    \n}; \r\
    \n};\r\
    \n};\r\
    \n############ FIM ############################## #######"








    /system scheduler
    add disabled=no interval=5s name=ACK on-event=ACK policy=ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive,api start-time=startup





    outra coisa que se deve usar é controlar acesso de clientes com sinal ruim.
    tipo cliente com signal strength range acima de -80 (sua rede vai ficar comprometida um só já deixa tudo ruim).
    vou por uma imagem de como vc deve fazer:
    Olá achei muito interessante sua resposta, muita boa iniciativa. Porém fiquei curioso sobre esse controle por ACK. Como funciona ? Onde é feito esse controle ?

    Aqui uso Mikrotik só no concentrador, o restante são antenas omni da ubiquiti c/ rockets M5.

    Abraço...



  19. #19

    Padrão Re: Bullet titanium interferência? ajuda urgente.

    Pessoal, a minha rede esta com o sinal oscilando d+
    segue abaixo um comparativo da rede com fio e da rede sem fio.
    Obs. Esqueci de colocar a banda contratada no teste sem fio, mas e de 15 mega (o mesmo da com fio)
    Miniaturas de Anexos Miniaturas de Anexos teste pela antena.pdf   teste pelo cabo.pdf  


  20. #20

    Padrão Re: Bullet titanium interferência? ajuda urgente.

    Citação Postado originalmente por FabianoMartins2 Ver Post
    Olá achei muito interessante sua resposta, muita boa iniciativa. Porém fiquei curioso sobre esse controle por ACK. Como funciona ? Onde é feito esse controle ?

    Aqui uso Mikrotik só no concentrador, o restante são antenas omni da ubiquiti c/ rockets M5.

    Abraço...
    pois é carinha esses script´s é só para mikrotik.
    tambem tenho ubitiqui na minha rede.
    mas prefiro mikrotik, dá pra fazer chover com o mikrotik.