+ Responder ao Tópico



  1. #1

    Padrão Separar Navegação e Download

    Caros amigos, vou separar o dedicado para porta 80, e o restante para o adsl, vou criar uma regra para que o youtube saia pelo adsl, pergunto: tem como jogar para o adsl os Downloads também?

  2. #2

    Padrão Re: Separar Navegação e Download

    Faz bastante tempo atrás eu fiz o seguinte:

    Portas 53, 80, 443 no dedicado
    Outras Portas no ADSL

    Tinha instalado um squid nessa mesma máquina e selecionei as extenções .iso .exe .zip .rar .mp3 etc.... pra sair pelo ADSL
    Funcionava.

    se não me engano a regra era tcp_outgoing_address

    Se pretende fazer esse balanceamento de carga por portas, sugiro que utilize as acima como mencionei pois DNS e HTTPS também são muito importante.
    Caso esteja usando mikrotik, selecione com mangle os arquivos grandes (serão os downloads na porta 80) e faça um controle de banda separado ou baixe a prioridade.



  3. #3

    Padrão Re: Separar Navegação e Download

    Citação Postado originalmente por ijr Ver Post
    Faz bastante tempo atrás eu fiz o seguinte:

    Portas 53, 80, 443 no dedicado
    Outras Portas no ADSL

    Tinha instalado um squid nessa mesma máquina e selecionei as extenções .iso .exe .zip .rar .mp3 etc.... pra sair pelo ADSL
    Funcionava.

    se não me engano a regra era tcp_outgoing_address

    Se pretende fazer esse balanceamento de carga por portas, sugiro que utilize as acima como mencionei pois DNS e HTTPS também são muito importante.
    Caso esteja usando mikrotik, selecione com mangle os arquivos grandes (serão os downloads na porta 80) e faça um controle de banda separado ou baixe a prioridade.

    Gostei da sua logica, pois acho que o balanceamento por portas ainda e o melhor, penso que e desperdício pagar caro em um link dedicado para balancear com adsl no pcc, hoje tenho 15mb dedicado + 35 adsl para atender 220 clientes com mikrotik em uma rede 5.8 com planos de ate 4mb, se eu conseguir tirar o youtube o máximo que puder pelas adress lists e também os downloads grandes, o dedicado vai ser bem aproveitado, vou tentar executar, se eu conseguir vou postar as regras, senão vou postar do mesmo jeito (kkk). Vlw, te agradeço pelas dicas.

  4. #4

    Padrão Re: Separar Navegação e Download

    Caso alguem se prontifique em postar as regras pra gente, por favor, no meu caso uso mikrotik, mkauth, thunder 7.x e o load.



  5. #5

    Padrão Re: Separar Navegação e Download

    Alguém sabe me dizer o que ta errado nessa regra, ela ta funcionando, mas notei que a rede ficou lenta, são 25mb dedicados gvt , e 35mb adsl gvt, a rota Google tem os ips do youtube que consegui catalogar, se eu deixar funcionando só o dedicado a navegação fica boa, mas quando o link acaba começa a ficar ruim, mesma coisa o adsl, se eu deixar funcionando só ele, quando acaba o upload ou as conexões simultâneas, a rede fica ruim.



    /ip firewall mangle


    add action=mark-routing chain=prerouting comment="Rota Google" \
    dst-address-list=google new-routing-mark="ips google" passthrough=no \
    src-address=172.16.10.0/24


    /ip route
    add comment="Adrress list Google" distance=1 gateway="PPPoE GVT" \
    routing-mark="ips google"


    add comment="Rota Dedicada" distance=1 gateway=189.59.78.153
    add comment="Rota Gvt Adsl" distance=2 gateway="PPPoE GVT"

  6. #6

    Padrão Re: Separar Navegação e Download

    Amigão, eu fiz assim uma vez, peguei todos os ips do google e criei rotas no balance p/ cada ip saindo por uma adsl.

    Ips do Google:
    8.0.0.0/8
    64.18.0.0/20
    64.233.160.0/19
    66.102.0.0/20
    66.249.80.0/20
    72.14.192.0/18
    74.125.0.0/16
    173.194.0.0/16
    207.126.144.0/20
    209.85.128.0/17
    216.239.32.0/19

    Segue um exemplo:
    add comment=rota_google disabled=no distance=1 dst-address=64.18.0.0/20 \
    gateway=adsl-01 scope=30 target-scope=10



  7. #7

    Padrão Re: Separar Navegação e Download

    Citação Postado originalmente por FabianoMartins2 Ver Post
    Amigão, eu fiz assim uma vez, peguei todos os ips do google e criei rotas no balance p/ cada ip saindo por uma adsl.

    Ips do Google:
    8.0.0.0/8
    64.18.0.0/20
    64.233.160.0/19
    66.102.0.0/20
    66.249.80.0/20
    72.14.192.0/18
    74.125.0.0/16
    173.194.0.0/16
    207.126.144.0/20
    209.85.128.0/17
    216.239.32.0/19

    Segue um exemplo:
    add comment=rota_google disabled=no distance=1 dst-address=64.18.0.0/20 \
    gateway=adsl-01 scope=30 target-scope=10
    Ola amigo, sua ideia e muito boa, e muito simples, te pergunto, rodou redondo? pois como falei, a regra funciona 100%, so que as coisas demoram abrir mais que o normal, ex: se eu usar somente o dedicado ou adsl as paginas abrem mais rapido.

  8. #8

    Padrão Re: Separar Navegação e Download

    Citação Postado originalmente por wesleydialmeida Ver Post
    Ola amigo, sua ideia e muito boa, e muito simples, te pergunto, rodou redondo? pois como falei, a regra funciona 100%, so que as coisas demoram abrir mais que o normal, ex: se eu usar somente o dedicado ou adsl as paginas abrem mais rapido.
    Cara, aqui funcionou normal, blzinha. Você pode traçar a rota usando o comando tracert 8.8.8.8 por exemplo, aí no segundo ou terceiro salto você vai ver a rota saindo pelo link que selecionou.

    Essa questão de demorar mais em um link do que no outro, não pode ser a forma como você dividiu a carga no seu balance.

    Abraço.