Página 2 de 3 PrimeiroPrimeiro 123 ÚltimoÚltimo
+ Responder ao Tópico



  1. Amigo, aqui uso duas regras. Uma como você citou marcando o all-p2p, e outra como o Cristiano citou, marcando e limitando somente o bittorrent.

    Abraço.

  2. Citação Postado originalmente por FabianoMartins2 Ver Post
    Amigo, aqui uso duas regras. Uma como você citou marcando o all-p2p, e outra como o Cristiano citou, marcando e limitando somente o bittorrent.

    Abraço.
    Funciona na boa ? Pode explicar melhor suas regras ? fique na dúvida se você usa 2 marcações (1x packet e 1x connection) ou se você usa 4 marcações (2x packet e 2x connection) Vou testar na segunda aí vou postar aqui os resultados !!!



  3. Aqui funciona de boa sim.

    /ip firewall mangle
    add action=mark-packet chain=prerouting comment=\
    "Marca pacotes p2p p/ limitar a banda p/ o p2p" new-packet-mark=p2p p2p=\
    all-p2p
    add action=mark-packet chain=output new-packet-mark=p2p p2p=all-p2p

    add action=mark-connection chain=prerouting comment=\
    "Marca pacotes bittorrent p/ limitar a banda" content=bittorrent \
    new-connection-mark=Bittorrent-conn
    add action=mark-packet chain=prerouting connection-mark=Bittorrent-conn \
    new-packet-mark=Bittorrent-trafic

    /queue tree
    add limit-at=300k max-limit=300k name=p2p packet-mark=p2p parent=global queue=\
    default

    add limit-at=300k max-limit=300k name=bittorrent packet-mark=Bittorrent-trafic \
    parent=global queue=default

  4. Citação Postado originalmente por leandro.tech Ver Post
    Funciona na boa ? Pode explicar melhor suas regras ? fique na dúvida se você usa 2 marcações (1x packet e 1x connection) ou se você usa 4 marcações (2x packet e 2x connection) Vou testar na segunda aí vou postar aqui os resultados !!!
    Bom dia, Amigo.

    No firewall são duas regra sim, a primeira marca as conexões e a segunda os pacotes.

    É preciso fazer essas regras para cada um desses: Bittorrente, 4Shared, Kazaa, Edonkey... etc



  5. Olá cristianoribeiro, cara no mangle, em ambas marcações de conexão e pacotes, selecionando all-p2p já não marca tudo que é p2p, tipo, kazaa, edonkey, e outros ?

    Abraço.






Tópicos Similares

  1. Como limitar P2P no FreeBSD?
    Por CEP no fórum Sistemas Operacionais
    Respostas: 4
    Último Post: 02-01-2006, 07:52
  2. como limitar down de WAN no squid transparente
    Por LEE337 no fórum Servidores de Rede
    Respostas: 2
    Último Post: 30-10-2005, 21:16
  3. Red hat 9 e iptables, como fechar o kazaa de vez?
    Por vandemberg no fórum Servidores de Rede
    Respostas: 7
    Último Post: 04-01-2005, 08:17
  4. Limitar trafego de programas p2p
    Por Carlos_Radlink no fórum Redes
    Respostas: 4
    Último Post: 29-08-2004, 20:43
  5. Como limitar banda p grupo de usuarios e usuarios de grupos
    Por conexao_cefet no fórum Servidores de Rede
    Respostas: 7
    Último Post: 14-06-2004, 16:33

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L