+ Responder ao Tópico



  1. #1

    Padrão Como limitar de vez P2P ?

    Fala galera do Under... tô com um problema na minha rede, estou tentando limitar o trafego P2P para não estrangular minha banda, porém não estou tendo sucesso, já li vários tópicos e até agora não achei nenhum que realmente funcione... Atualmente faço marcação de conexão e pacotes no MANGLE e em seguida limito a velocidade em QUEUE TREE.. Porém como eu já disse simplesmente não funciona, o MANGLE até conta os pacotes e a QUEUE TREE fica sempre em vermelho como se estivesse controlando, porém a velocidade do P2P fica bem maior do que o limitado.... Podem me ajudar ?

  2. #2

    Thumbs up Re: Como limitar de vez P2P ?

    Citação Postado originalmente por leandro.tech Ver Post
    Fala galera do Under... tô com um problema na minha rede, estou tentando limitar o trafego P2P para não estrangular minha banda, porém não estou tendo sucesso, já li vários tópicos e até agora não achei nenhum que realmente funcione... Atualmente faço marcação de conexão e pacotes no MANGLE e em seguida limito a velocidade em QUEUE TREE.. Porém como eu já disse simplesmente não funciona, o MANGLE até conta os pacotes e a QUEUE TREE fica sempre em vermelho como se estivesse controlando, porém a velocidade do P2P fica bem maior do que o limitado.... Podem me ajudar ?
    Boa noite, Amgio.

    Vc usa esse, exemplo ?


    CONTROLE DE TRAFEGO P2P


    Primeira Regra do Firewall

    IP – FIREWALL – MANGLE
    Click e add:
    Na guia Geral

    Chain:[ prerouting]

    Na guia Advenced
    Content:[bittorrent]

    Na guia Action

    Action: [mark connection]
    New Connection Mark: [Bittorrent-conn ]

    Segunda Regra do Firewall
    IP – FIREWALL – MANGLE
    Click e add:
    Na guia Geral
    Chain:[ prerouting]
    Connection Mark: [Bittorrent]

    Na guia Action
    Action: [mark packet]
    New Connection Mark: [Bitrorrent-trafic ]

    Regra de Queue
    QUEUES – Queue Tree
    Click em add
    Na Guia Geral
    Nome: [Bittorrent]
    Parent:[ global-total]
    Parcket Marks: [Bittorent-trafic]
    Limit At: [512k]
    Max Limit: 512k]



  3. #3

    Padrão Re: Como limitar de vez P2P ?

    Citação Postado originalmente por cristianoribeiro Ver Post
    Boa noite, Amgio.

    Vc usa esse, exemplo ?


    CONTROLE DE TRAFEGO P2P


    Primeira Regra do Firewall

    IP – FIREWALL – MANGLE
    Click e add:
    Na guia Geral

    Chain:[ prerouting]

    Na guia Advenced
    Content:[bittorrent]

    Na guia Action

    Action: [mark connection]
    New Connection Mark: [Bittorrent-conn ]

    Segunda Regra do Firewall
    IP – FIREWALL – MANGLE
    Click e add:
    Na guia Geral
    Chain:[ prerouting]
    Connection Mark: [Bittorrent]

    Na guia Action
    Action: [mark packet]
    New Connection Mark: [Bitrorrent-trafic ]

    Regra de Queue
    QUEUES – Queue Tree
    Click em add
    Na Guia Geral
    Nome: [Bittorrent]
    Parent:[ global-total]
    Parcket Marks: [Bittorent-trafic]
    Limit At: [512k]
    Max Limit: 512k]
    Uso uma regra parecida com essa! Só que eu não marco pelo nome, não uso o content, uso a opção P2P=all-p2p, mas posso testar essa aí! Alguma outra alternativa?

  4. #4

    Thumbs up Re: Como limitar de vez P2P ?

    Citação Postado originalmente por leandro.tech Ver Post
    Uso uma regra parecida com essa! Só que eu não marco pelo nome, não uso o content, uso a opção P2P=all-p2p, mas posso testar essa aí! Alguma outra alternativa?
    Amigo, então testa essa, eu acho que funciona.



  5. #5
    Avatar de Djaldair
    Ingresso
    Mar 2012
    Localização
    Matupá - MT
    Posts
    637
    Posts de Blog
    2

    Padrão Re: Como limitar de vez P2P ?

    Citação Postado originalmente por cristianoribeiro Ver Post
    Boa noite, Amgio.

    Vc usa esse, exemplo ?


    CONTROLE DE TRAFEGO P2P


    Primeira Regra do Firewall

    IP – FIREWALL – MANGLE
    Click e add:
    Na guia Geral

    Chain:[ prerouting]

    Na guia Advenced
    Content:[bittorrent]

    Na guia Action

    Action: [mark connection]
    New Connection Mark: [Bittorrent-conn ]

    Segunda Regra do Firewall
    IP – FIREWALL – MANGLE
    Click e add:
    Na guia Geral
    Chain:[ prerouting]
    Connection Mark: [Bittorrent]

    Na guia Action
    Action: [mark packet]
    New Connection Mark: [Bitrorrent-trafic ]

    Regra de Queue
    QUEUES – Queue Tree
    Click em add
    Na Guia Geral
    Nome: [Bittorrent]
    Parent:[ global-total]
    Parcket Marks: [Bittorent-trafic]
    Limit At: [512k]
    Max Limit: 512k]
    Cristiano, vou testar esta regra também, pois enfrento o mesmo problema com P2P, já tenho outras regras que limitam, mas parece que não funcionam, só uma dúvida, devo desabilitar as outras regras? Pois as mesmas continuam marcando. Obrigado.

  6. #6

    Padrão Re: Como limitar de vez P2P ?

    Amigo, aqui uso duas regras. Uma como você citou marcando o all-p2p, e outra como o Cristiano citou, marcando e limitando somente o bittorrent.

    Abraço.



  7. #7

    Padrão Re: Como limitar de vez P2P ?

    Citação Postado originalmente por FabianoMartins2 Ver Post
    Amigo, aqui uso duas regras. Uma como você citou marcando o all-p2p, e outra como o Cristiano citou, marcando e limitando somente o bittorrent.

    Abraço.
    Funciona na boa ? Pode explicar melhor suas regras ? fique na dúvida se você usa 2 marcações (1x packet e 1x connection) ou se você usa 4 marcações (2x packet e 2x connection) Vou testar na segunda aí vou postar aqui os resultados !!!

  8. #8

    Padrão Re: Como limitar de vez P2P ?

    Aqui funciona de boa sim.

    /ip firewall mangle
    add action=mark-packet chain=prerouting comment=\
    "Marca pacotes p2p p/ limitar a banda p/ o p2p" new-packet-mark=p2p p2p=\
    all-p2p
    add action=mark-packet chain=output new-packet-mark=p2p p2p=all-p2p

    add action=mark-connection chain=prerouting comment=\
    "Marca pacotes bittorrent p/ limitar a banda" content=bittorrent \
    new-connection-mark=Bittorrent-conn
    add action=mark-packet chain=prerouting connection-mark=Bittorrent-conn \
    new-packet-mark=Bittorrent-trafic

    /queue tree
    add limit-at=300k max-limit=300k name=p2p packet-mark=p2p parent=global queue=\
    default

    add limit-at=300k max-limit=300k name=bittorrent packet-mark=Bittorrent-trafic \
    parent=global queue=default



  9. #9

    Padrão Re: Como limitar de vez P2P ?

    Citação Postado originalmente por leandro.tech Ver Post
    Funciona na boa ? Pode explicar melhor suas regras ? fique na dúvida se você usa 2 marcações (1x packet e 1x connection) ou se você usa 4 marcações (2x packet e 2x connection) Vou testar na segunda aí vou postar aqui os resultados !!!
    Bom dia, Amigo.

    No firewall são duas regra sim, a primeira marca as conexões e a segunda os pacotes.

    É preciso fazer essas regras para cada um desses: Bittorrente, 4Shared, Kazaa, Edonkey... etc

  10. #10

    Padrão Re: Como limitar de vez P2P ?

    Olá cristianoribeiro, cara no mangle, em ambas marcações de conexão e pacotes, selecionando all-p2p já não marca tudo que é p2p, tipo, kazaa, edonkey, e outros ?

    Abraço.



  11. #11

    Thumbs up Re: Como limitar de vez P2P ?

    Citação Postado originalmente por FabianoMartins2 Ver Post
    Olá cristianoribeiro, cara no mangle, em ambas marcações de conexão e pacotes, selecionando all-p2p já não marca tudo que é p2p, tipo, kazaa, edonkey, e outros ?

    Abraço.
    Boa tarde, Amigo.

    • Eu vejo que em minhas Queue Tree, de cada uma destas listadas, separadamente, me dá tráfego.
    • Então eu prefiro fazer de todas.

  12. #12

    Padrão Re: Como limitar de vez P2P ?

    Citação Postado originalmente por cristianoribeiro Ver Post
    Boa tarde, Amigo.

    • Eu vejo que em minhas Queue Tree, de cada uma destas listadas, separadamente, me dá tráfego.
    • Então eu prefiro fazer de todas.
    Entendi, valeu.

    Abraço



  13. #13

    Padrão Re: Como limitar de vez P2P ?

    Citação Postado originalmente por cristianoribeiro Ver Post
    Boa tarde, Amigo.

    • Eu vejo que em minhas Queue Tree, de cada uma destas listadas, separadamente, me dá tráfego.
    • Então eu prefiro fazer de todas.
    Olá Cristiano, vou usar como exemplo o 4shared. Se eu limita-lo p/ 300k, esses 300k estará valendo p/ todos os usuários, ou será 300k p/ cada conexão c/ o 4shared ?

    Me lembro que criando uma queue types daria p/ limitar à 300k p/ cada conexão, é isso mesmo ?

    Abraço.

  14. #14

    Thumbs up Re: Como limitar de vez P2P ?

    Citação Postado originalmente por FabianoMartins2 Ver Post
    Olá Cristiano, vou usar como exemplo o 4shared. Se eu limita-lo p/ 300k, esses 300k estará valendo p/ todos os usuários, ou será 300k p/ cada conexão c/ o 4shared ?

    Me lembro que criando uma queue types daria p/ limitar à 300k p/ cada conexão, é isso mesmo ?

    Abraço.
    Eu acredito que seja, para todos os usuários.



  15. #15

    Padrão Re: Como limitar de vez P2P ?

    Citação Postado originalmente por cristianoribeiro Ver Post
    Eu acredito que seja, para todos os usuários.
    Então, se não me engano, no curso da 4tik mostra como criar uma queue types c/ um valor que vale p/ cada conexão.

    Mas vou testar aqui, depois posto o resultado.

    Abraço.