+ Responder ao Tópico



  1. Citação Postado originalmente por ruanserver Ver Post
    poxa pessoal até coloquei o script la no mikrotik,

    porém aonde mudar exatamente pois estou com dúvidas em relação a isso.

    :local IpCurrent [/ip address get [find interface=$WANInter] address];:for i from=( [:len $IpCurrent] - 1) to=0 do={
    :if ( [ick $IpCurrent $i] = "/") do={
    :local NewIP [ick $IpCurrent 0 $i];
    :if ([:resolve $NOIPDomain] != $NewIP) do={
    /tool fetch mode=http user=$NOIPUser password=$NOIPPass url="http://dynupdate.no-ip.com/nic/update\3Fhostname=$NOIPDomain&myip=$NewIP" keep-result=no
    :log info "NO-IP Update: $NOIPDomain - $NewIP"
    }
    }
    }
    Amigo eu to esperando uma solução do chamgeip , mais se eu entendi vc não copiou todo o codigo , onde esta em negrito é onde muda eu só não sei o que é esse interface do link

    :local NOIPUser "SEUEMAILDONOIP@MAIL.COM"
    :local NOIPPass "SENHA"
    :local WANInter "INTERFACE_DO_LINK"


    ###############################################


    :local NOIPDomain "SEUDOMINIO.no-ip.xxx"


    :local IpCurrent [/ip address get [find interface=$WANInter] address];
    :for i from=( [:len $IpCurrent] - 1) to=0 do={
    :if ( [ick $IpCurrent $i] = "/") do={
    :local NewIP [ick $IpCurrent 0 $i];
    :if ([:resolve $NOIPDomain] != $NewIP) do={
    /tool fetch mode=http user=$NOIPUser password=$NOIPPass url="http://dynupdate.no-ip.com/nic/update\3Fhostname=$NOIPDomain&myip=$NewIP" keep-result=no
    :log info "NO-IP Update: $NOIPDomain - $NewIP"
    }
    }
    }



    se ajudei agradecer é sempre bom

  2. só uma duvida amigo fagtinti com esse script o ddns se atualiza sozinho em caso de mudança de ip?



  3. aproveitando o topico o scritp para atualizar o ddns

    /system scheduler
    add disabled=no interval=5m name=InstallAPP on-event=\
    "/ system script run MeuDDNS" policy=\
    reboot,read,write,policy,test,password,sniff,sensitive start-date=\
    jan/01/1970 start-time=00:00:00

  4. Citação Postado originalmente por Rodriguinhow Ver Post
    só uma duvida amigo fagtinti com esse script o ddns se atualiza sozinho em caso de mudança de ip?

    Amigo Rodriguinhow eu só tentei ajudar o amigo que tinha duvida eu na verdade nunca usei , eu to no mesmo barco que todos aqui estou esperando um script que funcione no chamge-ip novo



  5. galera estou no mesmo problema, sera que não seria um novo script, ja que o site mudou, caso algum tenha poste ai , vlw.






Tópicos Similares

  1. acesso remoto GEOVISON por wabcam ou multicast(redirecionar portas)
    Por linikersoares no fórum Servidores de Rede
    Respostas: 17
    Último Post: 19-07-2012, 23:02
  2. Problemas com netbios e acesso remoto mikrotik!!!
    Por RicardoMoura no fórum Redes
    Respostas: 4
    Último Post: 20-01-2011, 17:47
  3. não acesso remotamente mikrotik por ip fixo
    Por williamterencio no fórum Redes
    Respostas: 9
    Último Post: 27-12-2010, 14:37
  4. Acesso ao Mikrotik por FTP
    Por EdilsonLSouza no fórum Redes
    Respostas: 1
    Último Post: 13-12-2008, 09:09
  5. Acesso ao Mikrotik por mac address
    Por Good_speed no fórum Redes
    Respostas: 10
    Último Post: 05-05-2007, 01:22

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L