+ Responder ao Tópico



  1. Boa noite a todos, galera já li vários tópicos e já tentei tudo mais não consigo fazer meu hotsite do mkauth funcionar externo passando pelo load pcc de 2 links, minha rede está assim: Dois modems em bridge, conectados a uma Rb 433 fazendo a autenticação ppoe e o load balance pcc, ai a porta saida 192.168.88.1/30 com dhcp que vai para uma rb 450g que faz o hotspot dos clientes recebe o ip 192.168.88.2 que vem da rb433 que faz o load, nessa rb 450g tem uma porta que vai para o mkauth a porta está com o ip 172.31.255.1/30 e o mkauth com o ip 172.31.255.2 mascara: 255.255.255.0 gateway: 172.31.255.1 dns: 8.8.8.8 e 8.8.4.4, e no mkauth eu configurei o servidor changeip que ficou topplink.25u.com e fiz as regras para redirecionar um dos links e no servidor do hotspot outro redirecionamento mais não funciona oq posso fazer? Obrigado a todos.

  2. Amigo tentou acesso remoto em outra equipamento, porque o changeip estava com problemas. Sucesso ai.



  3. Eu estou tentando de tudo cara, mais nada funciona, eu preciso ter um IP valido para conseguir colocar o hotsite no ar ou com ip dinâmico funciona?
    Citação Postado originalmente por maxibelo Ver Post
    Amigo tentou acesso remoto em outra equipamento, porque o changeip estava com problemas. Sucesso ai.

  4. Citação Postado originalmente por ByADM Ver Post
    Eu estou tentando de tudo cara, mais nada funciona, eu preciso ter um IP valido para conseguir colocar o hotsite no ar ou com ip dinâmico funciona?

    com o changeip até o momento não vai dar certo (creio eu que não dará por um bom tempo pois estao vendendo o produto) vc pode fazer o direcionamento ddns pelo winco

    recomendo vc comprar um pacote de 29 reais por ano http://ddns.winco.com.br/ e usar o seguinte script no seu mk
    (pagando pelo menos terá suporte )


    # Set needed variables
    :local username "email de acesso ao dydns"
    :local password "senha"
    :local hostname "dominio adicionado"


    :global dyndnsForce ""
    :global previousIP "$previousIP"


    # print some debug info
    :log info ("UpdateDynDNS: username = $username")
    :log info ("UpdateDynDNS: password = $password")
    :log info ("UpdateDynDNS: hostname = $hostname")
    :log info ("UpdateDynDNS: previousIP = $previousIP")


    # get the current IP address from the internet (in case of double-nat)
    /tool fetch mode=http address="checkip.dyndns.org" src-path="/" dst-path="/dyndns.checkip.html"
    :delay 1
    :local result [/file get dyndns.checkip.html contents]


    # parse the current IP result
    :local resultLen [:len $result]
    :local startLoc [:find $result ": " -1]
    :set startLoc ($startLoc + 2)
    :local endLoc [:find $result "</body>" -1]
    :local currentIP [ick $result $startLoc $endLoc]
    :log info "UpdateDynDNS: currentIP = $currentIP"


    # Remove the # on next line to force an update every single time - useful for debugging,
    # but you could end up getting blacklisted by DynDNS!


    #:set dyndnsForce true


    # Determine if dyndns update is needed
    # more dyndns updater request details http://www.dyndns.com/developers/specs/syntax.html


    :if (($currentIP != $previousIP) || ($dyndnsForce = true)) do={
    :set dyndnsForce false
    :set previousIP $currentIP
    :log info "$currentIP or $previousIP"
    /tool fetch user=$username password=$password mode=http address="members.dyndns.org" \
    src-path="nic/update?system=dyndns&hostname=$hostname&myip=$currentIP&wildcard=no" \
    dst-path="/dyndns.txt"
    :delay 1
    :local result [/file get dyndns.txt contents]
    :log info ("UpdateDynDNS: Dyndns update needed")
    :log info ("UpdateDynDNS: Dyndns Update Result: ".$result)
    ut ("Dyndns Update Result: ".$result)
    /tool e-mail send from=email@gmail.com server=173.194.77.108 to=me@gmail.com subject="Current IP is $currentIP"
    :log info "Email of new IP address sent"
    } else={
    :log info ("UpdateDynDNS: No dyndns update needed")
    }






Tópicos Similares

  1. Respostas: 2
    Último Post: 12-10-2013, 13:06
  2. Respostas: 3
    Último Post: 09-12-2006, 12:48
  3. bridge, por favor alguem me ajude...
    Por fisiconuclear18 no fórum Servidores de Rede
    Respostas: 3
    Último Post: 11-09-2005, 13:56
  4. IPSEC... Socooorrrooo, por favor alguem me ajude
    Por H_Franzin no fórum Servidores de Rede
    Respostas: 0
    Último Post: 05-02-2005, 20:02
  5. Script com erro Por favor alguem me ajude
    Por edilson no fórum Linguagens de Programação
    Respostas: 1
    Último Post: 12-01-2003, 23:09

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L