+ Responder ao Tópico



  1. Citação Postado originalmente por Acronimo Ver Post
    Amigo segue as regras

    /ip firewall filter add chain=output dst-address=180.76.2.25 action=drop comment=BAIDU
    /ip firewall filter add chain=output dst-address=220.181.111.86 action=drop
    /ip firewall filter add chain=output dst-address=46.28.209.15 action=drop comment=PC-PERFORMER-DRIVER-SCANNER
    /ip firewall filter add chain=output dst-address=96.45.82.5 action=drop
    /ip firewall filter add chain=output dst-address=208.94.116.112 action=drop comment=DEALPLY
    /ip firewall filter add chain=output dst-address=66.77.197.179 action=drop comment=DELTA-TOOL-BAR
    /ip firewall filter add chain=output dst-address=69.28.58.74 action=drop comment=22FIND
    /ip firewall filter add chain=output dst-address=95.130.75.74 action=drop comment=IMINENT
    /ip firewall filter add chain=output dst-address=50.23.103.20 action=drop comment=FUNMOODS
    /ip firewall filter add chain=output dst-address=173.255.138.100 action=drop
    /ip firewall filter add chain=output dst-address=174.37.174.84 action=drop
    /ip firewall filter add chain=output dst-address=174.127.102.228 action=drop
    /ip firewall filter add chain=output dst-address=66.235.120.127 action=drop comment=ASK-TOOL-BAR


    =====================================

    Boa tarde.

    Tira uma dúvida pq OUTPUT e não FORWARD?

    aguardo.

  2. Citação Postado originalmente por souzacarlos Ver Post
    =====================================

    Boa tarde.

    Tira uma dúvida pq OUTPUT e não FORWARD?

    aguardo.
    Input = Todo o trafego que entra.
    Foward = Todo o trafego que passa.
    Output = Todo trafego que sai.

    Maiores detalhes wiki.mikrotik.com



  3. Citação Postado originalmente por minelli Ver Post
    Input = Todo o trafego que entra.
    Foward = Todo o trafego que passa.
    Output = Todo trafego que sai.

    Maiores detalhes wiki.mikrotik.com
    Como sou autodidata procuro sempre aprender... Não sou entendido em Mikrotik, só faço o monitoramento do que já foi configurado.
    Output por tradução é tudo que sai, mas sai para o cliente ou sai para a net? Eu estou na dúvida com relação a isto.
    Pela interpretação da regra seria o que sai para a net, pois faz referencia a dst e aos IPs.

    Mas porque então não seria para bloquear o que chega e não o que sai?
    Tenho certeza que na hora que eu entender melhor este fluxo de input e output muita coisa vai clarear na minha mente.

  4. Citação Postado originalmente por 1929 Ver Post
    Como sou autodidata procuro sempre aprender... Não sou entendido em Mikrotik, só faço o monitoramento do que já foi configurado.
    Output por tradução é tudo que sai, mas sai para o cliente ou sai para a net? Eu estou na dúvida com relação a isto.
    Pela interpretação da regra seria o que sai para a net, pois faz referencia a dst e aos IPs.

    Mas porque então não seria para bloquear o que chega e não o que sai?
    Tenho certeza que na hora que eu entender melhor este fluxo de input e output muita coisa vai clarear na minha mente.
    OUTPUT = sai do router.

    O Lado vai depender da sua marcação no firewall...



  5. Pelo o que entendi, o correto p/ essas regras é na cadeia forward. Porque esse Baidu ele busca conexão c/ a internet p/ se atualizar, dai em alguns casos deixa a internet do cliente lenta.

    Dessa forma, usando output seria p/ bloquear o que tá saindo, assim bloqueia o Baidu de "buscar atualizações". Mas aqui só funcionou usando forward, pois nesse caso, o forward bloqueia o que vai até o mikrotik (a tal busca de atualizações), e passa por ele, e evita também que alguma coisa volte daquele IP setado na regra, pois a regra diz p/ dar um Drop.

    Acho que é isso.






Tópicos Similares

  1. Respostas: 12
    Último Post: 18-03-2015, 10:08
  2. como bloquear pc da rede pelo mac
    Por JHenriqueSN no fórum Redes
    Respostas: 2
    Último Post: 25-04-2012, 10:00
  3. Como bloquear sites para um unico pc
    Por nycron no fórum Servidores de Rede
    Respostas: 11
    Último Post: 10-10-2007, 12:25
  4. Como bloquear o login do root
    Por edilson no fórum Segurança
    Respostas: 4
    Último Post: 17-04-2003, 17:24
  5. como bloquear certos ips com iptables ???//
    Por MAJOR no fórum Servidores de Rede
    Respostas: 2
    Último Post: 20-11-2002, 08:19

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L