Página 2 de 4 PrimeiroPrimeiro 1234 ÚltimoÚltimo
+ Responder ao Tópico



  1. #21

    Padrão Re: como bloquear o BAIDU PC FASTER?

    O Acronimo postou lá pra cima, pra mim só tem trafego no Baidu/Hao, no Fundmods e no Iminent, os outros aparentemente não pegam trafego de apenas um servidor.

    E sei que são comuns nos meus clientes porque sou eu quem remove essas porcarias dos micros, toda semana tem 3 ou 4 micros pra remover Webcake, Dealply, Babylon, Hao123, Baidu PC Faster, Advanced System Protector, Delta Toolbar, Unity WebPlayer, , iLivid, SaveSense... tudo culpa de site pilantra tipo Baixaki, Softonic, BrotherSoft, Clickgratis... a vontade é de bloquear esses sites cheios de adwares, sites pra enganar trouxa merece bloqueio mesmo.
    (Mas sem Baixaki os usuarios não conseguem as coisas, é muito complicado digitar skype.com, preferem ir no baixaki)

  2. #22

    Padrão Re: como bloquear o BAIDU PC FASTER?

    Citação Postado originalmente por rubem Ver Post
    Fabiano,
    Aparentemente o "PC Faster" usa servidores fora da hospedagem do site baidu.com. Alias, o site baidu.com nem é tão perigoso, não vale a pena bloquear. Bloqueei essa faixa e não teve nem meio bit de trafego, enquanto bloqueando o ip único que o Isaque citou pipocou duzias de MB dropados).

    Coisa que dá vontade, mas falta coragem, é bloquear a porcaria do Hao123 (63.217.158.76), esse tem muitas vítimas, muitos clientes iriam ficar sem página inicial (E portanto não conseguiriam navegar, não sabem digitar "www").
    De vez bloquear tenta fazer um redirecionamento, tipo para google.com.br ou outro site .



  3. #23
    Deus acima de tudo!
    Ingresso
    Jul 2009
    Localização
    Paulista - Pernambuco
    Posts
    414

    Padrão Re: como bloquear o BAIDU PC FASTER?

    Isso da uma dor de cabeça meu amigo, esses malditos adwares consome link que muitas vezes nem nos damos contas, e o cliente lá cheio deles consumindo toda a banda...

  4. #24
    Deus acima de tudo!
    Ingresso
    Jul 2009
    Localização
    Paulista - Pernambuco
    Posts
    414

    Padrão Re: como bloquear o BAIDU PC FASTER?

    Citação Postado originalmente por ramoncaldeira Ver Post
    copiei as regras so que quando deixei o chain em uotput e input nao estava aparecendo nenhum pacote dropado quando coloquei em forward ai sim começou dropar os pacotes! posso deixar desse jeito? pq sera que nao estava dropando os pacotes na saida?

    Deixe a regra assim mesmo com o chain em forward assim você irá dropando os pacotes...



  5. #25

    Padrão Re: como bloquear o BAIDU PC FASTER?

    nossa nem me fala ,hj me depari com ele,e a merda do Pssafe,sem contar que ele instala o conduit,funmoods e outras porcarias.....boa essa discução
    Citação Postado originalmente por Marco0 Ver Post
    Alguém tem as regras para bloquear esse software? As vezes o cliente reclama que a net está lenta, e quando chega na casa do cliente, é este maldito programa consumindo a banda.

  6. #26

    Padrão Re: como bloquear o BAIDU PC FASTER?

    Mas o PSafe vem "junto" com o que? Testei ele logo que "foi lançado" (Metade de 2011?), quando era só mais um AV desconhecido, era um AV mediocre/furado como tantos outros no mundo (Imunet, ClamWin, BitDefender Free, MSSE, PCTools, TrendMicro, Nano, CMC...) ele piorou tanto?

    O fato de ele acompanhar adware não me incomoda tanto, o Avast vem com toolbar e altera a busca padrão, o AVG idem, o Avira vem com o Ask, vaaaarios outros programas muito usados (CCleaner, AVC, Photoscape, Java...) vem por default instalando coisa do Google (Google Toolbar antigamente, Chrome hoje) ou de terceiros, os programas da MS (Inclusive o Skype) alteram a pagina inicial do navegador... enfim, dá pra contar nos dedos os instaladores que NÃO instalam nada de terceiros nem alteram config. de navegador, porque todos os outros mechem onde não devem.
    (Não faz sentido algo como o Ccleaner instalar o Chrome, um software de limpeza de temporarios não tem nenhuma relação com um navegador, é como comprar um carro e dentro vir de brinde uma lata de Neston...)



  7. #27

    Padrão Re: como bloquear o BAIDU PC FASTER?

    Citação Postado originalmente por rubem Ver Post
    O Acronimo postou lá pra cima, pra mim só tem trafego no Baidu/Hao, no Fundmods e no Iminent, os outros aparentemente não pegam trafego de apenas um servidor.

    E sei que são comuns nos meus clientes porque sou eu quem remove essas porcarias dos micros, toda semana tem 3 ou 4 micros pra remover Webcake, Dealply, Babylon, Hao123, Baidu PC Faster, Advanced System Protector, Delta Toolbar, Unity WebPlayer, , iLivid, SaveSense... tudo culpa de site pilantra tipo Baixaki, Softonic, BrotherSoft, Clickgratis... a vontade é de bloquear esses sites cheios de adwares, sites pra enganar trouxa merece bloqueio mesmo.
    (Mas sem Baixaki os usuarios não conseguem as coisas, é muito complicado digitar skype.com, preferem ir no baixaki)

    Amigo, como voce conseguiu remover o babylon? pois esse nao consigo remover nem a pau e nem a ferro!

  8. #28

    Padrão Re: como bloquear o BAIDU PC FASTER?

    Citação Postado originalmente por wesleydialmeida Ver Post
    Amigo, como voce conseguiu remover o babylon? pois esse nao consigo remover nem a pau e nem a ferro!
    voce ja usou o revo uninstaller?



  9. #29

    Padrão Re: como bloquear o BAIDU PC FASTER?

    Se não me engano mesmo o Revo só remove no modo de segurança.
    Tem os removedores de malwares, tipo Spybot Search and Destroy, e o MalwareBytes antimalware, acho basico usar eles.

    Mas eu prefiro dar boot pelo miniXP do Hiren's Boot CD, e APAGAR as pastas de adware, em arquivos de programas, e em App Data, além de apagar lixeira e System Volume Information (E cache de navegador, temporarios, tudo que é pasta estranha eu deleto, obviamente não nos arquivos do usuario). Isso faz o boot seguinte ser menos "perigoso". Ainda assim dou boot pelo modo seguro com rede.

    Na duvida se há algum malware perigoso pode rodar o RogueKiller ou o ADWClear (Google pelos 2 nomes, mas nada de baixar do baixaki, softonic ou brothersoft...), eles vão deletar o que tiver de mais perigoso (Mas não são ferramentas completas). Depois gosto de passar o Spybot e o Mbam, eles demoram mas como não fico parado na frente deles de braços cruzados prefiro isso do que ficar desinstalando item por item.

    Pra dar boot pelo Hiren's e deletar os principais lixos levo uns 5 a 8 minutos, pra instalar o Spybot e Mbam mais 1 minuto, pra atualizar eles uns 10 (Você pode copiar a pasta já atualizada noutro micro e substituir os arquivos, faço isso pra não precisar atualizar um todo dia), aí pra escaneamento completo depende da velocidade do PC e quantidade de arquivos, mas é coisa de 20 min. a 2 horas, pelo menos depois disso não tem nem meio adware, e nem precisa ficar na frente do pc nesse tempo. O tempo que eu gasto no PC mal chega a 15 minutos, o resto do tempo é deixar os softwares rodando.

    (Alias, é bom fazer uma boa limpeza com o Ccleaner antes de escanear, as vezes tem 10GB de lixos, em 10.000 mil arquivos, num PC lerdo isso pode significar 1 hora a mais no escaneamento)

    Ah, o Spybot 2.x está horrível, o 1.6.x é mais que suficiente, no portableapps.com tem versão portable dele (Pra não precisar instalar), o MBam só tem versão "underground" portable, os portables dele não funcionam bem em qualquer micro, mas onde roda ele resolve.

    O processo que descrevo é grande, mas... nunca chega até mim um micro só com 1 adware, sempre tem uma duzia pra cima, sempre tem partição desfragmentada (200.000 fragmentos em 30GB), sempre tem um c:/user/usuario/app data/dfhgdfhs.bat escondido... a desgraça e a feiura nunca andam sozinhas.

  10. #30

    Padrão Re: como bloquear o BAIDU PC FASTER?

    alguém ai tem bloqueado o babylon? quais os ips?



  11. #31

    Padrão Re: como bloquear o BAIDU PC FASTER?

    Citação Postado originalmente por rubem Ver Post
    O Acronimo postou lá pra cima, pra mim só tem trafego no Baidu/Hao, no Fundmods e no Iminent, os outros aparentemente não pegam trafego de apenas um servidor.

    E sei que são comuns nos meus clientes porque sou eu quem remove essas porcarias dos micros, toda semana tem 3 ou 4 micros pra remover Webcake, Dealply, Babylon, Hao123, Baidu PC Faster, Advanced System Protector, Delta Toolbar, Unity WebPlayer, , iLivid, SaveSense... tudo culpa de site pilantra tipo Baixaki, Softonic, BrotherSoft, Clickgratis... a vontade é de bloquear esses sites cheios de adwares, sites pra enganar trouxa merece bloqueio mesmo.
    (Mas sem Baixaki os usuarios não conseguem as coisas, é muito complicado digitar skype.com, preferem ir no baixaki)
    É isso mesmo rubem, concordo c/ você. Aqui também sou eu quem remove esses lixos, sem falar no tempo que perdemos pra remover.

    Aqui não tem trafego no Iminent, mas já vi em vários pcs de clientes. Qual faixa pegou aí p/ bloquear trafego do Iminent ?

    Abraço.

  12. #32

    Padrão Re: como bloquear o BAIDU PC FASTER?

    Não sei de onde o Acronimo tirou o 95.130.75.74 que postou, mas dropa alguns MB por dia. Os outros IP's do Iminent que fui coletando e bloqueando com o tempo são 66.114.54.x, 62.128.128.x, e 176.74.168.x, não sei bem a quais serviços dele cada um se refere, porque ele tem versão em ingles (Do softonic e brothersoft), tem em PT_BR, tem redirecionador de site, tem firula que roda em messenger e navegador, tem o proprio toolbar nos navegadores, e tem até um pseudo-messenger que roda no Facebook e outras redes sociais (Usuario de rede social é a vítima perfeita disso, desligam o cerebro antes de entrar, não conseguem avaliar o que é feature do site e o que é adware, vide o adware "Facebook Messenger").



  13. #33

    Padrão Re: como bloquear o BAIDU PC FASTER?

    Citação Postado originalmente por rubem Ver Post
    Se não me engano mesmo o Revo só remove no modo de segurança.
    Tem os removedores de malwares, tipo Spybot Search and Destroy, e o MalwareBytes antimalware, acho basico usar eles.

    Mas eu prefiro dar boot pelo miniXP do Hiren's Boot CD, e APAGAR as pastas de adware, em arquivos de programas, e em App Data, além de apagar lixeira e System Volume Information (E cache de navegador, temporarios, tudo que é pasta estranha eu deleto, obviamente não nos arquivos do usuario). Isso faz o boot seguinte ser menos "perigoso". Ainda assim dou boot pelo modo seguro com rede.

    Na duvida se há algum malware perigoso pode rodar o RogueKiller ou o ADWClear (Google pelos 2 nomes, mas nada de baixar do baixaki, softonic ou brothersoft...), eles vão deletar o que tiver de mais perigoso (Mas não são ferramentas completas). Depois gosto de passar o Spybot e o Mbam, eles demoram mas como não fico parado na frente deles de braços cruzados prefiro isso do que ficar desinstalando item por item.

    Pra dar boot pelo Hiren's e deletar os principais lixos levo uns 5 a 8 minutos, pra instalar o Spybot e Mbam mais 1 minuto, pra atualizar eles uns 10 (Você pode copiar a pasta já atualizada noutro micro e substituir os arquivos, faço isso pra não precisar atualizar um todo dia), aí pra escaneamento completo depende da velocidade do PC e quantidade de arquivos, mas é coisa de 20 min. a 2 horas, pelo menos depois disso não tem nem meio adware, e nem precisa ficar na frente do pc nesse tempo. O tempo que eu gasto no PC mal chega a 15 minutos, o resto do tempo é deixar os softwares rodando.

    (Alias, é bom fazer uma boa limpeza com o Ccleaner antes de escanear, as vezes tem 10GB de lixos, em 10.000 mil arquivos, num PC lerdo isso pode significar 1 hora a mais no escaneamento)

    Ah, o Spybot 2.x está horrível, o 1.6.x é mais que suficiente, no portableapps.com tem versão portable dele (Pra não precisar instalar), o MBam só tem versão "underground" portable, os portables dele não funcionam bem em qualquer micro, mas onde roda ele resolve.

    O processo que descrevo é grande, mas... nunca chega até mim um micro só com 1 adware, sempre tem uma duzia pra cima, sempre tem partição desfragmentada (200.000 fragmentos em 30GB), sempre tem um c:/user/usuario/app data/dfhgdfhs.bat escondido... a desgraça e a feiura nunca andam sozinhas.

    Seus procedimentos são interessantes e agregam mais conhecimento, mas por todo esse passo a passo ate desanimei, o jeito e continuar formatando mesmo, pois acredito que assim o tempo sera menor e o resultado garantido.

    Vlw.

  14. #34

    Padrão Re: como bloquear o BAIDU PC FASTER?

    Citação Postado originalmente por Acronimo Ver Post
    Amigo segue as regras

    /ip firewall filter add chain=output dst-address=180.76.2.25 action=drop comment=BAIDU
    /ip firewall filter add chain=output dst-address=220.181.111.86 action=drop
    /ip firewall filter add chain=output dst-address=46.28.209.15 action=drop comment=PC-PERFORMER-DRIVER-SCANNER
    /ip firewall filter add chain=output dst-address=96.45.82.5 action=drop
    /ip firewall filter add chain=output dst-address=208.94.116.112 action=drop comment=DEALPLY
    /ip firewall filter add chain=output dst-address=66.77.197.179 action=drop comment=DELTA-TOOL-BAR
    /ip firewall filter add chain=output dst-address=69.28.58.74 action=drop comment=22FIND
    /ip firewall filter add chain=output dst-address=95.130.75.74 action=drop comment=IMINENT
    /ip firewall filter add chain=output dst-address=50.23.103.20 action=drop comment=FUNMOODS
    /ip firewall filter add chain=output dst-address=173.255.138.100 action=drop
    /ip firewall filter add chain=output dst-address=174.37.174.84 action=drop
    /ip firewall filter add chain=output dst-address=174.127.102.228 action=drop
    /ip firewall filter add chain=output dst-address=66.235.120.127 action=drop comment=ASK-TOOL-BAR


    No chain=output, mude para tcp.



  15. #35

    Padrão Re: como bloquear o BAIDU PC FASTER?

    Citação Postado originalmente por wesleyizid Ver Post
    No chain=output, mude para tcp.
    Pessoal vi a data de postagem destas regras, continuam os mesmos IPs? Há alguma coisa que se precise alterar? E o correto é chain=output ou tcp?

    Obrigado!

  16. #36

    Padrão Re: como bloquear o BAIDU PC FASTER?

    Citação Postado originalmente por Acronimo Ver Post
    Amigo segue as regras

    /ip firewall filter add chain=output dst-address=180.76.2.25 action=drop comment=BAIDU
    /ip firewall filter add chain=output dst-address=220.181.111.86 action=drop
    /ip firewall filter add chain=output dst-address=46.28.209.15 action=drop comment=PC-PERFORMER-DRIVER-SCANNER
    /ip firewall filter add chain=output dst-address=96.45.82.5 action=drop
    /ip firewall filter add chain=output dst-address=208.94.116.112 action=drop comment=DEALPLY
    /ip firewall filter add chain=output dst-address=66.77.197.179 action=drop comment=DELTA-TOOL-BAR
    /ip firewall filter add chain=output dst-address=69.28.58.74 action=drop comment=22FIND
    /ip firewall filter add chain=output dst-address=95.130.75.74 action=drop comment=IMINENT
    /ip firewall filter add chain=output dst-address=50.23.103.20 action=drop comment=FUNMOODS
    /ip firewall filter add chain=output dst-address=173.255.138.100 action=drop
    /ip firewall filter add chain=output dst-address=174.37.174.84 action=drop
    /ip firewall filter add chain=output dst-address=174.127.102.228 action=drop
    /ip firewall filter add chain=output dst-address=66.235.120.127 action=drop comment=ASK-TOOL-BAR


    Como o trafego vai ser Cliente, passando pelo Servidor, indo para esses Sites... o correto não seria forward ao invés de output?



  17. #37

    Padrão Re: como bloquear o BAIDU PC FASTER?

    Citação Postado originalmente por AndrioPJ Ver Post
    Como o trafego vai ser Cliente, passando pelo Servidor, indo para esses Sites... o correto não seria forward ao invés de output?
    Testei aqui e coloquei foward, está correto, com forward ao invés de output está bloqueando normalmente.

  18. #38
    Avatar de flacknet
    Ingresso
    Aug 2013
    Localização
    Araruama, Rio de Janeiro, Brasil
    Posts
    136

    Padrão Re: como bloquear o BAIDU PC FASTER?

    o meu é assim:
    Código :
    /ip firewall nat
    add action=dst-nat chain=dstnat comment=baidu disabled=no dst-address=180.76.0.0/16 dst-port=80 protocol=tcp to-addresses=173.194.118.255 to-ports=80
    Pega tudo que vem na porta 80 na faixa de ip 180.76.0.0 ate 180.76.255.255 e redireciona para o site do google



  19. #39

    Padrão Re: como bloquear o BAIDU PC FASTER?

    Citação Postado originalmente por danilopereira Ver Post
    Testei aqui e coloquei foward, está correto, com forward ao invés de output está bloqueando normalmente.
    como que ficou suas regras alta rede?
    resolveu o problema ?

  20. #40

    Padrão Re: como bloquear o BAIDU PC FASTER?

    Citação Postado originalmente por WALLNET Ver Post
    como que ficou suas regras alta rede?
    resolveu o problema ?
    Olá WALLNET,

    Acredito que tenha resolvido sim, Baidu até que não apareceu tráfego, já o Hao123 olhe na imagem como ficou, mas hoje vou testar redirecionar o tráfego do Hao123 para o Google.com, acredito que será melhor do que o cliente ficar sem ver página alguma. Pois assim não desconfiará da conexão em relação a Internet.

    Abraço.

    Clique na imagem para uma versão maior

Nome:	         01.jpg
Visualizações:	246
Tamanho: 	50,5 KB
ID:      	50612