Página 3 de 4 PrimeiroPrimeiro 1234 ÚltimoÚltimo
+ Responder ao Tópico



  1. #41

    Padrão Re: como bloquear o BAIDU PC FASTER?

    Citação Postado originalmente por danilopereira Ver Post
    Olá WALLNET,

    Acredito que tenha resolvido sim, Baidu até que não apareceu tráfego, já o Hao123 olhe na imagem como ficou, mas hoje vou testar redirecionar o tráfego do Hao123 para o Google.com, acredito que será melhor do que o cliente ficar sem ver página alguma. Pois assim não desconfiará da conexão em relação a Internet.

    Abraço.

    Anexo 50612
    Olá amigo, achei interessante essa questão de redirecionar o trafego desses "lixos como o Hao123" p/ o Google. Teste aí e nos diga o resultado.

    Abraço.

  2. #42

    Padrão Re: como bloquear o BAIDU PC FASTER?

    Citação Postado originalmente por flacknet Ver Post
    o meu é assim:
    Código :
    /ip firewall nat
    add action=dst-nat chain=dstnat comment=baidu disabled=no dst-address=180.76.0.0/16 dst-port=80 protocol=tcp to-addresses=173.194.118.255 to-ports=80
    Pega tudo que vem na porta 80 na faixa de ip 180.76.0.0 ate 180.76.255.255 e redireciona para o site do google
    Essa alternativa parece uma boa solução, porem a questão do /16 é que são 65 mil IP's nessa faixa c/ CIDR /16. Será que todos esses IP's pertence à quem controla esse Baidu ?

    Porque pode haver outros sites/serviços que usam algum ip desses dentro da faixa, e dai serão redirecionados p/ o Google.

    Abraço.



  3. #43
    Avatar de flacknet
    Ingresso
    Aug 2013
    Localização
    Araruama, Rio de Janeiro, Brasil
    Posts
    136

    Padrão Re: como bloquear o BAIDU PC FASTER?

    Citação Postado originalmente por FabianoMartins2 Ver Post
    Essa alternativa parece uma boa solução, porem a questão do /16 é que são 65 mil IP's nessa faixa c/ CIDR /16. Será que todos esses IP's pertence à quem controla esse Baidu ?

    Porque pode haver outros sites/serviços que usam algu% [whois.apnic.net]% Whois data copyright terms http://www.apnic.net/db/dbcopyright.html% Information related to '180.76.0.0 - 180.76.255.255'inetnum: 180.76.0.0 - 180.76.255.255netname: Baidudescr: Beijing Baidu Netcom Science and Technology Co., Ltd.descr: Baidu Plaza, No.10, Shangdi 10th street,Haidian District Beijing,100080country: CNadmin-c: WN141-APtech-c: JC2179-APmnt-by: MAINT-CNNIC-APmnt-lower: MAINT-CNNIC-APmnt-routes: MAINT-CNNIC-APstatus: ALLOCATED PORTABLEchangem ip desses dentro da faixa, e dai serão redirecionados p/ o Google.

    Abraço.
    Eu bloquiei esta faixa por causa disto:

    http://who.is/whois-ip/ip-address/180.76.0.0

    Como pode ver, eles são donos desta faixas todas.

  4. #44

    Padrão Re: como bloquear o BAIDU PC FASTER?

    como ficou a regra pra redirecionar o HAO123 para o google?

    ______________________
    Fiz aqui e funcionou beleza!

    /ip firewall nat
    add action=dst-nat chain=dstnat comment=baidu disabled=no dst-address=200.229.203.86 dst-port=80 protocol=tcp to-
    addresses=173.194.118.255 to-ports=80

    Vlw
    Última edição por Carlosaps; 06-03-2014 às 22:40. Razão: Alteração



  5. #45

    Padrão Re: como bloquear o BAIDU PC FASTER?

    Citação Postado originalmente por Carlosaps Ver Post
    como ficou a regra pra redirecionar o HAO123 para o google?

    ______________________
    Fiz aqui e funcionou beleza!

    /ip firewall nat
    add action=dst-nat chain=dstnat comment=baidu disabled=no dst-address=200.229.203.86 dst-port=80 protocol=tcp to-
    addresses=173.194.118.255 to-ports=80

    Vlw


    fiz aki tbm deu certo, não tinha agora vou usar, vlw

  6. #46

    Padrão Re: como bloquear o BAIDU PC FASTER?

    Citação Postado originalmente por Acronimo Ver Post
    Amigo segue as regras

    /ip firewall filter add chain=output dst-address=180.76.2.25 action=drop comment=BAIDU
    /ip firewall filter add chain=output dst-address=220.181.111.86 action=drop
    /ip firewall filter add chain=output dst-address=46.28.209.15 action=drop comment=PC-PERFORMER-DRIVER-SCANNER
    /ip firewall filter add chain=output dst-address=96.45.82.5 action=drop
    /ip firewall filter add chain=output dst-address=208.94.116.112 action=drop comment=DEALPLY
    /ip firewall filter add chain=output dst-address=66.77.197.179 action=drop comment=DELTA-TOOL-BAR
    /ip firewall filter add chain=output dst-address=69.28.58.74 action=drop comment=22FIND
    /ip firewall filter add chain=output dst-address=95.130.75.74 action=drop comment=IMINENT
    /ip firewall filter add chain=output dst-address=50.23.103.20 action=drop comment=FUNMOODS
    /ip firewall filter add chain=output dst-address=173.255.138.100 action=drop
    /ip firewall filter add chain=output dst-address=174.37.174.84 action=drop
    /ip firewall filter add chain=output dst-address=174.127.102.228 action=drop
    /ip firewall filter add chain=output dst-address=66.235.120.127 action=drop comment=ASK-TOOL-BAR


    =====================================

    Boa tarde.

    Tira uma dúvida pq OUTPUT e não FORWARD?

    aguardo.



  7. #47
    Moderador Avatar de minelli
    Ingresso
    Aug 2006
    Localização
    Pres. Venceslau - SP | Pres. Prudente - SP
    Posts
    1.408
    Posts de Blog
    10

    Padrão Re: como bloquear o BAIDU PC FASTER?

    Citação Postado originalmente por souzacarlos Ver Post
    =====================================

    Boa tarde.

    Tira uma dúvida pq OUTPUT e não FORWARD?

    aguardo.
    Input = Todo o trafego que entra.
    Foward = Todo o trafego que passa.
    Output = Todo trafego que sai.

    Maiores detalhes wiki.mikrotik.com

  8. #48

    Padrão Re: como bloquear o BAIDU PC FASTER?

    Citação Postado originalmente por minelli Ver Post
    Input = Todo o trafego que entra.
    Foward = Todo o trafego que passa.
    Output = Todo trafego que sai.

    Maiores detalhes wiki.mikrotik.com
    Como sou autodidata procuro sempre aprender... Não sou entendido em Mikrotik, só faço o monitoramento do que já foi configurado.
    Output por tradução é tudo que sai, mas sai para o cliente ou sai para a net? Eu estou na dúvida com relação a isto.
    Pela interpretação da regra seria o que sai para a net, pois faz referencia a dst e aos IPs.

    Mas porque então não seria para bloquear o que chega e não o que sai?
    Tenho certeza que na hora que eu entender melhor este fluxo de input e output muita coisa vai clarear na minha mente.



  9. #49

    Padrão Re: como bloquear o BAIDU PC FASTER?

    Citação Postado originalmente por 1929 Ver Post
    Como sou autodidata procuro sempre aprender... Não sou entendido em Mikrotik, só faço o monitoramento do que já foi configurado.
    Output por tradução é tudo que sai, mas sai para o cliente ou sai para a net? Eu estou na dúvida com relação a isto.
    Pela interpretação da regra seria o que sai para a net, pois faz referencia a dst e aos IPs.

    Mas porque então não seria para bloquear o que chega e não o que sai?
    Tenho certeza que na hora que eu entender melhor este fluxo de input e output muita coisa vai clarear na minha mente.
    OUTPUT = sai do router.

    O Lado vai depender da sua marcação no firewall...

  10. #50

    Padrão Re: como bloquear o BAIDU PC FASTER?

    Pelo o que entendi, o correto p/ essas regras é na cadeia forward. Porque esse Baidu ele busca conexão c/ a internet p/ se atualizar, dai em alguns casos deixa a internet do cliente lenta.

    Dessa forma, usando output seria p/ bloquear o que tá saindo, assim bloqueia o Baidu de "buscar atualizações". Mas aqui só funcionou usando forward, pois nesse caso, o forward bloqueia o que vai até o mikrotik (a tal busca de atualizações), e passa por ele, e evita também que alguma coisa volte daquele IP setado na regra, pois a regra diz p/ dar um Drop.

    Acho que é isso.



  11. #51

    Padrão Re: como bloquear o BAIDU PC FASTER?

    Citação Postado originalmente por minelli Ver Post
    Input = Todo o trafego que entra.
    Foward = Todo o trafego que passa.
    Output = Todo trafego que sai.

    Maiores detalhes wiki.mikrotik.com
    =================================
    Boa tarde.

    Justamente, então se FORWARD significa todo tráfego que passa pela RB em direção a algum lugar, não seria interessante bloquear o tráfego aqui?

    Ex: se Bloqueio o tráfego com origem "201.100.100.2" que significaria o ip do baidu, que atravesse minha RB com direção a um cliente não seria mais eficiente em termos de roteamento?

  12. #52

    Padrão Re: como bloquear o BAIDU PC FASTER?

    Citação Postado originalmente por Arthur Bernardes Ver Post
    Mas é assim mesmo que funciona o firewall, tem que ser na cadeia "forward".
    Boa tarde.

    Então essa foi a ideia levantada no post. Vale muito mais a pena eu bloquear esse tráfego na hora do roteamento OUT>IN economizando processamento.



  13. #53

    Padrão Re: como bloquear o BAIDU PC FASTER?

    doprando.
    pode testar q ta funcionando perfeitamente..



    /ip firewall filter add chain=forward dst-address=63.217.158.78 action=drop comment=#############################BAIDU#############################
    /ip firewall filter add chain=forward dst-address=63.217.158.102 action=drop comment=#############################BAIDU#############################

  14. #54

    Padrão Re: como bloquear o BAIDU PC FASTER?

    Boa noite.

    Farei a mesma pergunta que fiz para outra qui no fórum, justifica pra mim o porque de colocar as regras no OUTPUT...

    aguardo.

    Citação Postado originalmente por Acronimo Ver Post
    Amigo segue as regras

    /ip firewall filter add chain=output dst-address=180.76.2.25 action=drop comment=BAIDU
    /ip firewall filter add chain=output dst-address=220.181.111.86 action=drop
    /ip firewall filter add chain=output dst-address=46.28.209.15 action=drop comment=PC-PERFORMER-DRIVER-SCANNER
    /ip firewall filter add chain=output dst-address=96.45.82.5 action=drop
    /ip firewall filter add chain=output dst-address=208.94.116.112 action=drop comment=DEALPLY
    /ip firewall filter add chain=output dst-address=66.77.197.179 action=drop comment=DELTA-TOOL-BAR
    /ip firewall filter add chain=output dst-address=69.28.58.74 action=drop comment=22FIND
    /ip firewall filter add chain=output dst-address=95.130.75.74 action=drop comment=IMINENT
    /ip firewall filter add chain=output dst-address=50.23.103.20 action=drop comment=FUNMOODS
    /ip firewall filter add chain=output dst-address=173.255.138.100 action=drop
    /ip firewall filter add chain=output dst-address=174.37.174.84 action=drop
    /ip firewall filter add chain=output dst-address=174.127.102.228 action=drop
    /ip firewall filter add chain=output dst-address=66.235.120.127 action=drop comment=ASK-TOOL-BAR





  15. #55

    Padrão Re: como bloquear o BAIDU PC FASTER?

    Ola amigo esta regras server para o mk v5.24 na rb 1100ahx2 ? Se caso nao servir tem como vc fazer pra esta versao e postar ai, ficarei grato. Depois de setado no mk. Eu posso testar entrando no site de algum dele e tentar baixar e ve se bloqueia certo? Grato.

  16. #56

    Padrão Re: como bloquear o BAIDU PC FASTER?

    grato. vou testar



  17. #57

    Padrão Re: como bloquear o BAIDU PC FASTER?

    rodrigo vc da suporte a provedore vc tem um vídeo de demonstração do serviço, se vc tiver o link passa ai o vedeo

  18. #58

    Padrão Re: como bloquear o BAIDU PC FASTER?

    Ah. Esta regras para dropar baidu e outros, o que ela faz no sistema? Bloqueia os download dos programas baidu quando meus cliente forem baixar?



  19. #59

    Padrão Re: como bloquear o BAIDU PC FASTER?

    Bloqueiam as paginas do grupo baidu/hao123, seja pra baixar os adwares que vem nalguns instaladores legítimos, seja abrir a página depois que um adware deles for instalado.
    A função é o usuario "perceber" que tem algo errado nesses sites, alguns acham normal abrir o navegador e entrar num V9 da vida, que faz de captura cookies pra baixo (Fora as outras propagandas na forma de add-ons que o usuario vai instalando ao clicar "sem querer" nos botões "Download" que aparecem. Ou você bloqueia o baidu, ou vai todo mes desinstalar adware, cliente ninja é assim, mesmo com coisa tipo Adblock consegue instalar lixo que deixa a navegação pra lá de lenta (E sabe que navegação lenta sempre é culpa do provedor, nunca dos lixos no pc ou no navegador).

  20. #60

    Padrão Re: como bloquear o BAIDU PC FASTER?

    OLa amigo Rubem.
    eu copiei esta regras postada acima
    e tentei fazer um testa pra ver se bloqueia, mas aqui nao bloqueou, consegui baixar e instalar este programa, será que não é compativel com meu mikrotik? minha versão é da rb 1100ahx2 5.24

    da uma olhada no meu firewall
    sra que a ordem esta correta?
    Clique na imagem para uma versão maior

Nome:	         mikrotik regras baidu e afins.png
Visualizações:	139
Tamanho: 	96,5 KB
ID:      	52425