Página 2 de 2 PrimeiroPrimeiro 12
+ Responder ao Tópico



  1. Já aconteceu comigo o mesmo, mas é bem simples, vc desabilita o acesso via SSH!

  2. Eu tive o mesmo problema, resolvi trocando o valor da porta para um numero bem alto. ( tipo 22855)



  3. cole estas regras no terminal

    /ip firewall filter
    add action=drop chain=input comment="drop ssh brute forcers" disabled=no dst-port=22 protocol=tcp src-address-list=SSH-LISTANEGRA
    add action=add-src-to-address-list address-list=SSH-LISTANEGRA address-list-timeout=17w1d chain=input comment="" connection-state=new disabled=no dst-port=22 \
    protocol=tcp src-address-list=ESTAGIO2
    add action=add-src-to-address-list address-list=ESTAGIO2 address-list-timeout=1m chain=input comment="" connection-state=new disabled=no dst-port=22 \
    protocol=tcp src-address-list=ESTAGIO1
    add action=add-src-to-address-list address-list=ESTAGIO1 address-list-timeout=1m chain=input comment="" connection-state=new disabled=no dst-port=22 \
    protocol=tcp



    Anti brute forte, bloqueia na terceira tentativa errada. Adiciona o IP para bloqueio no ip address list

  4. Citação Postado originalmente por Acronimo Ver Post
    cole estas regras no terminal

    /ip firewall filter
    add action=drop chain=input comment="drop ssh brute forcers" disabled=no dst-port=22 protocol=tcp src-address-list=SSH-LISTANEGRA
    add action=add-src-to-address-list address-list=SSH-LISTANEGRA address-list-timeout=17w1d chain=input comment="" connection-state=new disabled=no dst-port=22 \
    protocol=tcp src-address-list=ESTAGIO2
    add action=add-src-to-address-list address-list=ESTAGIO2 address-list-timeout=1m chain=input comment="" connection-state=new disabled=no dst-port=22 \
    protocol=tcp src-address-list=ESTAGIO1
    add action=add-src-to-address-list address-list=ESTAGIO1 address-list-timeout=1m chain=input comment="" connection-state=new disabled=no dst-port=22 \
    protocol=tcp



    Anti brute forte, bloqueia na terceira tentativa errada. Adiciona o IP para bloqueio no ip address list
    Serve para versão 6.7 ??






Tópicos Similares

  1. Estão tentando invadir meu servidor???
    Por Diangellys no fórum Redes
    Respostas: 18
    Último Post: 06-07-2013, 22:49
  2. ESTÃO TENTANDO INVADIR MEU SERVIDOR?
    Por dvse1 no fórum Redes
    Respostas: 4
    Último Post: 13-09-2010, 07:10
  3. Será que estão tentando invadir meu MK?
    Por gotch no fórum Redes
    Respostas: 19
    Último Post: 14-03-2007, 22:23
  4. Alguem tentando invadir meu Mikrotik?
    Por Arcanjo_tc no fórum Redes
    Respostas: 4
    Último Post: 31-12-2006, 11:00
  5. Estão tendando invadir meu sistema!!!
    Por alexandresamorim no fórum Servidores de Rede
    Respostas: 33
    Último Post: 12-07-2005, 08:25

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L