Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. Alguém por ae, possui um RouterOs funcionando com mais de 65 MB de tráfego de saída? Pq aqui em minha rede possuo um link de 100 Mbps e não passo de 65 Mbps. Possuo 2000 clientes onde ficam sempre +/- 900 conectados, com bandas de 1 Mbps, 2 Mbps e 3 Mbps. Se alguém puder me dar uma luz, ficaria agradecido.

  2. Citação Postado originalmente por Nightwolf Ver Post
    Alguém por ae, possui um RouterOs funcionando com mais de 65 MB de tráfego de saída? Pq aqui em minha rede possuo um link de 100 Mbps e não passo de 65 Mbps. Possuo 2000 clientes onde ficam sempre +/- 900 conectados, com bandas de 1 Mbps, 2 Mbps e 3 Mbps. Se alguém puder me dar uma luz, ficaria agradecido.

    E esses clientes são atendidos por qual sistema de transmissão, digo pois pode não ser problema no ROterOs, e sim gargalo na própria rede, as vezes latência.

    Seus clientes reclamam de lentidão em algum horário, ou em alguma célula (torre) .

    att



  3. Obrigado pela resposta.
    Na verdade as reclamações acontecem no horário de pico quando o tráfego alcança o patamar de 65 Mbps, aí sim eles reclamam de lentidão. Os meus clientes são todos atendidos por cabos (Fibra e FTP), parte em FTTH e a outra parte em switches em cascata. Uso PPPoE para os cientes, os quais se conectam por uma CCR1036-12G-4S, os meus roteadores de borda são dois PCs com 2 placas de rede cada (Intel PRO1000), placas-mãe Intel
    S3210SHLC, com processadores 3,0 Ghz, 2 Gb de Memória cada. Uso 2 PCs pra poder dividir a carga. Cada roteador de borda possui 105 Regras Estáticas de NAT para 45 IPs e outros redirecionamentos, 116 Regras Mangle para Queue Tree, 41 Regras de Filter. Há 57 IPs atribuídos na placa de saída para Internet. A CCR1036 possui 12 PPPoE Servers Criados (3 para cada placa de rede, estou usando 4 placas para PPPoE), 211 Regras Estáticas de NAT para 89 IPs e outros redirecionamentos, 91 Regras Mangle para redirecionamento NAT, 41 Regras de Filter. Há 114 IPs atribuídos na placa de saída para os Roteadores de Borda.

    O desempenho de cada equipamento em horas de pico fica nas seguintes médias:

    CCR1036: processamento médio de 3%, uso de memória média de 600 MiB.
    PC de Borda 1:
    processamento médio de 9%, uso de memória média de 48 MiB.
    PC de Borda 2: processamento médio de 5%, uso de memória média de 46 MiB.

    Estou começando a achar que pode ser o roteamento estático, onde os meus servidores de borda estão pipocando, ou também as Queue-Types gerais de cada um, onde uso SFQ-10s-1500 bytes. Já penso em comprar uma outra CCR1036, mas ainda quero constatar este detalhe pois, já estou intrigado em que pode estar causando isto. Agradeço a ajuda.

  4. a porta da CCR está em fast ethernet (100) ou giga (1000)???



  5. Obrigado pela resposta.

    Todas as portas ativas estão com rate de 1 Gbps e Full Duplex. Quando faço o bandwidth test entre os equipamentos os resultados são bem diferentes.

    PC Router para CCR e da CCR para PC Router
    UDP Both: +/- 900 Mbps // +/- 980 Mbps
    UDP Receive: 1 Gbps
    UDP Send: +/- 700 Mbps
    TCP Both: +/- 480 Mbps // +/- 390 Mbps
    TCP Receive: +/- 500 Mbps
    TCP Send: +/- 480 Mbps

    Routerboard de Teste para PC Router (Porta Internet) e do PC Router (Porta Internet) para Routerboard de Teste
    UDP Both: +/- 800 Mbps // +/- 760 Mbps
    UDP Receive: +/- 920 Mbps
    UDP Send: +/- 640 Mbps
    TCP Both: +/- 400 Mbps // +/- 390 Mbps
    TCP Receive: +/- 400 Mbps
    TCP Send: +/- 380 Mbps

    Routerboard de Teste para CCR (Porta Local para Clientes) e da CCR (Porta Local para Clientes) para Routerboard de Teste
    UDP Both: +/- 890 Mbps // +/- 960 Mbps
    UDP Receive: +/- 900 Gbps
    UDP Send: +/- 600 Mbps
    TCP Both: +/- 400 Mbps // +/- 390 Mbps
    TCP Receive: +/- 400 Mbps
    TCP Send: +/- 380 Mbps

    OBS.: Em todos os testes, o processamento dos PC Routers subiram bastante, cerca de 67% de uso de CPU. o processamento normal delas funcionando não passa de 9%.






Tópicos Similares

  1. Problema de Banda no tráfego de saída.
    Por Nightwolf no fórum Redes
    Respostas: 0
    Último Post: 15-01-2014, 17:36
  2. Problemas com Htb ( controle de banda )
    Por blaizer no fórum Servidores de Rede
    Respostas: 1
    Último Post: 11-04-2006, 15:35
  3. Problemas no controle de banda
    Por ceamax no fórum Servidores de Rede
    Respostas: 1
    Último Post: 04-11-2005, 09:13
  4. Problemas com controle de banda ............. urgente
    Por ccm no fórum Servidores de Rede
    Respostas: 0
    Último Post: 26-07-2005, 20:17
  5. Problema com script (IP x MAC + Controle de banda)
    Por sarna no fórum Servidores de Rede
    Respostas: 10
    Último Post: 06-05-2005, 18:34

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L