Página 5 de 5 PrimeiroPrimeiro 12345
+ Responder ao Tópico



  1. Citação Postado originalmente por Arthuzitow Ver Post
    Código :
    /ip routeadd comment=BalancingPingDiscadorGVT disabled=no distance=1 dst-address=\
        0.0.0.0/0 gateway=DiscadorGVT routing-mark=to_DiscadorGVT scope=30 \
        target-scope=10
    add comment=BalancingPingDiscador25MB disabled=no distance=1 dst-address=\
        0.0.0.0/0 gateway=Discador25MB routing-mark=to_Discador25MB scope=30 \
        target-scope=10
    add comment=BalancingDistanciaDiscadorGVT disabled=no distance=1 dst-address=\
        0.0.0.0/0 gateway=DiscadorGVT scope=30 target-scope=10
    add comment=BalancingDistanciaDiscador25MB disabled=no distance=2 \
        dst-address=0.0.0.0/0 gateway=Discador25MB scope=30 target-scope=10

    Código :
    /ip firewall mangleadd action=accept chain=prerouting comment=WebMikrotik disabled=no \
        dst-address=177.71.192.0/21
    add action=mark-connection chain=prerouting comment=\
        "Marca pacotes bittorrent p/ limitar a banda" content=bittorrent \
        disabled=yes new-connection-mark=Bittorrent-conn passthrough=yes
    add action=mark-packet chain=prerouting connection-mark=Bittorrent-conn \
        disabled=yes new-packet-mark=Bittorrent-trafic passthrough=yes
    add action=change-ttl chain=forward comment=\
        "-<===== Filtro Tracert / Traceroute =====>-" disabled=no new-ttl=set:30 \
        passthrough=yes protocol=icmp
    add action=mark-connection chain=prerouting comment="GERENCIAMENTO - ORKUT" \
        disabled=no dst-address-list=orkut new-connection-mark=orkut passthrough=\
        yes
    add action=mark-packet chain=prerouting connection-mark=orkut disabled=no \
        new-packet-mark=orkut-packet passthrough=yes
    add action=mark-connection chain=prerouting comment="GERENCIAMENTO - P2P" \
        disabled=yes new-connection-mark=p2p_conn p2p=all-p2p passthrough=yes
    add action=mark-packet chain=prerouting connection-mark=p2p_conn disabled=yes \
        new-packet-mark=p2p_packet passthrough=yes
    add action=mark-connection chain=prerouting comment=\
        "GERENCIAMENTO JOGOS ORKUT" content=orkut.vostu.com disabled=no \
        new-connection-mark=jogos_orkut passthrough=yes protocol=tcp
    add action=mark-packet chain=prerouting connection-mark=jogos_orkut disabled=\
        no new-packet-mark=jogos_packet passthrough=yes
    add action=mark-connection chain=prerouting comment=\
        "VELOCIMETROS CONTROLADOS" disabled=no dst-address-list=velocimetros \
        new-connection-mark=medidor passthrough=yes
    add action=mark-packet chain=prerouting connection-mark=medidor disabled=no \
        new-packet-mark=medidor_pct passthrough=yes
    add action=mark-connection chain=prerouting comment="GERENCIAMENTO - HABBO" \
        disabled=no dst-address-list=Habbo new-connection-mark=haboo passthrough=\
        yes
    add action=mark-packet chain=prerouting connection-mark=haboo disabled=no \
        new-packet-mark=habbo-packet passthrough=yes
    add action=mark-connection chain=prerouting comment="GERENCIAMENTO - YOUTUBE" \
        disabled=yes dst-address-list=youtube new-connection-mark=youtube \
        passthrough=yes
    add action=mark-packet chain=prerouting connection-mark=youtube disabled=yes \
        new-packet-mark=youtube-packet passthrough=yes
    add action=mark-connection chain=prerouting comment=\
        "GERENCIAMENTO - FACEBOOK" disabled=yes dst-address-list=facebook \
        new-connection-mark=facebook passthrough=yes
    add action=mark-packet chain=prerouting connection-mark=facebook disabled=yes \
        new-packet-mark=facebook-packet passthrough=yes
    add action=mark-packet chain=output connection-mark=hotspot-out disabled=no \
        new-packet-mark=hotspot passthrough=no
    add action=mark-packet chain=prerouting comment="Gerenciamento de Ping" \
        disabled=no in-interface=CLIENTE new-packet-mark=icmp_in passthrough=no \
        protocol=icmp
    add action=mark-packet chain=postrouting disabled=no new-packet-mark=icmp_out \
        out-interface=CLIENTE passthrough=no protocol=icmp
    add action=add-src-to-address-list address-list=UltraSurfUsers \
        address-list-timeout=30s chain=prerouting comment=\
        "Gerenciamento UltraSurfUsers" disabled=no dst-address-list=\
        UltraSurfServers in-interface=CLIENTE
    add action=mark-connection chain=prerouting comment=ConexaoDiscadorGVT \
        connection-state=new disabled=no in-interface=DiscadorGVT \
        new-connection-mark=connDiscadorGVT passthrough=yes
    add action=mark-routing chain=output comment=SaidaDiscadorGVT \
        connection-mark=connDiscadorGVT disabled=no new-routing-mark=\
        to_DiscadorGVT passthrough=yes
    add action=mark-connection chain=prerouting comment=ClassificacaoDiscadorGVT \
        connection-state=new disabled=no dst-address-type=!local hotspot=auth \
        in-interface=CLIENTE new-connection-mark=connDiscadorGVT passthrough=yes \
        per-connection-classifier=both-addresses:2/0
    add action=mark-routing chain=prerouting comment=MarcacaoDiscadorGVT \
        connection-mark=connDiscadorGVT disabled=no in-interface=CLIENTE \
        new-routing-mark=to_DiscadorGVT passthrough=yes
    add action=mark-connection chain=prerouting comment=ConexaoDiscador25MB \
        connection-state=new disabled=no in-interface=Discador25MB \
        new-connection-mark=connDiscador25MB passthrough=yes
    add action=mark-routing chain=output comment=SaidaDiscador25MB \
        connection-mark=connDiscador25MB disabled=no new-routing-mark=\
        to_Discador25MB passthrough=yes
    add action=mark-connection chain=prerouting comment=ClassificacaoDiscador25MB \
        connection-state=new disabled=no dst-address-type=!local hotspot=auth \
        in-interface=CLIENTE new-connection-mark=connDiscador25MB passthrough=yes \
        per-connection-classifier=both-addresses:2/1
    add action=mark-routing chain=prerouting comment=MarcacaoDiscador25MB \
        connection-mark=connDiscador25MB disabled=no in-interface=CLIENTE \
        new-routing-mark=to_Discador25MB passthrough=yes

    Abraço!

    Adiciona as seguintes regras e ajuste acima das regras que possui o mesmo comentário, post o resultado.
    Antes deste problema já tinha as regras para orkut, facebook, p2p, jogos e velocimetros em seu servidor ?

    /ip firewall mangle
    add action=mark-connection chain=prerouting comment=ClassificacaoDiscadorGVT \
    connection-state=new disabled=no dst-address-type=!local \
    in-interface=CLIENTE new-connection-mark=connDiscadorGVT passthrough=yes \
    per-connection-classifier=both-addresses:2/0


    add action=mark-connection chain=prerouting comment=ClassificacaoDiscador25MB \
    connection-state=new disabled=no dst-address-type=!local \
    in-interface=CLIENTE new-connection-mark=connDiscador25MB passthrough=yes \
    per-connection-classifier=both-addresses:2/1

  2. Citação Postado originalmente por deson00 Ver Post
    Adiciona as seguintes regras e ajuste acima das regras que possui o mesmo comentário, post o resultado.
    Antes deste problema já tinha as regras para orkut, facebook, p2p, jogos e velocimetros em seu servidor ?

    /ip firewall mangle
    add action=mark-connection chain=prerouting comment=ClassificacaoDiscadorGVT \
    connection-state=new disabled=no dst-address-type=!local \
    in-interface=CLIENTE new-connection-mark=connDiscadorGVT passthrough=yes \
    per-connection-classifier=both-addresses:2/0


    add action=mark-connection chain=prerouting comment=ClassificacaoDiscador25MB \
    connection-state=new disabled=no dst-address-type=!local \
    in-interface=CLIENTE new-connection-mark=connDiscador25MB passthrough=yes \
    per-connection-classifier=both-addresses:2/1

    Irei fazer conforme o amigo fala, e sim eu já tinha as regras de Orkut,Face e etc antes do pcc...
    Assim que tiver um resultado venho aqui publicar o resultado.

    Obrigado!



  3. Arthuzitow fiz uma atualização para quem utiliza bridge como interface dos clientes no mikrotik e tb bridge no modem.
    No seu caso reenvie novamente as configuração e faça teste.
    Obrigado pela cooperação.

  4. Citação Postado originalmente por deson00 Ver Post
    Arthuzitow fiz uma atualização para quem utiliza bridge como interface dos clientes no mikrotik e tb bridge no modem.
    No seu caso reenvie novamente as configuração e faça teste.
    Obrigado pela cooperação.
    Tranquilo, irei fazer isso amanhã e venho postar o resultados aqui.

    Abraço!



  5. show de bola... parabéns amigo e muito bom esse sistema... tem uma casa de simples... mas configura de acordo... testei e aprovei.






Tópicos Similares

  1. Respostas: 985
    Último Post: 20-09-2016, 10:59
  2. script para gerar tabelas dos logs???
    Por tomelin no fórum Linguagens de Programação
    Respostas: 1
    Último Post: 26-06-2006, 08:25
  3. programa para testar segurança do firewall
    Por johnny no fórum Servidores de Rede
    Respostas: 9
    Último Post: 01-11-2005, 12:48
  4. problemas para gerar modulo do tomcat
    Por mcclaudio no fórum Servidores de Rede
    Respostas: 2
    Último Post: 03-09-2004, 09:07
  5. Programa para gerenciar configuração!!!
    Por Algoritmo_PB no fórum Servidores de Rede
    Respostas: 2
    Último Post: 24-07-2004, 14:10

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L