+ Responder ao Tópico



  1. Ola alguem me pode ajudar por favor .

    quero connectar mikrotik a um mikrotik central onde esta ligado um radius . Os clientes irao se autenticar nesse radius algum me pode ajudar com este problema ou pode indicar onde posso ver um tutorial ?

    ja tentei fazer l2tp mas n funcionou no sei como ligar mikrotik a milrotik e encmainha o trafefo do radius para esse tunel

    Obg a todos

  2. Citação Postado originalmente por alf3299 Ver Post
    Ola alguem me pode ajudar por favor .

    quero connectar mikrotik a um mikrotik central onde esta ligado um radius . Os clientes irao se autenticar nesse radius algum me pode ajudar com este problema ou pode indicar onde posso ver um tutorial ?

    ja tentei fazer l2tp mas n funcionou no sei como ligar mikrotik a milrotik e encmainha o trafefo do radius para esse tunel

    Obg a todos

    Presumo que seu radius tenha um IP visível de qualquer ponto de sua rede certo? Não seria o mesmo que apontar todos os mikrotiks diretamente para o IP do seu servidor?

    MK1 ---> Radius <--- MK2

    Não entendi pq vc quer fazer assim: MK2 ---> MK1 ---> Radius?



  3. Ola obrg pela sua disponibilidade.

    Penso que seja esta MK2 ---> MK1 ---> Radius .

    O que pretendo fazer e:


    eu tenho um radius server atras de um mikrotik numa localidade , depois tenho mikrotiks ligados em provedores diferentes e em localidades diferente e queria que estes clientes que se ligam as antenas que estao ligadas em bridge ao mikrotiks remotos se autentiquem no radius central que esta ligado ao mikrotik.

    obg

  4. Citação Postado originalmente por alf3299 Ver Post
    Ola obrg pela sua disponibilidade.

    Penso que seja esta MK2 ---> MK1 ---> Radius .

    O que pretendo fazer e:


    eu tenho um radius server atras de um mikrotik numa localidade , depois tenho mikrotiks ligados em provedores diferentes e em localidades diferente e queria que estes clientes que se ligam as antenas que estao ligadas em bridge ao mikrotiks remotos se autentiquem no radius central que esta ligado ao mikrotik.

    obg

    Então, na verdade, o que eu acho que vc deveria fazer (corrijam-me se estiver equivocado) é liberar o acesso direto ao radius central (com um IP Válido por exemplo) e configurar todos os MK para utilizarem este servidor.

    Ou seja, o MK1 deveria ser transparente para o MK2. Seria isso?



  5. ola

    muito gentimente um colega nosso me deu espero n se importar de partilhar .

    Mikrotik 3.xx



    :log info ("Start check for possible change of PPTP server dynamic IP address");
    :local pptpServerDnsName "welingtonws.dyndns.org";
    :local interfaceName "pptp-out1";
    :global pptpserverip;
    :if ([ :typeof $pptpserverip ] = "nothing" ) do={ :global pptpserverip 0.0.0.0/0 }
    :local current [:resolve "$pptpServerDnsName"];
    :log info ("$pptpserverip" . " vs " . "$current");
    :if ($pptpserverip = $current) do={
    :log info ("No PPTP server IP address change necessary");
    } else={
    /interface pptp-client set [/interface pptp-client find name="$interfaceName"] connect-to="$current";
    :log info ("PPTP server dynamic IP address changed from " . "$pptpserverip" . " to " . "$current" );
    :global pptpserverip $current;
    }








    Configuração do servidor da cidade A

    1º Passo
    Configurar nossas interfaces (se você já tiver tudo configurado, basta alterar para sua faixa de rede), atribui nomes as interfaces para um melhor entendimento.:

    /interface set ether1 name=internet
    /interface set ether2 name=network


    2º Passo
    Configurar nossos endereços IP:

    /ip address add address=172.16.2.254/24 interface=network
    /ip address add address=192.168.1.2/24 interface=internet


    3º Passo
    Criar o usuário para logar no servidor PPTP:
    /ppp secret add service=pptp name=user1 password=1234 remote-address=10.10.0.2 local-address=10.10.0.1 routes=”172.16.1.254/24 10.10.0.2 1” profile=default

    4º Passo
    Criar uma interface de entrada para o usuário remoto:
    /interface pptp-server add user=user1

    5º Passo
    Habilitar o servidor PPTP, é claro:

    /interface pptp-server server set enable=yes

    6º Passo

    Ajustar o destino para que o user1 consiga acessar a rede local:

    /ip route add dst-address 172.16.1.0/24 gateway 10.10.0.2
    (não estranhe o dst-address, é este mesmo)


    Configuração do servidor da cidade B

    Note: Serve as mesmas coisas que eu escrevi para o servidor local
    em relação às configurações que perdem o foco do post.

    1º Passo

    Configurar nossas interfaces (se você já tiver tudo configurado, basta alterar para sua faixa de rede):

    /interface set ether1 name=internet

    /interface set ether2 name=network

    2º Passo

    Configurar nossos endereços IP:

    /ip address add address=172.16.1.254/24 interface=network

    /ip address add address=192.168.1.3/24 interface=internet

    3º Passo

    Criar a interface de saída:

    /interface pptp-client add connect-to=192.168.1.2 user=user1 password=1234 disabled=no profile=default


    4º Passo

    Criar um route para o nosso servidor remote:

    /ip route add dst-address=172.16.2.0/24 gateway=10.10.0.1


    Tudo configurado!

    Testes

    Testar se está a comunicação este os servidores mikrotik está funcionando:

    /ping 10.10.0.1
    (do remoto para o local)*
    /ping 10.10.0.2 (do local para o remoto)**
    /ping 172.16.2.254 *
    /ping 172.16.1.254 **


    Configurando um computador Windows XP para acessar os dois MikroTiks

    1º Passo
    Criar mais um usuário no servidor da cidade A:

    /ppp secret add name=user2 service=pptp password="1234" profile=default local-address=172.16.2.254 remote-address=172.16.2.10

    Note:
    Na configuração acima, foi atribuído ao usuário uma ip da rede local pois é a partir daí que ele terá acesso aos ips que estam conectados a ela e saír para outras cidades, caso todos os servidores estejam conectados a este.

    2º Passo
    Criar a interface de entrada:

    /interface pptp-server add user=user2

    3º Passo

    Criar a conexão vpn para conectar com o servidor pptp

    • Iniciar - Painel de controle - Conexões de rede - Arquivo - Nova conexão...


    • Conectar-me a uma rede em meu local de trabalho
    • Conexão VPN
    • Nome da empresa
    • Nome do host ou ip: coloque o ip do gateway(ISP) onde está criado o servidor PPTP

    Agora é só testar pingando para as duas redes:

    Iniciar - executar - ping 172.16.2.254
    Iniciar - executar - ping 172.16.1.254


    Observe:
    Se não tiver conseguindo conexão, mude na interface de rede local do servidor PPTP a opção ARP para proxy-arp.
    Bem, eu vou ficando por aqui e até outra vez, espero que seja o mais breve.

    Dica: você poderá gerenciar todos* os seus mikrotiks a partir de apenas um.


    ainda n testei mas vou fazer eu penso que assim funcionara


    Obg






Tópicos Similares

  1. Respostas: 1
    Último Post: 12-05-2015, 09:04
  2. Servidor Radius Remoto
    Por shampooms no fórum Redes
    Respostas: 2
    Último Post: 16-10-2007, 07:41
  3. Bridge + Iptables + Squid Remoto
    Por Machado no fórum Servidores de Rede
    Respostas: 2
    Último Post: 26-08-2003, 09:04
  4. Radius com MySQL
    Por eclaudin no fórum Servidores de Rede
    Respostas: 1
    Último Post: 16-12-2002, 11:18
  5. Boot remoto
    Por fmartini no fórum Servidores de Rede
    Respostas: 0
    Último Post: 21-04-2002, 23:56

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L