Página 2 de 4 PrimeiroPrimeiro 1234 ÚltimoÚltimo
+ Responder ao Tópico



  1. #7

    Padrão Re: Ping em 10MHz e em 20MHz

    Eu vou desativar amanhã cedinho pra não incomodar ninguém com paradas, mesmo que rapidas, tenho clientes que jogam q ficam puto com qualquer parada de segundos!

    Só uso Ubiquiti e equipamentos Mimo 2x2, o WOM 5000 é barato pq é 1x1 e nacional, mas ele funciona em 10MHz??

  2. #8

    Padrão Re: Ping em 10MHz e em 20MHz

    tanto o airmax como o NV2 da mikrotik são protocolos TDMA e como tal são feitos para atender clientes em PTMP.

    Eles introduzem latencia na rede, mas o benefício de não dependerem de um protocolo CTS-RTS é maior que o prejuízo na latencia.
    Praticamente evita o choque de pacotes na rede, o que o cts-rts pretende fazer mas não consegue completamente.
    Por isso uma rede cts-rts tem uma latencia bem maior que uma rede tdma.



  3. #9

    Padrão Re: Ping em 10MHz e em 20MHz

    Sim, isso eu sempre soube, que um protocolo de divisão no tempo iria introduzir uma latência, mas esse picos não creio que são normais, até porque em 20MHz eles não acontecem. Tem um tópico grande no forum da UBNT que um usuário mencionou que no chipset Atheros usado nos Rocket Mx existe um bug que afeta o desempenho em 10MHz e que isso seria corrigido em revisões futuras, mas nunca achei mais nada sobre isso em outro lugar, inclusive enviei uma MP pro autor desse post lá, ele nunca me respondeu, a Ubiquiti nunca me respondeu tb sobre o assunto, sempre desconversam, que precisam avaliar me cenário e várias outras questões, foi o que eu percebi... Já tem uns três firmwares que lançam dizendo que fizeram correções para uso de canais abaixo de 20Mhz, com intuito de melhora de desempenho em redes PTMP, mas até agora parece não terem corrigido tudo.

    O fato é que em 20Mhz não dá esses picos de latência. Vejam esse vídeo, fiquei impressionado com o tempo de resposta em 20Mhz, com Omni e 50 clientes. Foi ele que me fez observar melhor e constatei o problema em 10Mhz aqui.


  4. #10

    Padrão Re: Ping em 10MHz e em 20MHz

    Sim, se em 20mhz estabiliza, é porque pode ter algum bug..
    e o desempenho cai muito em 10mhz? Será que pelo fato do 10mhz estreitar a largura de banda e consequentemente passar menos banda, nao seja o responsável por isso?

    Minha referencia ao ptmp é para salientar que tdma foi feito para multponto e não propriamente para ptp, como foi citado anteriormente, pois num ponto a ponto não há a necessidade de controle de pacotes



  5. #11

    Padrão Re: Ping em 10MHz e em 20MHz

    Amigo aqui uso Nanostation M5 como AP e cheguei a usa em 40Mhz mas preferi deixar os APs em 20Mhz com Airmax desativado pois o ping não ficava legal e não passava muita banda e ta chegando a ter 75 clientes conectado ao mesmo tempo no AP que estou conectado e o ping aqui quando testo ficar oxilando entre 1ms a 2ms nunca testei em 10Mhz e creio que em 10Mhz a capacidade da sua rede fica limitada e por isso tem momentos que o ping sobe um pouco porque nesse momento não tem banda suficiente para que o ping continue baixo, pois se você colocou em 20Mhz e o ping sempre fica em 1ms a 2ms igual minha rede é porque em 20Mhz você tem maior capacidade de banda na sua rede não fica limitada a pouca banda então o ping não sobe.

    Só pra você ter uma ideia ontem fazendo teste de velocidade aqui em casa consegui passar até 50Megas de download e 24Megas de upload mas só passou 24Megas de upload pois é o máximo que temos no momento então se tivesse mais upload com certeza tinha passado mais, já cheguei a conseguir 80Megas com umas cofigurações que fiz mas alguns clientes com sinal meio ruim não conseguia se conectar então tive que voltar a configuração anterior.
    Clique na imagem para uma versão maior

Nome:	         Testeees.jpg
Visualizações:	144
Tamanho: 	49,0 KB
ID:      	50519Clique na imagem para uma versão maior

Nome:	         teste.jpg
Visualizações:	148
Tamanho: 	75,2 KB
ID:      	50520Clique na imagem para uma versão maior

Nome:	         teste mk.jpg
Visualizações:	156
Tamanho: 	122,6 KB
ID:      	50517

  6. #12

    Padrão Re: Ping em 10MHz e em 20MHz

    Valeu pela resposta, mas é o seguinte, o fato é: em bancada, com apenas um "cliente", 10MHz tem ping pior do que em 20Mhz, não é falta de banda, nem nada, é algum bug, creio eu. Como eu falei na primeira mensagem, em 10MHz, com apenas um cliente, o ping fica oscilando, chega a dar até 10ms, sem tráfego algum! Isso com Airmax ativado. Com 20MHz, o ping fica em 1ms, no máximo 2ms, com Airmax ativado e mesmo que eu force um MCS Rate baixo, tipo MCS 7, em 20MHz, o ping continua baixo! Já em 10MHz...

    Agora sem Airmax - 10MHz: Ping baixissimo e consistente, 1 a 3ms no máximo, com 41 clientes conectados. Ou seja, o problema está na implementação Airmax em 10MHz e isso tem vários tópicos no forum da UBNT, sem conclusão.

    A única desvantagem que notei aqui sem Airmax, é que se vc por exemplo saturar a banda em apenas um cliente, num teste do Speedtest por exemplo, começa a dar perda de pacotes pra outros clientes, o ping da "timeout". Com Airmax não, vc pode forçar uso máximo de banda em um cliente, que os outros continuam transmitindo, sem dar perda.

    Por enquanto vou deixar o Airmax ativado, eu acho mais estável assim, mesmo com ping oscilando pra mais. Só queria uma solução pra funcionar como funciona em 20MHz, que o ping fica perfeito.

    Valeu!