Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1

    Cool Duvida sobre eficacia do Thunder Chace 7.1

    Galera desde já obrigado por que foi aqui que adquirir minha base que tenho em rede hoje..

    Bom vamos a minha duvida!!, eu resolvi fazer um teste com THunderChace 7.1 pra ver se melhorava uma das minhas redes.
    Nela uso um MK 5.18, e resolvi implantar o Thunder, tive a principio uma certa dor de cabeça, fiz uma configuração seguindo
    os passos e aparentemente funcionou, entrei em contato com o suporte deles para o mesmo verificar se estava tudo correto.
    o Suporte fez uma conexão remota e constato que as regras do mk estavam errada e acabou refazendo tudo, até ai tudo bem
    só que eu não noto uma diferença grande na rede, as vezes as paginas demoram muito para abrir, quando eu faço um download
    de programa ele faz cache normal mas quando vou navegar a paginação não tem toda essa velocidade e a saida do meu cache
    ta setada para 6 Mb, eu queria saber como posso saber se realmente as paginas estão sendo repassada a velocidade de 6mb ou eu fiz alguma configuração errada.. desde ja muito obrigado..

    uma obs: minha rede cabeada e só tem 12 clientes e 1mb de oi velox..


    segue em anexo minha configuração..Clique na imagem para uma versão maior

Nome:	         06.jpg
Visualizações:	112
Tamanho: 	25,8 KB
ID:      	50961Clique na imagem para uma versão maior

Nome:	         05.jpg
Visualizações:	121
Tamanho: 	66,8 KB
ID:      	50962Clique na imagem para uma versão maior

Nome:	         04.jpg
Visualizações:	103
Tamanho: 	16,4 KB
ID:      	50963Clique na imagem para uma versão maior

Nome:	         03.jpg
Visualizações:	119
Tamanho: 	29,3 KB
ID:      	50964Clique na imagem para uma versão maior

Nome:	         02.jpg
Visualizações:	109
Tamanho: 	37,2 KB
ID:      	50965Clique na imagem para uma versão maior

Nome:	         01.jpg
Visualizações:	110
Tamanho: 	21,4 KB
ID:      	50966

  2. #2
    Avatar de Djaldair
    Ingresso
    Mar 2012
    Localização
    Matupá - MT
    Posts
    637
    Posts de Blog
    2

    Padrão Re: Duvida sobre eficacia do Thunder Chace 7.1

    Amigo, vc está usando uma versão para testes, mas esta versão não faz nem metade do que o Thunder se propõe, esta versão é apenas para avaliação e ver se funciona na sua rede. Como tem poucos clientes pode comprar a versão Lite I custa apenas R$37,00/mês se não gostar basta pedir pra cancelar, utilizo aqui pra atender 35 clientes lógico que com pouca banda 200k, mas nunca chegou ao limite de threads, minha eficiência chega a mais de 60% de economia do link. Boa sorte.



  3. #3

    Padrão Re: Duvida sobre eficacia do Thunder Chace 7.1

    Citação Postado originalmente por marquinhomaggot Ver Post
    Galera desde já obrigado por que foi aqui que adquirir minha base que tenho em rede hoje..

    Bom vamos a minha duvida!!, eu resolvi fazer um teste com THunderChace 7.1 pra ver se melhorava uma das minhas redes.
    Nela uso um MK 5.18, e resolvi implantar o Thunder, tive a principio uma certa dor de cabeça, fiz uma configuração seguindo
    os passos e aparentemente funcionou, entrei em contato com o suporte deles para o mesmo verificar se estava tudo correto.
    o Suporte fez uma conexão remota e constato que as regras do mk estavam errada e acabou refazendo tudo, até ai tudo bem
    só que eu não noto uma diferença grande na rede, as vezes as paginas demoram muito para abrir, quando eu faço um download
    de programa ele faz cache normal mas quando vou navegar a paginação não tem toda essa velocidade e a saida do meu cache
    ta setada para 6 Mb, eu queria saber como posso saber se realmente as paginas estão sendo repassada a velocidade de 6mb ou eu fiz alguma configuração errada.. desde ja muito obrigado..

    uma obs: minha rede cabeada e só tem 12 clientes e 1mb de oi velox..


    segue em anexo minha configuração..Clique na imagem para uma versão maior

Nome:	         06.jpg
Visualizações:	112
Tamanho: 	25,8 KB
ID:      	50961Clique na imagem para uma versão maior

Nome:	         05.jpg
Visualizações:	121
Tamanho: 	66,8 KB
ID:      	50962Clique na imagem para uma versão maior

Nome:	         04.jpg
Visualizações:	103
Tamanho: 	16,4 KB
ID:      	50963Clique na imagem para uma versão maior

Nome:	         03.jpg
Visualizações:	119
Tamanho: 	29,3 KB
ID:      	50964Clique na imagem para uma versão maior

Nome:	         02.jpg
Visualizações:	109
Tamanho: 	37,2 KB
ID:      	50965Clique na imagem para uma versão maior

Nome:	         01.jpg
Visualizações:	110
Tamanho: 	21,4 KB
ID:      	50966
    Pra começar seus hds devem estar bichado, confiabilidade em 11%...

  4. #4

    Padrão Re: Duvida sobre eficacia do Thunder Chace 7.1

    Citação Postado originalmente por rogeriodj Ver Post
    Pra começar seus hds devem estar bichado, confiabilidade em 11%...
    nao ta bixado, ele tem apenas 1 hd de cache, minimo 3, e 7gb de cache?


    quanto vc tiver 7TB de cache posta aqui sua impressao



  5. #5

    Padrão Re: Duvida sobre eficacia do Thunder Chace 7.1

    Citação Postado originalmente por Pirigoso Ver Post
    nao ta bixado, ele tem apenas 1 hd de cache, minimo 3, e 7gb de cache?


    quanto vc tiver 7TB de cache posta aqui sua impressao
    Amigo Piri, quanto fica em reais para montar uma maquina para cache de 500 clientes e o valor da licença?

  6. #6

    Padrão Re: Duvida sobre eficacia do Thunder Chace 7.1

    Galera obrigado a todo, bom eu estou iniciando no sistema e pretendo fazer uns ups no servidor e licença isso de inicio é pra teste hoje ja faço umas mudanças, e a rede é pequena se tudo der certo implanto na maior com um hardware melhor!!!



  7. #7

    Padrão Re: Duvida sobre eficacia do Thunder Chace 7.1

    Galera queria fazer um report, dei uma monitorada e percebi que quando tem uns 5 cliente usando ele a latência aumenta para 555ms vou faze rum up no hd, processador e memoria !!!

  8. #8

    Padrão Re: Duvida sobre eficacia do Thunder Chace 7.1

    Galera o meu ping continua muito alto, acabei de faze rum teste só comigo conectado e o ping sobe assim que solicito uma pagina para 300 ms alguém pode me da uma luz ????



  9. #9

    Padrão Re: Duvida sobre eficacia do Thunder Chace 7.1

    Citação Postado originalmente por marquinhomaggot Ver Post
    Galera o meu ping continua muito alto, acabei de faze rum teste só comigo conectado e o ping sobe assim que solicito uma pagina para 300 ms alguém pode me da uma luz ????
    cara com esse hardware seu ninguém vai ajudar você brother ate ...

  10. #10
    Avatar de flacknet
    Ingresso
    Aug 2013
    Localização
    Araruama, Rio de Janeiro, Brasil
    Posts
    136

    Padrão Re: Duvida sobre eficacia do Thunder Chace 7.1

    Citação Postado originalmente por euemerson Ver Post
    cara com esse hardware seu ninguém vai ajudar você brother ate ...
    Pessoal, PING não tem haver com o THUNDERCACHE.
    Você falou que tem 1 Mega de Download pelo ADSL, se for como aqui no Rio, você só tem 320 Kbps de Upload, que só da no máximo 256Kbps, verifique isto primeiro



  11. #11

    Padrão Re: Duvida sobre eficacia do Thunder Chace 7.1

    Tou com o mesmo problema só que minha licença é paga Lite I(250)

    minha configuração

    Processador pentiun (R)3.06 dual de 2 núcleos
    2 Goga de memoria
    1 HD de 80 wester digital
    1 HD de 500G

    e estou com o mesmo problema sites da Globo.com o hotmail, e outros demoram abrir as vezes nem abre agora o Facebook, o site do forum aqui mesmo abri de primeira mesmo...

    - - - Atualizado - - -

    Citação Postado originalmente por hostjunior Ver Post
    Tou com o mesmo problema só que minha licença é paga Lite I(250)

    minha configuração

    Processador pentiun (R)3.06 dual de 2 núcleos
    2 Giga de memoria
    1 HD de 80 wester digital
    1 HD de 500G

    e estou com o mesmo problema sites da Globo.com o hotmail, e outros demoram abrir as vezes nem abre agora o Facebook, o site do forum aqui mesmo abri de primeira mesmo...
    a esqueci e tenho 2 mega dedicado
    Última edição por hostjunior; 31-03-2014 às 07:52.

  12. #12

    Padrão Re: Duvida sobre eficacia do Thunder Chace 7.1

    Citação Postado originalmente por Arthur Bernardes Ver Post
    Rodando Thundercache com esse hardware aí? Não vejam que no tópico é necessário hardware de servidor (CPU de baixa latência como bem o Xeon)?
    E esse servidor amigo presta para rodar o ThunderCache com 15 ou 20 clientes ou até mesmo 40 à 50

    http://www.dell.com/br/empresa/p/poweredge-t620/pd

    ou Talvez esse http://www.dell.com/br/empresa/p/pow...20/pd?~ck=anav



  13. #13

    Red face Re: Duvida sobre eficacia do Thunder Chace 7.1

    Desde já agradeço a todos por sua opinião, foi isso que me fez relevar muita coisa na hora dos teste.
    Bom, eu não gosto de desistir, então fui afundo, e oque tava causando o ping alto foram umas regras que tinha feito no mk
    até ontem 2/04/2014 meu ping estava alto, então desabilitei o THunder e o mesmo continuou, ai fui refazer tudo do começo
    mas o ping continuava alto, ai dei uma pesquisada e adicionei uma regra no mk e meu ping tá em 1 ms no máximo 10 ms.

    segue regras, espero que possa ajudar alguém !

    muito obrigado a todos.

    /ip firewall mangle
    add action=mark-connection chain=prerouting comment="" disabled=no \
    new-connection-mark=pingC passthrough=yes protocol=icmp
    add action=mark-packet chain=prerouting comment="" connection-mark=pingC \
    disabled=no new-packet-mark=pingF passthrough=no
    add action=mark-connection chain=input comment="" disabled=no \
    new-connection-mark=pingC passthrough=yes protocol=icmp
    add action=mark-packet chain=input comment="" connection-mark=pingC disabled=\
    no new-packet-mark=pingF passthrough=no
    add action=mark-connection chain=output comment="" disabled=no \
    new-connection-mark=pingC passthrough=yes protocol=icmp
    add action=mark-packet chain=output comment="" disabled=no new-packet-mark=\
    pingF passthrough=no protocol=icmp
    add action=mark-connection chain=postrouting comment="" disabled=no \
    new-connection-mark=pingC passthrough=yes protocol=icmp
    add action=mark-packet chain=postrouting comment="" disabled=no \
    new-packet-mark=pingF passthrough=no protocol=icmp


    /queue tree
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=0 name=ping_in packet-mark=pingF parent=global-in priority=7 \
    queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=0 name=ping_out packet-mark=pingF parent=global-out priority=7 \
    queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=0 name=ping_total packet-mark=pingF parent=global-total \
    priority=7 queue=default

  14. #14

    Padrão Re: Duvida sobre eficacia do Thunder Chace 7.1

    Citação Postado originalmente por marquinhomaggot Ver Post
    Desde já agradeço a todos por sua opinião, foi isso que me fez relevar muita coisa na hora dos teste.
    Bom, eu não gosto de desistir, então fui afundo, e oque tava causando o ping alto foram umas regras que tinha feito no mk
    até ontem 2/04/2014 meu ping estava alto, então desabilitei o THunder e o mesmo continuou, ai fui refazer tudo do começo
    mas o ping continuava alto, ai dei uma pesquisada e adicionei uma regra no mk e meu ping tá em 1 ms no máximo 10 ms.

    segue regras, espero que possa ajudar alguém !

    muito obrigado a todos.

    /ip firewall mangle
    add action=mark-connection chain=prerouting comment="" disabled=no \
    new-connection-mark=pingC passthrough=yes protocol=icmp
    add action=mark-packet chain=prerouting comment="" connection-mark=pingC \
    disabled=no new-packet-mark=pingF passthrough=no
    add action=mark-connection chain=input comment="" disabled=no \
    new-connection-mark=pingC passthrough=yes protocol=icmp
    add action=mark-packet chain=input comment="" connection-mark=pingC disabled=\
    no new-packet-mark=pingF passthrough=no
    add action=mark-connection chain=output comment="" disabled=no \
    new-connection-mark=pingC passthrough=yes protocol=icmp
    add action=mark-packet chain=output comment="" disabled=no new-packet-mark=\
    pingF passthrough=no protocol=icmp
    add action=mark-connection chain=postrouting comment="" disabled=no \
    new-connection-mark=pingC passthrough=yes protocol=icmp
    add action=mark-packet chain=postrouting comment="" disabled=no \
    new-packet-mark=pingF passthrough=no protocol=icmp


    /queue tree
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=0 name=ping_in packet-mark=pingF parent=global-in priority=7 \
    queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=0 name=ping_out packet-mark=pingF parent=global-out priority=7 \
    queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=0 name=ping_total packet-mark=pingF parent=global-total \
    priority=7 queue=default
    essas regras servem para diminuir o ping em cada cliente?



  15. #15

    Padrão Re: Duvida sobre eficacia do Thunder Chace 7.1

    Meu servido km em si tava com Ping alto, depois que adicionei essa regra caiu para 1ms que o patrão por cabo utp.

  16. #16

    Padrão Re: Duvida sobre eficacia do Thunder Chace 7.1

    Citação Postado originalmente por marquinhomaggot Ver Post
    Meu servido km em si tava com Ping alto, depois que adicionei essa regra caiu para 1ms que o patrão por cabo utp.
    Sou autodidata e procuro aprender com o sucesso dos outros, mas fiquei intrigado com o pingC e o pingF. De onde surgiram eles?

    Numa goglada encontrei esta mesma regra em outro forum. e lá no título diz que é para "liberar ping icmp no mikrotik". Mas faz um alerta a respeito de utilizar com moderação pois pode saturar a banda.
    O que seria usar com moderação? Seria a prioridade lá na queues?

    - - - Atualizado - - -

    Citação Postado originalmente por marquinhomaggot Ver Post
    Meu servido km em si tava com Ping alto, depois que adicionei essa regra caiu para 1ms que o patrão por cabo utp.
    Sou autodidata e procuro aprender com o sucesso dos outros, mas fiquei intrigado com o pingC e o pingF. De onde surgiram eles?

    Numa goglada encontrei esta mesma regra em outro forum. e lá no título diz que é para "liberar ping icmp no mikrotik". Mas faz um alerta a respeito de utilizar com moderação pois pode saturar a banda.
    O que seria usar com moderação? Seria a prioridade lá na queues?



  17. #17
    Avatar de flacknet
    Ingresso
    Aug 2013
    Localização
    Araruama, Rio de Janeiro, Brasil
    Posts
    136

    Padrão Re: Duvida sobre eficacia do Thunder Chace 7.1

    O que ele fez, foi mascara o problema, pois se o ping não esta fluindo, tem algum problema que pode ser:

    * Processamento Alto da RB;
    * Link Saturado;
    * Placa de Rede ou servidor com defeito;
    * Conectores mal clipado ou com oxidação;
    * Cabo com defeito;

    O que ele fez foi dar prioridade ao ping, assim que chega uma solicitação de ping, ele passa todas outras que já estão la, não entrando na fila.

    Volto a repetir, ele tem 1 Mb de ADSL, que da no máximo 320 Kbps de Upload, com 20 clientes, com certeza esta com Upload estourado, nem cache vai resolver isto, pois cache é só para Download e não Upload

  18. #18

    Padrão Re: Duvida sobre eficacia do Thunder Chace 7.1

    Bom desde que adicionei as regras citadas meu servidor tá ótimo