Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1

    Post Redirecionar Cliente em Débito para Pagina local + IP x MAC

    Boa noite amigos, bom, preciso redirecionar os clientes em débito para uma página local, tenho um Servidor apache rodando, já pesquise quase todos os posts sobre o assunto aqui no Fórum, mais nenhum funciona, simplesmente nao consigo navegar, mais nada é redirecionado.

    Já tentei regras desse gênero:
    Código :
    /ip firewall nat
    add action=netmap chain=dstnat comment=Bloqueados disabled=no dst-port=0-65535 protocol=tcp src-address-list=ipsBloqueados to-addresses=192.168.30.12 to-ports=8001

    Detalhes:
    Autenticação : IP x MAC no Arp
    Consigo abrir a Pagina de aviso digitando o endereço
    IP do Sevidor : 192.168.30.12 (FIXO)
    Porta HTTP do Apache : 8001
    IP do MK : 192.168.30.1


    Não Uso hotspot nen PPPOE. rsrs

  2. #2

    Padrão

    Citação Postado originalmente por Arthur Bernardes Ver Post
    Não use o "netmap" use o "dst-nat", pode estar aí seu erro.
    Dá no mesmo, também já tentei !



  3. #3

    Padrão

    Primeiro eu preciso entender como você trata os seus clientes bloqueados? você os coloca em uma lista? da um IP diferente dos restante da rede?
    A regra vai depender de como você vai marcar os clientes. De posse desta informação fica fácil criar uma regra de tratamento.
    Aqui eu uso o radius para atribuir um pool de bloqueio com um IP privado para os clientes bloqueados e a parti dai gero as regras para liberar a tela do assinante e a tela de aviso.
    Passa mais informações de sua forma de trabalho para que possamos te ajudar.

  4. #4



  5. #5

    Padrão

    Citação Postado originalmente por valdineiq Ver Post
    Primeiro eu preciso entender como você trata os seus clientes bloqueados? você os coloca em uma lista? da um IP diferente dos restante da rede?
    A regra vai depender de como você vai marcar os clientes. De posse desta informação fica fácil criar uma regra de tratamento.
    Aqui eu uso o radius para atribuir um pool de bloqueio com um IP privado para os clientes bloqueados e a parti dai gero as regras para liberar a tela do assinante e a tela de aviso.
    Passa mais informações de sua forma de trabalho para que possamos te ajudar.
    Crio um Address List com os IPS, não crio uma nova Pool.

  6. #6

    Padrão

    No meu caso eu uso pool de IP e como a minha rede e toda roteada eu tenho que mascara o bloco de ip privado.
    a interface ether1 é a saida para a internet
    Voce terá que adaptar conforme a forma de seu trabalho

    ============================================================

    /ip firewall address-list
    add address=10.0.0.0/24 list=lista_bloqueados

    /ip firewall filter
    add action=jump chain=forward comment="Regra Clientes Bloqueados" jump-target=bloquear src-address-list=lista_bloqueados
    add action=jump chain=forward dst-address-list=lista_bloqueados jump-target=bloquear
    add action=return chain=bloquear port=53 protocol=udp
    add action=return chain=bloquear port=53 protocol=tcp
    add action=return chain=bloquear port=123 protocol=udp
    add action=return chain=bloquear dst-address="ip do servidor web com a pagina de aviso"
    add action=return chain=bloquear src-address="ip do servidor web com a pagina de aviso"
    add action=drop chain=bloquear

    /ip firewall nat
    add action=jump chain=dstnat jump-target=Bloqueado src-address-list=lista_bloqueados
    add action=return chain=Bloqueado port=53 protocol=udp
    add action=return chain=Bloqueado port=53 protocol=tcp
    add action=return chain=Bloqueado port=123 protocol=udp
    add action=return chain=Bloqueado dst-address="ip do servidor web com a pagina de aviso"
    add action=dst-nat chain=Bloqueado dst-port=80 protocol=tcp to-addresses="ip do servidor web com a pagina de aviso" to-ports=80
    add action=dst-nat chain=Bloqueado dst-port=443 protocol=tcp to-addresses="ip do servidor web com a pagina de aviso" to-ports=443
    add action=masquerade chain=srcnat out-interface=ether1 src-address-list=lista_bloqueados to-addresses=0.0.0.0