Página 2 de 3 PrimeiroPrimeiro 123 ÚltimoÚltimo
+ Responder ao Tópico



  1. @mjmmarcus2

    Cara, vc não precisa copiar a pasta do PHPMyAdmin pra lugar algum, ela já vem junto com o WAMPServer basta usar.

    Vamos aos passos básicos.

    Instale o WAMPServer.

    Após a instalação execute o mesmo pelo Atalho criado na Área de Trabalho/Menu Iniciar Nome:      2014-05-12_081746.png
Visitas:     59
Tamanho:  3,7 KB

    Verifique junto ao System Tray, o status do servidor WAMP. Se estiver com icone na cor Laranja é por que algum serviço não está rodando como deveria. Nome:      2014-05-12_081817.png
Visitas:     59
Tamanho:  3,4 KB Se estiver na cor Verde é por que tudo está no ar e deve estar tudo funcionando. Instalando o Wamp vc não precisa nem sequer abrir qualquer arquivo de configuração, pelo próprio menu da aplicação vc pode inclusive habilitar ou desabilitar módulos do PHP, ou do Apache, criar Aliases no Apache, etc.

    Se vc estiver com o ícone na cor laranja como na imagem acima, verifique se o MySQL está rodando.

    Clique na imagem para uma versão maior

Nome:	         2014-05-12_082558.png
Visualizações:	73
Tamanho: 	17,2 KB
ID:      	51736
    Caso a opção de inicializar o serviço esteja desabilitada e vc tenha somente a opção de parar o serviço, é por que este está rodando normalmente.

    Verifique então o serviço do Apache, se o mesmo não estiver da mesma forma, rode um teste de porta, para verificar se a porta 80 está em uso, e por qual serviço.

    Clique na imagem para uma versão maior

Nome:	         2014-05-12_082146.png
Visualizações:	69
Tamanho: 	17,5 KB
ID:      	51737

    Se verificar que a porta 80 está em uso por outro serviço, ou vc pára este serviço, ou troca a porta do Apache. No mesmo menu apresentado na imagem anterior, clique em httpd.conf, procure por 80 no arquivo, ao encontrar a seguinte linha:

    Código :
    Listen 80

    Altere para:

    Código :
    Listen 8080

    Após isso, salve e feche o arquivo e pelo menu do WAMP tente inicializar novamente o Apache.

    Se tudo estiver rodando (Apache e MySQL) o ícone do WAMP deve ficar na cor Verde: Nome:      2014-05-12_082120.png
Visitas:     53
Tamanho:  2,6 KB

    Após isso, basta vc colocar os arquivos do site que vc quer rodar localmente no diretório <Dir. Inst. WAMP>\www (para não ter erros, no menu do WAMP também tem um atalho pra vc abrir este diretório.

    Para acessar o PHPMyAdmin, use também o menu do WAMP

    Clique na imagem para uma versão maior

Nome:	         2014-05-12_083254.png
Visualizações:	64
Tamanho: 	10,1 KB
ID:      	51739

    Espero que com isso vc consiga.

  2. Primeiramente, me desculpa se eu não vi; mas não notei qual S.O. que vc usa. Se for Windows, nada melhor que o WAMP.

    Acho que pode ser apenas um detalhe que esta passando desapercebido. Depois de instalado corretamente (de preferencia reiniciar o pc), Execute o Wamp clicando no Ícone e ele cria um ícone no tray do sistema, la perto do relógio.


    Ja que ele passa por 3 estágios, branco-amarelo e verde. Note se ele esta VERDE. Ele tem que esta verde para poder conseguir exibir as páginas.

    Caso ele esteja verde, abra o navegador e escreva "localhost" e tem que abrir a página do wamp e embaixo vc consegue ver as páginas e pastas. E só alegria.

    - - - Atualizado - - -

    Há vi agora que o amigo marcioelias postou tb sksksk



  3. Citação Postado originalmente por marcioelias Ver Post
    Código :
    Listen 80
    Altere para:
    Código :
    Listen 8080
    Obrigado muito todo o meu problema foi o abençoado skype que usa a porta 80 alterei para 8080 e funcionou perfeitamente, obrigado a todos que me ajudaram, isso me faz feliz em ajudar mais ainda quem está precisando.

    Clique na imagem para uma versão maior

Nome:	         PHP.jpg
Visualizações:	64
Tamanho: 	28,0 KB
ID:      	51740

  4. Citação Postado originalmente por mjmmarcus2 Ver Post
    Olá pessoal do fórum under-linux!

    Pode parecer besteira o que eu quero fazer, infelizmente não consegui fazer funcionar.

    Vamos ao exemplo mais rápido:
    \\localhost\ ou 127.0.0.1 Pronto a página que está hospedada em meu pc somente para visualização interna é para aparecer.

    Eu já tentei duas ferramentas que são recomendadas na internet:
    Phpmyadmin http://filehippo.com/download_phpmyadmin/
    WampServer http://sourceforge.net/projects/wamp...pServer%202.0/

    Mas não teve jeito não funcionou, gostaria muito que alguém pudesse me informar o caminho certo por onde devo começar para exibir uma página em PHP no meu PC.

    Sobre a questão de vídeos no YouTube existe sim ensinando, mas os vídeos são de 45:00 ou mais, não tenho tempo para ver um vídeo grande para somente uma pequena questão, quem vive numa vida como a nossa sabe o que eu estou falando.

    Amigo, utilizo o APPSERV para eu testar meus sites e banco de dados mysql localmente.

    http://sourceforge.net/projects/apps...se_mirror=ufpr

    É muito leve e simples de instalar.
    Acho que vai resolver ai pra você.



  5. Primeiramente, a página está hospedada em seu PC, qual é o servidor Web? Apache? IIS?

    Lembrando que em ambos você precisa ter o suporte a PHP ativo, só o web server propriamente não possui este suporte "nativo".

    Uma suite legal para fazer um teste seria o XAMPP, que é o Apache + Mysql + PHP (mesmo que não use o mysql, os outros dois já permitirão você visualizar suas páginas), ou se estiver usando IIS, configurar o suporte a PHP nele, na net existem diversos tutoriais (ex. http://www.google.com.br/url?sa=t&rc...66917471,d.cWc )






Tópicos Similares

  1. usuario e senha no snmp como fazer????
    Por ecbr no fórum Servidores de Rede
    Respostas: 0
    Último Post: 20-05-2004, 16:07
  2. Respostas: 1
    Último Post: 17-10-2003, 15:11
  3. dominio virtual no openwebmail como fazer????
    Por no fórum Servidores de Rede
    Respostas: 1
    Último Post: 20-03-2003, 12:46
  4. smtp_auth no postfix como fazer????
    Por Leyzem no fórum Servidores de Rede
    Respostas: 1
    Último Post: 17-03-2003, 12:44
  5. Comandos no Linux. Como fazer para o Linux carregar automati
    Por BETAO no fórum Servidores de Rede
    Respostas: 1
    Último Post: 27-01-2003, 01:30

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L