+ Responder ao Tópico



  1. #1

    Unhappy Kerberos

    Bom dia galera,

    Estava fazendo uma manutenção no servidor da empresa e excluindo uns usuários que não fazem mais parte da empresa, e sem querer apaguei dois usuário do sistema que são "Quest" e "krbtgt".

    Consegui voltar com eles porém o Kerberos não está mais fazendo a autenticação dos usuários do domínio. Alguém sabe oque pode ser feito ? Vou ter que reinstalar meu servidor e configurar o samba novamente ?

  2. #2

    Padrão

    Uma dica sempre que for fazer alteração em qualquer servidor, faça um backup antes da configuração.
    Apenas uma critica construtiva ok .



  3. #3

    Padrão

    Citação Postado originalmente por rborges Ver Post
    Bom dia galera,

    Estava fazendo uma manutenção no servidor da empresa e excluindo uns usuários que não fazem mais parte da empresa, e sem querer apaguei dois usuário do sistema que são "Quest" e "krbtgt".

    Consegui voltar com eles porém o Kerberos não está mais fazendo a autenticação dos usuários do domínio. Alguém sabe oque pode ser feito ? Vou ter que reinstalar meu servidor e configurar o samba novamente ?
    Aprendi isso agora !

  4. #4

    Padrão

    É amigo... a melhor coisa a se fazer é voltar um backup.
    Essa conta possuí uma senha aleatória e muito grande rs.
    Pelo que conheço, não há como voltar ela (digo voltar ao o que era)



  5. #5

    Padrão

    Caramba, ou então refazer todo o servidor né ?

  6. #6

    Padrão

    Vc nao tem nenhum backup ?



  7. #7

    Padrão

    Não fiz porque não pensei que fosse fazer tamanha besteira !!!

  8. #8

    Padrão

    mas nao tem nenhum backup ???



  9. #9

  10. #10

    Padrão

    Não vejo outra alternativa a não ser instalar e fazer certo dessa vez....
    Caso queira ajuda, me adiciona no skype... trabalho com o zentyal e samba4 puro.



  11. #11

  12. #12