+ Responder ao Tópico



  1. #1

    Padrão Balance redirecionando para dentro do próprio Servidor MK.

    Bom dia, tenho um LoadBalance, estou com o seguinte problema.
    Tenho um cliente que acessa DVR Remotamente.

    Ex. Ip do meu Servidor: 1.1.1.1
    Porta de acesso CFTV: 34599

    Se meu cliente tenta acessa um outro DVR fora da minha rede que usa a mesma porta 34599, meu
    balance joga ele no DVR da minha rede, ou seja não consegue acessar outro IP fora da minha rede.

  2. #2

    Padrão Re: Balance redirecionando para dentro do próprio Servidor MK.

    Vc tem de definir a interface que chega no link no redirecionamento para o dvr na sua rede!!



  3. #3

    Padrão Re: Balance redirecionando para dentro do próprio Servidor MK.

    O meu cliente consegue acessar normal o DVR de qualquer tipo de Internet, porem dentro da minha rede, não consigo acessar outro IP a não ser o da minha rede, ele redirecona para dentro do meu servidor.

    Ex. Rogeriodj. Vou tentar acessar o Seu Servidor MK 200.200.200.200:8291 , o meu balance acessa o meu Servidor 222.222.222.222:8291, ou seja ele joga o acesso para dentro da minha rede.

  4. #4

    Padrão Re: Balance redirecionando para dentro do próprio Servidor MK.

    Isso ai é problema nas regras de firewall, ja tive problemas parecidos, no meu caso era uma regras masquerade genérica que estava atrapalhando, posta suas regras.



  5. #5

    Padrão Re: Balance redirecionando para dentro do próprio Servidor MK.

    Citação Postado originalmente por rmj Ver Post
    Isso ai é problema nas regras de firewall, ja tive problemas parecidos, no meu caso era uma regras masquerade genérica que estava atrapalhando, posta suas regras.
    Voê quer as regras do balance ou do Servidor de Autenticação MK?

  6. #6

    Padrão Re: Balance redirecionando para dentro do próprio Servidor MK.

    Citação Postado originalmente por abu Ver Post
    Voê quer as regras do balance ou do Servidor de Autenticação MK?
    boa tarde amigo, acho que o mais simples seria mudar a porta do dvr de seu cliente que esta na sua rede já tive este problema aqui e resolvi assim.



  7. #7

    Padrão Re: Balance redirecionando para dentro do próprio Servidor MK.

    Citação Postado originalmente por rmj Ver Post
    Isso ai é problema nas regras de firewall, ja tive problemas parecidos, no meu caso era uma regras masquerade genérica que estava atrapalhando, posta suas regras.
    do balance

  8. #8

    Padrão Re: Balance redirecionando para dentro do próprio Servidor MK.

    Citação Postado originalmente por rmj Ver Post
    do balance
    /ip firewall nat
    add action=masquerade chain=srcnat comment=PC.MSQ out-interface=!Local
    add action=dst-nat chain=dstnat comment=PC.WBX dst-port=8292 protocol=tcp to-addresses=192.168.88.253 to-ports=8291
    add action=dst-nat chain=dstnat comment="SSH MIKROTIK" dst-port=2200 protocol=tcp to-addresses=192.168.88.253 to-ports=2200
    add action=dst-nat chain=dstnat comment=PC.DMZ dst-port=!8291,888 in-interface=!Local protocol=tcp to-addresses=192.168.88.253



  9. #9

    Padrão Re: Balance redirecionando para dentro do próprio Servidor MK.

    Citação Postado originalmente por rogeriodj Ver Post
    Vc tem de definir a interface que chega no link no redirecionamento para o dvr na sua rede!!
    Segue a dica do amigo rogeriodj, que certeza que este é o seu problema.