+ Responder ao Tópico



  1. #1

    Padrão Falha na criação de sistema de partição ext4?

    Boa noite.

    Estou tentando instalar o sistema operacional na minha maquina, primeiro tentei o ubuntu e depois o elementary os, mas sempre que começa a instalar aparece esse erro:

    "Tentativa de montar um sistema de arquivos do tipo ext4 em SCSIS (0, 1, 0), PARTIÇÃO NO. 1 (sda) em / falhou. Você pode continuar com o particionamento a partir do menu de particionamento."

    Alguém já passou por isso?

    Obs: Instalei o windows normalmente e funcionou.

    Obrigado desde já.

  2. #2

    Padrão

    Citação Postado originalmente por Arthur Bernardes Ver Post
    Como você fez o particionamento?
    tentei personalizada, onde o / ficava com uma partição do tipo ext4, memoria swap e a de arquivos que coloquei em /home também do tipo ext4, tentei também com ext3 e não funcionou.



  3. #3

    Padrão Re: Falha na criação de sistema de partição ext4?

    O disco não está em GPT?
    Win7 em diante lida com GPT tranquilo, algum linux velho talvez só lide com MBR e não consiga escreve (Só ler) em disco em GPT.

    Vai em qualquer particionador que ele deve informar, no windows é só clicar com o botão direito sobre o disco no gerenciador (Não na partição) e converter pra MBR.

    Ou é SCSI mesmo? Ubunto e distros derivadas/odiadas tem mania besta de chamar IDE de SCSI, então... já tentou mudar na bios o modo sata de IDE pra AHCI? Ubuntu instala em AHCI sem problemas que eu saiba.

  4. #4

    Padrão Re: Falha na criação de sistema de partição ext4?

    Amigo, não sei se ele está em GTP, irei verificar e posto a resposta aqui.
    Só um detalhe, eu já consegui instalar o windows 8 e o Big linux, funcionaram normalmente.



  5. #5

    Padrão Re: Falha na criação de sistema de partição ext4?

    Amigo, realmente instalei o windows e o hd está em MBR, fui na bios também e e troquei de IDE para AHCI, depois disso ele passou na opção de de escrever no disco só que quase terminado, apareceu esse erro:
    O instalador encontrou um erro ao copiar ficheiros para o disco rígido:

    [Errno 5] Input/output error

    Isto deve-se normalmente ao facto de um disco ou leitor de CD/DVD defeituoso, ou a um disco rígido defeituoso. Pode ajudar a resolver o problema se limpar o CD/DVD, gravar o CD/DVD numa velocidade inferior, ou limpar as lentes do gravador de CD/DVD (kits de limpeza são encontrados facilmente em lojas de informática), ou verificar se o disco rígido é antigo e necessita de ser trocado, ou mover o sistema para um ambiente mais fresco.

    Sinceramente, não sei mais o que faço.

    Não quero usar windows

  6. #6

    Padrão Re: Falha na criação de sistema de partição ext4?

    Amigo, com certeza não é a iso.
    Pelo pen drive, já tentei mais de 8 sistemas linux e nenhum funcionou, me mostrou um erro. Também coloquei pelo live cd e fui na bios e coloquei tudo UEFI, e adivinha? carregou, mas deu um erro dizendo que o arquivo não pode ter sido enviado para o disco, e pediu pra me limpar a unidade de disco.


    tou quase desistindo.



  7. #7

    Padrão Re: Falha na criação de sistema de partição ext4?

    Possibilidade que me passam pela cabeça:
    - Troca porta Sata. Controladores em chipset tipo B75 tem 2 ou 4 portas Sata2, e 2 portas Sata3.

    - Troca cabo de dados Sata. Erros de CRC ou algo do tipo podem ser aceitos por um OS mas não por outro.

    - Atualiza ou regrava a bios da MB, bios com apenas 1 ou 2 endereços corrompidos inutilizando 1 ou 2 função (Serial, disquete, HD slave) já foram bastante comuns a uns anos, hoje anda bem raro, mas existem sortudos pra tudo no mundo.

    - Roda Memtest x86 e o teste de memoria do windows (Ele as vezes encontra erros que o Memtest x86 não encontra). Gosto de usar as ferramentas do Hiren's Boot CD porque reune tudo num único CD. Memtest por 1 hora no mínimo, porque tem erro que só aparece quando a fonte tem um momento com mais ripple, ou com mais calor, coisa que dá tela azul ou kernel panic aleatoriamente (Ou erro de gravação) e você não sabe por que.

    - Testa ext3

    - Se tiver tempo verifica o estado do HD, no Hiren's Boot CD, em DOS Tools, em Hard Disk Tools, tem o VivaRD, ele faz verificação não-intrusiva em cada setor do HD (Não precisa fazer nada especial antes, nem backup nem formatar), tem erros em partição que só aparecem quando você tenta gravar nele, o Windows não ocupa toda a partição por isso as vezes demora (Dias, semanas) até que escreve nalgum setor do HD, partição ext4 me parece que usa o jbd2 pra escrever no disco todo na instalação.

    - Mais raro, mas roda um utilitário do fabricante do HD e veja que parametros tem pra alterar, lembro de erro de escrita em HD IDE ATA133 que estava setado pra ATA100, pelo SHutil (Pois era disco Samsung) alterei pra ATA133 e tudo se resolveu. Vai que esse está setado pra Sata150 (Sata "1", 1,5Gbps) ao invez de Sata300 (Sata2, 3Gbps).

    - Se o HD for velho (>5 anos) dá pra desparafusar a placa lógica e passar uma borracha e um limpa-contatos no contato entre placa e conector do braço, aquilo oxida muito as vezes, já resolvi muuuuuito problema de Samsung e Western com erro ou travamento que era só oxidação nesse ponto (Borracha limpa, limpa-contatos tira farelo de borracha).

    - Fonte ATX com ripple... dá pra desconfiar. A placa-mãe tem um bom VRM seja pra alimentar o processador (3 a 6 fases), o chipset (1 fase, mas chipset consome menos), memoria (1 fase, mas são só 20W), já o HD e CD/DVD mandam os 12V da fonte direto pra um VRM bem simples que alimenta motor e alguns CI's (Depende do modelo), tensão alta na linha de 12V raramente cria problema na placa-mãe mas cria problemas (De desempenho, de leitura e escrita, ou de durabilidade) em HD e CD/DVD.

    - Sujeira no fan, pasta termica seca no processador e no chipset não sei se podem ser acusados, já tive erro de instalação por culpa disso, e... nem cito isso porque quem não troca/limpa isso todo ano merece sofrer mesmo.

    Não sei qual o hardware em questão, e quais distros testou, mas tem hardware recente com problemas com Windows x86, imagino que tenham problema dos distros x86 também. Já micros velhos costumam ter problemas é com SO 64, no caso do Windows e do openSuSe (Que uso) o erro ao instalar 64 em micro velho (Celeron D430 em chipset 945, com HD Sata150) é justamente ao gravar os arquivos no HD.

    Duvida besta: Se tem opção de UEFI na bios então é micro novo, se é recente então tem secure boot na bios. Já desabilitou? A princípio com ele habilitado só UEFI funciona.

  8. #8

    Padrão Re: Falha na criação de sistema de partição ext4?

    Amigos, consegui instalar o sistema operacional no HD. Tive que retirar o hd da maquina e instalar em outra pra poder fazer a instalação. Sei que não é a melhor maneira.

    Obrigado a todos que me ajudaram!