Página 3 de 3 PrimeiroPrimeiro 123
+ Responder ao Tópico



  1. Então, como te disse, os pacotes de descoberta estão voltando a origem deles. Dai o OSPF acusa este erro. Acredito eu que não te trará problemas, somente esse LOG enjoado mesmo. Vamos esperar outras opiniões...

  2. felipe muito obrigado vc me quebrou um ganhao



  3. Eu também ando com problemas no meu ospf, e fiz algumas descobertas:

    * Tem que criar uma interface loopback
    * Nessa interface loopback você coloca um ip único
    * O routerid deve ser igual ao ip do loopback
    * Crie manualmente as interfaces, e a de loopback coloque como passiva

    No meu caso, eu declarei em network apenas as redes que estao no ip > address da routerbord em questao, até porque a ideia é que o ospf "puxe" as outras redes das outras RBs (me liguei nisso tempos depois).

    Se nao souber criar a interface de loopback, veja o link abaixo:
    http://wiki.mikrotik.com/wiki/Manual:OSPF-examples

  4. Eriberto, é isso mesmo, você explicou certinho. O propósito da interface de Loopback é que ela não fica atrelada a nenhuma outra interface física, dai no caso você passa a poder "entrar" no router por múltiplos locais, mesmo que um cabo venha a se desconectar, ou um enlace cair, a comunicação com a loopback continua a acontecer, porém entrando por outro caminho, e o OSPF lida muito bem com isso. Quanto a atribuir o ID do OSPF com o mesmo endereço ip da Loopback, é mais pra organização, pois pra identificar algum problema posterior fica mais fácil. Como você disse, é uma boa prática setar manualmente todas as interfaces do router como passivas, e depois criar manualmente as que vc precisa. O OSPF faz a criação das interfaces pra vc, porém isso fica extremamente inseguro. Quanto a Loopback ela tem que ser passiva sempre, pois dela não se é possível estabelecer um neighbor já que ela não vai estar atrelada a uma interface física.






Tópicos Similares

  1. Erro no OSPF ( Full to 2-Way )
    Por luan.assink no fórum Redes
    Respostas: 0
    Último Post: 03-12-2013, 11:07
  2. Ajuda com erro no OSPF
    Por rodrigo_pagani no fórum Redes
    Respostas: 18
    Último Post: 20-12-2011, 09:23
  3. Menssagem de erro no qmail
    Por no fórum Servidores de Rede
    Respostas: 2
    Último Post: 03-02-2005, 20:41
  4. Erro no INIT
    Por aryjr no fórum Servidores de Rede
    Respostas: 3
    Último Post: 01-11-2002, 19:33
  5. re: erro no linux
    Por haysar no fórum Servidores de Rede
    Respostas: 0
    Último Post: 12-06-2002, 17:48

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L