+ Responder ao Tópico



  1. Citação Postado originalmente por gabrielest Ver Post
    Imaginei, memso com o redir de portas do balance pra ele não tem problema né?
    Se tiver redirecionamento da porta de DNS ou uma DMZ, tem problema sim!!! Ná duvida, crie esta regra:

    Código :
    /ip firewall filter
    add action=drop chain=input comment="DROP DNS" dst-port=53 protocol=udp in-interface=INTERFACE_WAN

    Abraço

  2. Citação Postado originalmente por gamineiro Ver Post
    Se tiver redirecionamento da porta de DNS ou uma DMZ, tem problema sim!!! Ná duvida, crie esta regra:

    Código :
    /ip firewall filter
    add action=drop chain=input comment="DROP DNS" dst-port=53 protocol=udp in-interface=INTERFACE_WAN

    Abraço
    Uhm...
    Obrigado,
    Vou dar uma checada



  3. Pessoal,
    Continuo com duvidas em relação ao DNS, não estou conseguindo usar o cache de DNS do próprio MK, vejam:
    Minha rede é roteada em OSPF, e o nat é feito no roteador de borda, de consequencia o correto seria que o DNS também ficasse nela.
    Até onde sei o que vc configura no DNS settings é onde o mk vai procurar o "nome" pra resolver (seja do google, open dns, giga, etc..etc..) e ativando o allow remote request ele repassa para as requisições internas da rede. Dai gostaria de saber como faço para fazer o cache de DNS.

  4. Ai pessoal,
    Da uma forcinha ai please.....estou querendo muito usar o cache de DNS do próprio MK para "agilizar" as coisas mas estou apanhando um pouco..



  5. O amigo vai por mim o cache do Mk não é isso tudo não... ele vai apenas armazena por poucos minutos o que já foi acessado.
    Se você quer um dns de verdade e tem uma rede grande usa um dns como Unbound Ou Bind.
    Se você usa alguma maquina com Linux fica muito fácil de instalar, ate virtualizar o dns você pode...
    Não deu pra entender direito como funciona sua rede mais se o Gateway é um mikrotik e os clientes conseguem chegar ate ele tem que funciona, basta marcar o Aloow Remote... Além disso ponha la no campo Servers 8.8.8.8/208.67.220.220 e seja feliz.
    Se usa PPoe vai no profile e seta la o ip do seu mikrotik como Dns, se usa Dhcp e so ir em Ip/Dhcp Server/Network ponha la em Dns Servers o Ip do Mk...
    Espero ter ajudado.






Tópicos Similares

  1. Configuração DNS mandrake 8.2
    Por werewolfs no fórum Servidores de Rede
    Respostas: 0
    Último Post: 10-05-2005, 15:51
  2. Configuracao dns no slackware
    Por delete no fórum Servidores de Rede
    Respostas: 1
    Último Post: 12-01-2004, 10:43
  3. configuração DNS
    Por muganga no fórum Servidores de Rede
    Respostas: 2
    Último Post: 21-10-2003, 16:39
  4. Configuração DNS
    Por juniox no fórum Servidores de Rede
    Respostas: 18
    Último Post: 31-08-2003, 09:50
  5. Configuração dns
    Por no fórum Servidores de Rede
    Respostas: 1
    Último Post: 29-04-2003, 13:00

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L