Página 2 de 10 PrimeiroPrimeiro 1234567 ... ÚltimoÚltimo
+ Responder ao Tópico



  1. Citação Postado originalmente por 1929 Ver Post
    Pode não ser o mesmo caso, mas já aconteceu conosco de um cliente ou outro acontecer de receber a mensagem de erro de SSL.

    Mas ao abrir com outro navegador passou normal.
    Já tentei explorer, chrome, mozilla, windows, linux, macosx, ja tentei em todos os navegadores e plataformas possíveis, o que indica ser algo no mikrotik... ja tentei também criar um certificado SSL,reiniciei tudo pra configurar do zero. Já não tenho mais ideia do que fazer.

  2. é amigo é bem difícil isso.
    da uma lida no forum oficial http://forum.mikrotik.com/viewtopic.php?f=13&t=65547
    Teve um cara que só conseguiu usando Dns, No qual ele redirecionava o site (Geralmente google) para uma pagina http.
    Ja nesse tópico aqui existe a solução, mais tem que ter certificado VALIDO.
    http://forum.mikrotik.com/viewtopic.php?f=2&t=81683
    Eu Optaria por não usar Hotspot...
    Você pode ter um site em sua rede se você quer anúncios, sem usar hotspot.



  3. Citação Postado originalmente por stevefox Ver Post
    é amigo é bem difícil isso.
    da uma lida no forum oficial http://forum.mikrotik.com/viewtopic.php?f=13&t=65547
    Teve um cara que só conseguiu usando Dns, No qual ele redirecionava o site (Geralmente google) para uma pagina http.
    Ja nesse tópico aqui existe a solução, mais tem que ter certificado VALIDO.
    http://forum.mikrotik.com/viewtopic.php?f=2&t=81683
    Eu Optaria por não usar Hotspot...
    Você pode ter um site em sua rede se você quer anúncios, sem usar hotspot.
    Já tinha ligo esses dois posts tmb kkkkkk.... e tentei criar um certificado SSL próprio, mas não funcionou tmb...

    Quanto a não usar hotspot não tem jeito, a minha aplicação só tem como funcionar com ele.

  4. Então você tem que da um jeito de fazer funciona o Certificado...
    Porque exatamente sua aplicação depende do Hotspot ?
    Eu tinha o mesmo problema que você demorei pra resolver, mais foi.
    Minha rede era IpXMac e eu queria uma pagina de manutenção.
    Na hora da pagina entra, funcionava porém quem estava né um site https tinha o erro de certificado, resolvi instalando um certificado gratuito no meu Web Server.



  5. Eu ja instalei um certificado que criei, mas agora não acessa pagina nenhuma da mensagem de "esta pagina não esta disponível".

    Minha aplicação é justamente um hotspot para hotel, não tenho outra opção. Só o SSL que não vai por nada, o resto já esta tudo configurado, mas esta dando muita dor de cabeça, pois como não redireciona para o login por causa do https as pessoas acham que esta sem internet.






Tópicos Similares

  1. Suporte on-line na tela de login do hotspot
    Por Maurobranquinho no fórum Redes
    Respostas: 8
    Último Post: 17-09-2011, 18:46
  2. Tela de login do Proxy não guarda senha
    Por pssgyn no fórum Servidores de Rede
    Respostas: 2
    Último Post: 30-03-2010, 10:50
  3. liberar um ip o mac sem passar por a tela do login do nocat
    Por gsilvei no fórum Sistemas Operacionais
    Respostas: 5
    Último Post: 08-10-2009, 21:43
  4. Respostas: 0
    Último Post: 08-05-2008, 07:26
  5. Tela de Login do Hotspot ..help
    Por marcus1aleks no fórum Redes
    Respostas: 7
    Último Post: 19-07-2007, 22:39

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L