Página 3 de 4 PrimeiroPrimeiro 1234 ÚltimoÚltimo
+ Responder ao Tópico



  1. Eu tenho um rack deste, era usado pela TIM, os fios sao da cor aqui
    Vermelho, branco, azul e acho que era preto o ultimo, eles sao ligado em uma placa aonde vai um sensor de temperatura e fumaça, nesta placa tem uma entrada para -48v, que vem de um conjunto de dijunores, eu vou na torre daqui a pouco e vejo para voce a ligação certa

  2. Citação Postado originalmente por rubem Ver Post
    Não sei se é o caso desse rack, mas tem uns sistemas de controle inteligente de ventilação, só que só ví isso naqueles sistemas que os fan's ficam tipo gaveta, ocupam 2 U's e ventilam conforme a temperatura ou conforme você ajusta. Pelas fotos no ML não é o caso (Parece ser um kit de ventilação simples, só com 2 fan's em velocidade constante).
    Pior que é isso mesmo, eles vem 2 em cada gaveta de 2U, este rack ele não é 19 polegadas e sim 21 polegadas



  3. Fico muito feliz CRNET, aqui o meu e desta forma que vc disse.

  4. Por este link, mostra que precisa do retorno do sensor para funcionar
    http://www.ebmpapst.in/downloads/Com...ls_2008_EN.pdf

    ah, o modelo da ventoinha é:
    RG 160-28/18N



  5. Speed setting with control voltage OR PWM.

    Fan 12V também tem disso, você simplesmente colocar um trimpot/potenciometro pra ajustar a velocidade (Alimentado por 12V nos fios preto e amarelo/vermelho), ou pluga na placa-mãe que ela vai controlar a velocidade via PWM.

    Mas... sem tensão ou sinal PWM no pino devido o fan gira igual. Seja 5, 12 ou 24V (Mas nunca mechi num desse tamanho) ele gira, algo proximo a velocidade mínima mas gira.

    Colocando então um trimpot de 1K entre o fio preto e o azul você poderia controlar a velocidade.
    (Chutei 1K, se "errar" o valor do trimpot no maximo o ajuste não fica proporcional, digo, você gira meio potenciometro e a velocidade mal muda, e no final do controla, lá pelos 20º finais, altera finalmente todo o range de velocidade, a título de teste esse comportamento não é um problema)

    PWM em fan comercial que eu saiba NUNCA foi obrigatório, é opcional pra controle fino de velocidade, mas sem ele os fan's costumam girar.

    Veja que o proprio datasheet informa que a tensão no sensor deve ser <20V, ou seja, se meteu 48V entre preto e azul deve ter queimado essa parte do circuito (Se o datasheet estiver certo. Em fan 24V 120 ou 180mm nunca ví circuito queimado (Só folga em rolamento e bucha)).

    Se os 2 fan's tem esse comportamento (Não giram) com 48V no vermelho e preto, meio difícil acreditar que os 2 queimaram. Seria esse então o caso de um fan em que há obrigatoriedade de controle por tensão ou pwm. Veja na página 101 o modo de ligação do trimpot. Se não tiver trimpot ou potenciometro de valor baixo pra testar, experimente resistor de 1K, somente se não rodar baixe pra um de 680 ou 470 ohms, a princípio esses resistores permitiriam mais de 5V no pino azul, não seria uma boa idéia a princípio (Mas vai que o consumo é maior e a queda de tensão é maior, exigindo resistor de menor valor... acho que 1K é um bom começo).






Tópicos Similares

  1. Respostas: 0
    Último Post: 23-11-2012, 07:55
  2. O Que Esperar de Um Sistema de Admistração de Provedor ?
    Por muriloc4 no fórum Linguagens de Programação
    Respostas: 5
    Último Post: 31-07-2011, 15:28
  3. Respostas: 11
    Último Post: 23-07-2007, 13:46
  4. Por um Sistema Brasileiro de TV Digital de Interesse Público
    Por felco no fórum Assuntos não relacionados
    Respostas: 1
    Último Post: 31-03-2006, 16:05
  5. inventario de rede + sistema de chamados free para linux
    Por lando no fórum Servidores de Rede
    Respostas: 3
    Último Post: 24-11-2005, 13:12

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L