+ Responder ao Tópico



  1. #1

    Padrão Mikrotik V6 -> Liberar banda entre duas redes

    Boa noite,

    Alguém poderia me trazer a luz para resolver um problema que estou enfrentando?

    Os meus access points tem rede 172.16.0.0/12 e quero que quando os meus clientes (10.0.0.0/8) acessem os aps sem controle de banda.

    E como faço para que um cliente ao acessar o ip do outro também seja sem controle de banda. Alguma luz?

    Antes no mikrotik 5 dava pra fazer, mas na versão 6 não sei como que faz.

  2. #2

    Padrão Re: Mikrotik V6 -> Liberar banda entre duas redes

    Não ficou claro amigo.
    A rede 172 é seu Ap.
    A rede 10 é seu clientes.
    Os Aps estão em bridge ? se sim o Mk faz o controle normal no queues...
    A principal mudança no 6 ta no Global In/ Global Out que existia no 5.



  3. #3

    Padrão Re: Mikrotik V6 -> Liberar banda entre duas redes

    Vou dar um exemplo prático

    MEU IP 10.0.0.254
    IP DO MEU CLIENTE: 10.0.1.100

    O que eu quero fazer?

    Que o IP 10.0.0.254 e o ip 10.0.1.100 se acessem sem controle de banda. Assim eu posso atualizar firmwares e oferecer conexão remota sem esbarrar no controle de banda do cliente. Esse é o primeiro ponto.

    O segundo é que o clientes (10.0.1.100) acesse o AP (bridge) que ele esta conectado, que é 172.16.64.10 sem controle de banda também.

    Expliquei melhor agora?

  4. #4

    Padrão Re: Mikrotik V6 -> Liberar banda entre duas redes

    Sim Acontece que os Serviços de Intranet o Mk Não faz controle de banda, como exemplo área de trabalho remota do Windows ou Compartilhamento de Arquivos, Muito menos atualizar um AP, um firmware não tem nem 5Mb.



  5. #5

    Padrão Re: Mikrotik V6 -> Liberar banda entre duas redes

    Faz controle sim. Suponha que eu tenho a necessidade real de fazer esse tráfego rodar sem a necessidade de que o queue-simples interfira.

    O MK gera a queue do cliente do provedor e eu só consigo upar o firmware na banda do cliente, suporte remoto também entra no controle de banda.


    Eu não compreendi pq vc disse que o MK não controla banda desses serviços.

  6. #6

    Padrão Re: Mikrotik V6 -> Liberar banda entre duas redes

    Lógico que não amigo, a não ser que voce use seu Mk como swith...
    Mais n vou discutir isso. Talvez outra pessoa pode te ajudar pois a partir que a rede sai para aps e sw o tráfego é trocado entre os mesmo... o fator limitante de velocidade não é o Mikrotik.



  7. #7

    Padrão Re: Mikrotik V6 -> Liberar banda entre duas redes

    Não entendi a sua colocação. Quer dizer que se eu tenho um cliente [email protected] na routerboard ele vai se comunicar com o [email protected] sem controle de banda? Tendo cada um, no caso, 2M de banda setado na queue?

  8. #8

    Padrão

    Talvez vc não tenha compreendido direito...

    é um cliente que vai acessar o outro.



  9. #9

    Padrão Re: Mikrotik V6 -> Liberar banda entre duas redes

    Agora sim, você citou que usa PPPOE, achava que usava Dhcp, PPPOE Tunela a Conexão, desconheço algo que possa possibilitar área de trabalho remota em cima de dois users discando pppoe (Users diferentes), a atualização de radio e etc eu deleto o queues do PPPOE do usuário, atualizo o radio e reinicio ele, a queues volta de novo.
    O Acesso em PPPOE aos rádios é bem lento, Não da pra por esses clientes que você precisa fazer isso ou precisa de comunicação entre si, né bridge com dhcp ?
    Como você fazia isso no Mk5 ?
    Posso te ajudar se esclarecer como.

  10. #10

    Padrão Re: Mikrotik V6 -> Liberar banda entre duas redes

    Eu fazia a marcação em mangle scr-addresslist e dst-addresslist, marcava as conexões e depois os pacotes. Depois eu criava a queue-tree, só que na versão 6 misteriosamente deixou de funcionar.



  11. #11

    Padrão Re: Mikrotik V6 -> Liberar banda entre duas redes

    Sim houve mudanças, Não existe mais Global In/Global Out, o controle é feito no Simple Queues mesmo. Marque a Conexão O Pacote e depois no Próprio Simples queues escolha o Target e na Aba Advanced Marque os pacotes como Antes.
    Vou te passar um link que pode te ajudar.

    http://www.overnix.com/showthread.ph...ThunderCache-7
    http://www.overnix.com/showthread.ph...rotik-Router0S

    As regras para versão 5 e 6, são de um cache, mais e so pra voce pegar a logica das coisas.

    Segue outro tópico sobre as mudanças.

    https://under-linux.org/showthread.php?t=171617

    Se não conseguir tire print (não a foto) das regras no newterminal e poste aqui.
    Se ajudei manda um joinha : )

  12. #12

    Padrão Re: Mikrotik V6 -> Liberar banda entre duas redes

    Eu já tentei isso daí mais não deu certo. Achei estranho, mas acho que deve ser devido existirem várias routerboards. Vou postar a regra que fiz e que estou usando.

    # REGRA DOS IPS DA MINHA REDE INTERNA E CLIENTES
    /ip firewall address-list add address=10.0.0.0/8 list=redes-internas

    # REGRA DO MANGLE

    /ip firewall mangle
    add action=mark-connection chain=prerouting comment="Rede Interna" dst-address-list=redes-internas new-connection-mark=\
    rede-interna src-address-list=redes-internas
    add action=mark-packet chain=prerouting connection-mark=rede-interna new-packet-mark=rede-interna_pct

    # QUEUE TREE
    /queue tree
    add max-limit=10M name=Rede-Interna packet-mark=rede-interna_pct parent=global priority=1 queue=default


    Alguma mudança para testar?



  13. #13

    Padrão Re: Mikrotik V6 -> Liberar banda entre duas redes

    Mude a Marcação de pacote para chain=forward, delete a Queue Tree, Add uma Simple Queue, Selecione o Pacote na aba Advanced, em Target escolha quem quer marcar, Pode deixa 0.0.0.0/0, e o Principal a regra tem que ta no Topo Sempre, Posição 0.
    Caso ainda Não funciona vai ter erro na Marcação da Conexão que você pode tenta forward...
    Tente e me diga o que aconteceu, faça teste e observe se vai haver trafego nas regras.

  14. #14

    Padrão Re: Mikrotik V6 -> Liberar banda entre duas redes

    Infelizmente não deu tráfego na queue, está marcando os pacotes...



  15. #15

    Padrão Re: Mikrotik V6 -> Liberar banda entre duas redes

    Estranho, Vamos ver se outro amigo se manifesta e te ajuda a resolver...

  16. #16

    Padrão Re: Mikrotik V6 -> Liberar banda entre duas redes

    Vamos esperar se tem alguém que se manifeste nesse sentido...