+ Responder ao Tópico



  1. #1

    Padrão Configurar o MK 750GL para receber duas internet e liberar cada uma em portas diferentes

    Boa tarde colegas!

    Tenho um Mk 750GL, gostaria de fazer o seguinte:
    Porta 1 = WAN - Recebe a Internet (isso ela já faz por default)
    Porta 2 = Envia a Internet para o PC ou switch, etc. (isso ela tbm já faz)

    Agora é o x da questão...

    Porta 5 = Receber outra Internet (sem interferir na que está presente na Porta 1)
    Porta 4 = Receber a Internet fornecida pela Porta 5 (tbm sem interferir nas demais portas)

    A porta que sobrou não tem importância, poderá ser desabilitada. O que eu gostaria de fato era que nesse modelo acima eu tivesse duas redes sem que uma interfira na outra.

    Agradeço antecipadamente pela ajuda!

  2. #2

    Padrão Re: Configurar o MK 750GL para receber duas internet e liberar cada uma em portas diferentes

    Amigo só fazer um load ballance.



  3. #3
    Avatar de infor3
    Ingresso
    Mar 2013
    Localização
    Piedade de Ponte Nova e Região
    Posts
    526

    Padrão Re: Configurar o MK 750GL para receber duas internet e liberar cada uma em portas diferentes

    Boa pergunta, tem não sei muito certo mas pode fazer um NAT direcionando as portas e fazer um teste, qualquer coisa me ADD no Skype: ikarobrum

  4. #4

    Padrão Re: Configurar o MK 750GL para receber duas internet e liberar cada uma em portas diferentes

    Não colega, queria uma forma sem o load balance.
    Preciso ter duas internet, duas redes separadas. Não tenho experiência com MK.



  5. #5

    Padrão Re: Configurar o MK 750GL para receber duas internet e liberar cada uma em portas diferentes

    Amigo, se voce receber a internet diretamente na RB (Ela autenticando e recebendo IP PUBLICO) não tem como fazer.
    Agora se voce colocar 1 roteador antes da RB, voce pode criar 2 bridge e colocar o 1 link em cada bridge e o roteamento e DHCP que irá fazer será o roteador antes da RB.
    Caso contrário somente por load-balance.
    Não conheço nenhuma configuração de MK que consiga indicar WAN somente para LAN-x

    Caso a forma de bridge não te ajude, desconsidere minha opinião.

  6. #6

    Padrão

    Ola! independente de porta que você vai usar na RB, pode fazer o redirecionamento atraves da regra de NAT, segue exemplo:

    Código :
    /ip firewall nat 
    add action=masquerade chain=srcnat comment="NAT REDE 1" disabled=no \
        out-interface=INTERFACE DE SAIDA REDE 1 src-address=REDE1
    add action=masquerade chain=srcnat comment="NAT REDE 2" disabled=no \
        out-interface=INTERFACE DE SAIDA REDE 2 src-address=REDE2

    altere oque esta em maiusculo de acordo com a sua rede!



  7. #7

    Padrão Re: Configurar o MK 750GL para receber duas internet e liberar cada uma em portas diferentes

    Rota amigo, cada link tem um gateway. E o que o amigo Berghet forneceu resolve seu problema.

    att

  8. #8

    Padrão Re: Configurar o MK 750GL para receber duas internet e liberar cada uma em portas diferentes

    Não consegui fazer. Vamos para o básico então: peço que alguém que tenha um tutorial simples é fácil para leigo (assim como eu) de load balance (RB 750GL) para duas Internet de cargas diferentes (ex. 10MB e 5MB). Segui alguns tutoriais mas nada feito
    Desde já agradeço galera!



  9. #9

    Padrão

    Mario, tenho uma situação parecida com a sua o que fiz e está funcionando é:
    este não é um load balance só está direcionando pacotes de duas redes para saidas diferentes


    Criar um address list com as duas redes:


    /ip firewall address-list
    add address=192.168.0.0/24 comment="REDE1 na porta 2" disabled=no list=REDE1
    add address=192.168.1.0/24 comment="REDE2 na porta 4" disabled=no list=REDE2


    Criar no mangle
    /ip firewall mangle
    add action=mark-routing chain=prerouting comment=REDE1 disabled=no new-routing-mark=REDE1 passthrough=no src-address-list=REDE1
    add action=mark-routing chain=prerouting comment=REDE2 disabled=no new-routing-mark=REDE2 passthrough=no src-address-list=REDE2


    Criar no NAT
    /ip firewall nat


    add action=masquerade chain=srcnat disabled=no out-interface=pppoe-Gvt
    add action=masquerade chain=srcnat disabled=no out-interface=pppoe_Copel


    Criar rota
    /ip route
    add disabled=no distance=1 dst-address=0.0.0.0/0 gateway=pppoe-Gvt routing-mark=REDE1 scope=30 target-scope=10
    add disabled=no distance=1 dst-address=0.0.0.0/0 gateway=pppoe_Copel routing-mark=REDE2 scope=30 target-scope=10






    Talvez você tenha que criar regras no Filter Rules para que as duas redes 2 e 4 não se enxerguem se for o caso.


    Espero que funcione contigo.